Jump to content

!!___!!

Members
  • Content count

    26
  • Joined

  • Last visited

About !!___!!

  • Rank
    InsanelyMac Protégé
  1. Sigmatel 9205 with iATKOS (Leopard)

    Shutdown Problem started on my Vostro 1700 after installing NV-10.5.2-Kexts!
  2. Sigmatel 9205 with iATKOS (Leopard)

    Model: Dell Vostro 1700 Version: Kext1; Kext2; Kext3 Working: Kext1: External Mic, Internal Speakers, Line-Out, Switching Kext2: External Mic, Internal Speakers, Line-Out, Switchin, + Unknown Input Device(see attatched File) Kext3: External Mic, Internal Speakers, Line-Out, Switchin, Mute Button! Not Working : Kext1: Internal Mic, Mute-Button Kext2: Internal Mic, Mute-Button Kext3: Internal Mic Thanks for fixing Mute!! kext2.tiff
  3. AppleHDA Solution - Work in progress

    just give it a try and ask google for the things you dont understand?!
  4. I have problems with reboot sleep and shutdown! Batterymeter seems to work. I use the 10.5.2 kexts for my 8600m maybe thats the reason? i get the message in system log: usb caused wake event (ehci) when i klick sleep anyone has a solution for me?
  5. Sigmatel 9205 with iATKOS (Leopard)

    Same for me New Kexts: No input device No output device
  6. Sigmatel 9205 with iATKOS (Leopard)

    How i got my Vostro 1700 working: - Download Linux-Live-CD from Sidux.com - Booted Linux - Switched on the Soundcard - I typed in console : su cat /proc/asound/card0/codec#0 - then i copied the Codec-Info into a *.txt-File on my thumbdrive - I downloaded HDAPatcher 1.20 - Booted OSX and Drag&Droped my txt-File into the Patcher-Icon in my downloads-folder - Rebooted (got no sound) - Used kexthelper with paulo's new kext - Rebooted - and then sound worked
  7. Sigmatel 9205 with iATKOS (Leopard)

    nex kext is a typing mistake it should be NEW kext. I was talking about the new kext of paulo! Btw.: Thanks a lot paulo!! Youre THE MAN!
  8. ALPS Glidepad beta driver

    Which kexts did you use? Could you repost the links? Thanks a lot!
  9. Sigmatel 9205 with iATKOS (Leopard)

    I tested the new kext of paulo: line-in works fine! I cant adjust sensitivity - but its okay! Switchin between internal speakers and external output works perfectly. volume control also working mute-button not working internal mic not working I attached my Codec-file maybe thats helping you!? codec.txt
  10. Hi! Thats not working for me! (no bat-meter! EnergySaver settings are quite simple... dont know if intel-power-management-features work?!) Do i have to fix permissions or sth. like that?! Im on a Dell Vostro 1700.
  11. Sigmatel 9205 with iATKOS (Leopard)

    Hi! I got my vostro 1700 Working! How i did it: I made my own codec with sidux live-cd. Then i used the HDAPatcher 1.20 but with no success. Then i tried the latest kext of paulo - voila - works fine. Autodetection is workin! Speakers - working headphone-jack - working everything else - not tested
  12. Sigmatel 9205 with iATKOS (Leopard)

    Still no success on my vostro 1700 AppleAzaliaAudio didnt exist. Im gonna try hda patcher and then apply the new kexts and/or the plist.info! How did you get the codec-dump? With Tarugas Patcher2.0 kexts or with linux?
  13. You can find the system-log in: /yourHDD/var/logs/system.log
  14. Sigmatel 9205 Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: HDAudio[0x3ed0400]::CodecDetection-started(0x3aa6480) by Taruga Jan 6 16:43:03 adam-evas-mac-pro backupd-helper[78]: _CFGetHostUUIDString: unable to determine UUID for host. Error: 35 Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: HDAudio::D27:F0 Irq: 21 Vid: 8086 Pid: 284b Jan 6 16:43:02 adam-evas-mac-pro ntpdate[65]: can't find host time.apple.com Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: codec_mask = 0x00000000 Jan 6 16:43:03 adam-evas-mac-pro ntpdate[65]: no servers can be used, exiting Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: HDAudio::Cad Address: 0 Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: HDAudio::Vid/Pid : 0x838476a0 Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: HDAudio::Subsystem : 0x10280229 Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: HDAudio::Revision : 0x00100204 Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: STATESTS : 0x00000000 Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: FGroups: : 0x00010001 Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Widgets: : 0x000a001c Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: FGroupType : 0x00000101 Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: First nid : 10 of 28 Jan 6 16:43:03 adam-evas-mac-pro fseventsd[37]: bumping event counter to: 0x9054ca (current 0x11a) from log file '0000000000901e13' Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x0a A:0x00 S:0x00 0x00000000 Pin Complex Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x0b A:0x00 S:0x00 0x00000000 Pin Complex Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x0c A:0x00 S:0x00 0x00000000 Pin Complex Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x0d A:0x00 S:0x00 0x00000000 Pin Complex Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x0e A:0x00 S:0x00 0x00000000 Pin Complex Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x0f A:0x00 S:0x00 0x00000000 Pin Complex Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x10 0x000d0c05 DAC Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x11 0x000d0c05 DAC Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x12 0x001d0541 ADC Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x13 0x001d0541 ADC Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x14 A:0x00 S:0x00 0x00000000 Pin Complex Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x15 0x00200100 Mixer Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x16 A:0x00 S:0x00 0x00000000 Pin Complex Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x17 A:0x00 S:0x00 0x00000000 Pin Complex Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x18 A:0x00 S:0x00 0x00000000 Pin Complex Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x1f 0x00040211 DAC Digital Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x20 0x00140311 ADC Digital Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x21 A:0x00 S:0x00 0x00000000 Pin Complex Jan 6 16:43:04 adam-evas-mac-pro kernel[0]: Nid 0x22 A:0x00 S:0x00 0x00000000 Pin Complex Thats my Linux codec: Codec: SigmaTel STAC9205 Address: 0 Vendor Id: 0x838476a0 Subsystem Id: 0x10280229 Revision Id: 0x100204 No Modem Function Group found Default PCM: rates [0x7e0]: 44100 48000 88200 96000 176400 192000 bits [0xe]: 16 20 24 formats [0x1]: PCM Default Amp-In caps: ofs=0x00, nsteps=0x0f, stepsize=0x05, mute=0 Default Amp-Out caps: ofs=0x7f, nsteps=0x7f, stepsize=0x02, mute=1 Node 0x0a [Pin Complex] wcaps 0x400181: Stereo Pincap 0x08173f: IN OUT HP Detect Pin Default 0x0321101f: [Jack] HP Out at Ext Left Conn = 1/8, Color = Black Pin-ctls: 0xc0: OUT HP Connection: 2 0x10* 0x11 Node 0x0b [Pin Complex] wcaps 0x400181: Stereo Pincap 0x081737: IN OUT Detect Pin Default 0x03811020: [Jack] Line In at Ext Left Conn = 1/8, Color = Black Pin-ctls: 0x20: IN Connection: 2 0x10 0x11* Node 0x0c [Pin Complex] wcaps 0x400181: Stereo Pincap 0x081737: IN OUT Detect Pin Default 0x40f000f0: [N/A] Other at Ext N/A Conn = Unknown, Color = Unknown Pin-ctls: 0x00: Connection: 1 0x11 Node 0x0d [Pin Complex] wcaps 0x400181: Stereo Pincap 0x083f: IN OUT HP Detect Pin Default 0x90170110: [Fixed] Speaker at Int N/A Conn = Analog, Color = Unknown Pin-ctls: 0x40: OUT Connection: 1 0x10 Node 0x0e [Pin Complex] wcaps 0x400181: Stereo Pincap 0x081737: IN OUT Detect Pin Default 0x40f000f1: [N/A] Other at Ext N/A Conn = Unknown, Color = Unknown Pin-ctls: 0x00: Connection: 1 0x10 Node 0x0f [Pin Complex] wcaps 0x400181: Stereo Pincap 0x081737: IN OUT Detect Pin Default 0x40f000f2: [N/A] Other at Ext N/A Conn = Unknown, Color = Unknown Pin-ctls: 0x00: Connection: 1 0x11 Node 0x10 [Audio Output] wcaps 0xd0c05: Stereo Amp-Out Amp-Out caps: N/A Amp-Out vals: [0x66 0x66] Power: 0x0 Node 0x11 [Audio Output] wcaps 0xd0c05: Stereo Amp-Out Amp-Out caps: N/A Amp-Out vals: [0xff 0xff] Power: 0x0 Node 0x12 [Audio Input] wcaps 0x1d0541: Stereo Power: 0x0 Connection: 1 0x1d Node 0x13 [Audio Input] wcaps 0x1d0541: Stereo Power: 0x0 Connection: 1 0x1e Node 0x14 [Pin Complex] wcaps 0x40010c: Mono Amp-Out Amp-Out caps: ofs=0x1f, nsteps=0x1f, stepsize=0x05, mute=1 Amp-Out vals: [0x00] Pincap 0x0810: OUT Pin Default 0x40f000f3: [N/A] Other at Ext N/A Conn = Unknown, Color = Unknown Pin-ctls: 0x00: Connection: 1 0x15 Node 0x15 [Audio Mixer] wcaps 0x200100: Mono Connection: 1 0x10 Node 0x16 [Pin Complex] wcaps 0x400001: Stereo Pincap 0x0820: IN Pin Default 0x40f000f4: [N/A] Other at Ext N/A Conn = Unknown, Color = Unknown Pin-ctls: 0x00: Node 0x17 [Pin Complex] wcaps 0x400001: Stereo Pincap 0x0820: IN Pin Default 0x90a60030: [Fixed] Mic at Int N/A Conn = Digital, Color = Unknown Pin-ctls: 0x20: IN Node 0x18 [Pin Complex] wcaps 0x400001: Stereo Pincap 0x0820: IN Pin Default 0x40f000f5: [N/A] Other at Ext N/A Conn = Unknown, Color = Unknown Pin-ctls: 0x20: IN Node 0x19 [Audio Selector] wcaps 0x30010d: Stereo Amp-Out Amp-Out caps: ofs=0x00, nsteps=0x04, stepsize=0x27, mute=0 Amp-Out vals: [0x00 0x00] Connection: 7 0x0e 0x16 0x0f 0x0b* 0x0c 0x0d 0x0a Node 0x1a [Audio Selector] wcaps 0x30010d: Stereo Amp-Out Amp-Out caps: ofs=0x00, nsteps=0x04, stepsize=0x27, mute=0 Amp-Out vals: [0x00 0x00] Connection: 7 0x0e 0x16 0x0f 0x0b* 0x0c 0x0d 0x0a Node 0x1b [Audio Selector] wcaps 0x300103: Stereo Amp-In Amp-In caps: N/A Amp-In vals: [0x00 0x00] Connection: 1 0x19 Node 0x1c [Audio Selector] wcaps 0x300103: Stereo Amp-In Amp-In caps: N/A Amp-In vals: [0x00 0x00] Connection: 1 0x1a Node 0x1d [Audio Selector] wcaps 0x30090d: Stereo Amp-Out Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1 Amp-Out vals: [0x80 0x80] Connection: 3 0x1b* 0x17 0x18 Node 0x1e [Audio Selector] wcaps 0x30090d: Stereo Amp-Out Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1 Amp-Out vals: [0x80 0x80] Connection: 3 0x1c* 0x17 0x18 Node 0x1f [Audio Output] wcaps 0x40211: Stereo Digital PCM: rates [0x5e0]: 44100 48000 88200 96000 192000 bits [0xe]: 16 20 24 formats [0x5]: PCM AC3 Node 0x20 [Audio Input] wcaps 0x140311: Stereo Digital PCM: rates [0x160]: 44100 48000 96000 bits [0xe]: 16 20 24 formats [0x5]: PCM AC3 Connection: 1 0x22 Node 0x21 [Pin Complex] wcaps 0x400301: Stereo Digital Pincap 0x0810: OUT Pin Default 0x40f000f6: [N/A] Other at Ext N/A Conn = Unknown, Color = Unknown Pin-ctls: 0x00: Connection: 3 0x1f* 0x1d 0x1e Node 0x22 [Pin Complex] wcaps 0x430681: Stereo Digital Pincap 0x0810024: IN EAPD Detect Pin Default 0x40f000f7: [N/A] Other at Ext N/A Conn = Unknown, Color = Unknown Pin-ctls: 0x00: Power: 0x0 Node 0x23 [beep Generator Widget] wcaps 0x70000c: Mono Amp-Out Amp-Out caps: ofs=0x03, nsteps=0x03, stepsize=0x17, mute=0 Amp-Out vals: [0x00] Node 0x24 [Volume Knob Widget] wcaps 0x600000: Mono Node 0x25 [Vendor Defined Widget] wcaps 0xf00001: Stereo
  15. Sigmatel 9205 with iATKOS (Leopard)

    @kristoff Thank you for your help, but that didnt work for me. Maybe bc i dont have iAtkos installed. I use BrazilMac i think and updated to 10.5.1. Any clue if that has sth. to do with sound not working? OSX doesnt show up any audio-device neither input nor output!
×