Jump to content
InsanelyMac Forum
Sign in to follow this  
Meatwagon

zydas wireless for leopard 10.5

Recommended Posts

Ok, so i have the zydas wireless driver, i installed the 10.4 driver and it seemed to go fine, when i plug in my wifi usb, The usb stick shows up but it doesnt find any routers. ANy ideas?

Share this post


Link to post
Share on other sites
Advertisement
Ok, so i have the zydas wireless driver, i installed the 10.4 driver and it seemed to go fine, when i plug in my wifi usb, The usb stick shows up but it doesnt find any routers. ANy ideas?

 

If you find the solution let us know, mine when i plug it in turns on and instantly off...

Share this post


Link to post
Share on other sites

Same problem here on ZD1211. /var/log/system.log shows this:

 

Oct 26 19:24:38 leo-acpi [0x0-0xe00e].tw.com.zydas.80211.g[139]: Could not get ID for kernel control.

Oct 26 19:22:50 leo-acpi [0x0-0x1d01d].tw.com.zydas.80211.g[405]: : No such file or directory

Oct 26 19:32:34 leo-acpi [0x0-0xe00e].tw.com.zydas.80211.g[139]: 1193444781.487292: : No deviceInfo found

Oct 26 19:22:57 leo-acpi [0x0-0x1d01d].tw.com.zydas.80211.g[405]: application ShouldTerminate

Oct 26 19:22:57 leo-acpi [0x0-0x1d01d].tw.com.zydas.80211.g[405]: application WillTerminate

Share this post


Link to post
Share on other sites

im using zydas with a belkin usb stick - i got it to work after i installed the belkin 10.3 drivers off their website.

 

strange, but it worked. im using it now to post this message.

Share this post


Link to post
Share on other sites

hey it's not a big trouble,, you must install the utility and reboot with the usb pluged.. then te card will not worked... restar the pc witout the card. and when leopard stars conect it and it will be working..

 

 

sometimes the light of the card get always on, and the utility dont recognizes the card, or a near network,, so do the same restart wiothut the card and done. you have lan..

 

Good luck and not many KP in your way..

 

Matt

Share this post


Link to post
Share on other sites

Happy New Year! Meant to post this some time ago, before I joined forum-but now I can :blink:

 

The latest drivers for Zydas USB chipsets- lots of different brands- Gigafast, Staples Retail Plus, some Trendnet, etc. can always be found at:

Macwireless

 

Panther, Tiger and Leopard drivers. They also have drivers for PCI wireless, etc.

 

I'm posting this in a few Zydas threads- is there a central thread for driver software links?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • It most certainly does!    Made an image of my previous esxi 6.5, updated to 6.7.0 and everything works. Be careful though: read the release notes, certain CPUs  have been deprecated and said CPUs will result in the purple screen of death!   Sterling work dear chap! You are greatly appreciated.
    • I did try that just now but it seems like the card is still active as it still shows up in system report! I have managed to get the battery meter working but as i said it works only when i unplug/plug the ac adapter. I have to do this once then the meter functions properly.
    • My BIOS has an option of enabling/disabling CSM! I think enabling CSM made my boot menu go non native resolution too!
    • I have a gigabyte Aorus ultra. I don't think so, everything should be uefi. Anything I should look at in particular? 
    • All right now : I have taked delivery of my new TBEX3  this afternoon : plugged and all is fine at startup, screen plugged on USB_C   My Settings recap :   1/ Bios recommended parameters for Thunderbolt + Pci devices set as Legacy 2/ I added arbitrary lines on my config.plist ( Thanks @Matthew82.) <dict> <key>Comment</key> <string>THUNDERBOLT 1577</string> <key>CustomProperties</key> <array> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>model</string> <key>Value</key> <string>Thunderbolt EX3</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>AAPL,slot-name</string> <key>Value</key> <string>Slot-4</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>name</string> <key>Value</key> <string>Thunderbolt 3 Controller</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>device_type</string> <key>Value</key> <string>Thunderbolt 3</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>IOName</string> <key>Value</key> <string>Thunderbolt</string> </dict> </array> <key>PciAddr</key> <string>03:00.00</string>   3/ my SSDT  SSDT-TB3U2.aml.zip


×