Jump to content

Instalación macOS Ventura Beta 1


Derty
 Share

93 posts in this topic

Recommended Posts

Buenas compis....  

 

Ya se han acabado todo mis problemas con el i5 y Ventura, ha sido poner la RX 6800 XT y no hay que hacer nada, solo poner  "agdpmod=pikera" y listo, no necesito nada mas...  y funcionan todos las salidas de video con audio y con conexión en caliente...  increíble..

 

No necesita WEG, ni unfairgva=1 ni SSDT, ni modificar DSDT... nada.. y sigue funcionando todo... plug and play

 

LHpYrZ8.png

 

Esperemos que en las próximas betas y versión final de Ventura siga asi.

 

Ya tenia ganas de una GPU potentilla, porque con el monitor a 3440x1440p, con las RX66xx no se puede usar prácticamente para juegos en windows, porque o bajas muchísimo la calidad gráfica  o el juego va a pedales...

 

Un Saludootee 🙇‍♂️

  • Like 1
Link to comment
Share on other sites

Just now, miliuco said:

@PoMpIs

Ya pensaba yo que esta tiene que funcionar fácilmente, sólo el boot arg. Es potente, no? Yo creo que no lejos del doble que las 6600. Qué SMBIOS tienes puesta?

 

Nota: no veo la imagen de tu último post.

 

Si, esto si que es plug and play en MacOS.. hasta me sirve la misma EFI para monterey y Ventura, y no pierde rendimiento la GPU como pasa con las RX66xx en Ventura..

 

Y si, debe ser casi el doble de potencia... se nota una barbaridad 😁 ....

 

El SMBios da igual tengo dos SSDs, uno con iMacPro1,1 y otro con MacPro7.1, pero solo hay estas diferencias de uno a otro:

 

-iMacPro1,1------ necesito WEG+agdpmod=pikera

 

MacPro7,1------ solo necesito agdpmod=pikera, no hace falta WEG

 

En ambos casos, Funcionan todas la salidas de la GPU, con conexión en caliente y con audio por todas las salidas que conectes si el monitor lo soporta..

 

La imagen se tiene que ver, yo la veo, es un link directo de imgur como todos los demás 🤷‍♂️

  • Like 1
Link to comment
Share on other sites

11 minutes ago, DocXavier said:

Me alegro mucho @PoMpIs, menudo maquinón compi¡¡¡ Pero no me creo que ya te quedes sin hacer mas pruebas y trasteos 😉

 

De momento suficientes pruebas llevo ya con esto de macOS Ventura 😁 .... Algun dia casi me doy por vencido... pero bueno, de momento pinta bien y parece que por lo menos puedo tener la ultima versión de MacOS en mi cacharro durante un añito mas....

 

Donde tengo para estudiar es en el Lenovo de la firma 520s, que funciona de maravilla en Ventura, hizo MaLd0n un DSDT personalizado para el el año pasado y es super estable, ya ni lo apago, simplemente le cierro la tapa y listo, lleva así ya varios días y sigue sin dar ni un fallo en Ventura...

 

Lo malo es que NO soy capaz de hacer funcionar el trackpad en Ventura, es imposible, no va de ninguna manera....  y a mi el tema portátiles se me da mal... no se por donde tirar con el cacharro este para que funcione el Trackpad.... 

 

  • Like 1
Link to comment
Share on other sites

15 hours ago, PoMpIs said:

 

Si, esto si que es plug and play en MacOS.. hasta me sirve la misma EFI para monterey y Ventura, y no pierde rendimiento la GPU como pasa con las RX66xx en Ventura..

 

Y si, debe ser casi el doble de potencia... se nota una barbaridad 😁 ....

 

El SMBios da igual tengo dos SSDs, uno con iMacPro1,1 y otro con MacPro7.1, pero solo hay estas diferencias de uno a otro:

 

-iMacPro1,1------ necesito WEG+agdpmod=pikera

 

MacPro7,1------ solo necesito agdpmod=pikera, no hace falta WEG

 

En ambos casos, Funcionan todas la salidas de la GPU, con conexión en caliente y con audio por todas las salidas que conectes si el monitor lo soporta..

 

La imagen se tiene que ver, yo la veo, es un link directo de imgur como todos los demás 🤷‍♂️

Por favor Miluco helpppp!!! Actualice a beta 2 pero mi hack se reinicia puedes pasarme una efi?  Estaba usando la tuya de mpnterrey actualizada a 0.82 pero no me funciona con beta 2 

Link to comment
Share on other sites

@miliuco te reclaman por aqui, que el compi se ha equivocado citandome a mi xD ..

 

Y ya que estoy os pregunto....

 

con cual SMBios os quedarías en mi i5 con la rx6800xt??  y me explico

 

El funcionamiento es perfecto tanto con iMacPro1,1 como con MacPro7,1... pero hay estas diferencias:

 

iMacPro------>   Necesito WEG+agdpmod=pikera.  para que  todas las  salidas de la 6800 funcionen con conexión en caliente..

 

MacPro7,1------>   No necesito ni WEG ni agdpmod=pikera   y funciona todo 

 

Un Saludootee :) 

Link to comment
Share on other sites

9 hours ago, jackgugo1966 said:

Por favor Miluco helpppp!!! Actualice a beta 2 pero mi hack se reinicia puedes pasarme una efi?  Estaba usando la tuya de mpnterrey actualizada a 0.82 pero no me funciona con beta 2 

 

Esta es la que uso ahora mismo en Monterey pero te hago 2 anotaciones:

- está con iMac19,1, si usas otra SMBIOS modifícala a tu gusto, si usas la misma cambia los números de serie

- si tu gráfica necesita algún código en config.plist, añádelo.

 

Haz ResetNVRAM la primera vez que arranques con EFI nueva.

 

EFI.zip

 

@PoMpIs

Está claro que puedes usar cualquiera de las 2 SMBIOS pero la que funciona sin WEG ni boot-arg es muy atrayente, quédate con esa.

 

Edited by miliuco
  • Thanks 1
Link to comment
Share on other sites

Pues hoy actualice mi pendrive de Ventura beta 1 a la beta 2...  y lo quise probar 😆...

 

mirad que cosa sale ahora al intentar instalar el sistema de cero :

 

0Dntdlu.png

 

Que demonios!!!  jajajaja

 

NO hay manera de pasar de ahí 😆  

  • Sad 1
Link to comment
Share on other sites

5 minutes ago, antuneddu said:

Usted no está solo 😆

Jajajjajaaj..

 

Pues he creado otro pendrive con la beta 1 y va de fabula jajaja..


Pero que ha pasado???!!!   le han puesto contraseñas a la betas esos de apple??? 

 

No veas la cara que se me ha quedado cuando me sale ese mensaje la primera vez 😁...

 

Además no se si lo habeis probado, pero en la beta dos no entra en reposo el solo como en la beta 1,  es decir me funciona perfectamente el reposo en la beta 2 pero solo si yo le doy a Reposo, sino solo se apaga la pantalla y nada mas..... en la beta 1 si lo dejo un ratito solo entra el reposo rapidisimo xD 

 

Un saludooteee 

Link to comment
Share on other sites

@PoMpIs

Hay algún comentario más como el tuyo, como dice @antuneddu no eres el único. Lo que no he leído cómo solucionarlo. Puede ser un problema específico con la beta 2. Parece que los que han intentado instalar desde USB (full installer) han fallado. Sólo funciona la actualización. 
 

Edited by miliuco
Link to comment
Share on other sites

15 hours ago, miliuco said:

 

Esta es la que uso ahora mismo en Monterey pero te hago 2 anotaciones:

- está con iMac19,1, si usas otra SMBIOS modifícala a tu gusto, si usas la misma cambia los números de serie

- si tu gráfica necesita algún código en config.plist, añádelo.

 

Haz ResetNVRAM la primera vez que arranques con EFI nueva.

 

EFI.zip 3.35 MB · 3 downloads

 

@PoMpIs

Está claro que puedes usar cualquiera de las 2 SMBIOS pero la que funciona sin WEG ni boot-arg es muy atrayente, quédate con esa.

 

Muchas gracias Miluco , funciono perfecto pero si la tengo modificar xq mi cpu i5 9600k , lo de la grafica ya vere como le hago pero nunca me ha dado problema . Ahora me di cuenta q eres de Leon  mi ex suegra vive en Ponferrada  sabes yo voy con mi familia a españa este 27 , vamos a Barcelona , valencia donde tengo a mi hermano ( toy loco por comerme una paella en la playa con mi sangria ) y finalmente madrid que quiero volver a segovia y al alcazar me gusto mucho cuando estuve alli. y de madrid a Rep. dominicana 3 semanitas y luego otra vez  el mismo trayecto hasta sydney .vivimos en australia y no volviamos a españa desde hace 10 años .bueno otra vez gracias . mi hack se queda en casa , obvio . A la vuelta a ver si me ayudas a editar mi config . me cuesta mucho entender l a verdad y encima el proper tree no me funciona desde monterrey. 

Link to comment
Share on other sites

@jackgugo1966

Buenos días! Soy madrileño pero llevo 41 años viviendo en León, así que casi más de Léon que de Madrid. El Bierzo (Ponferrada) es una de las regiones más bonitas de España pero con los cierres del carbón (minas y térmicas) en los últimos 15 años ha dado un bajón económico muy grande, igual que todo León en realidad.

Veo que tú vives ahí al lado (en al otra punta del mundo).

Dices que arrancó perfecto, entonces poco hay que cambiar pero, respecto a la duda de la gráfica, sube aquí tu archivo config.plist para ver si hay algo relacionado con la AMD que usas, puede ser que no haya nada, lo modificamos si hace falta y lo incluyes en la EFI que te mandé. Ahora lo ves funcionar bien, con buena aceleración gráfica?

Link to comment
Share on other sites

@miliuco  Pues al final si que ha tragado la instalaccion directa de la beta 2 metiendo el usuario que tenia en la beta 1, menos mal, ya me estaba asustando jajaja...

 

Ahora....... en la beta dos han reventado el reposo, o solo me pasa a mi??.... en la beta 1 funciona de maravilla, pero en la 2 no entra en reposo por si solo....

 

Ademas me desaparece el control del disco duro en economizador.... ilustro:

 

Beta 1:

 

i21oN7D.png

 

Beta 2: 

 

7NixBoO.png

 

igual es por eso que no entra en reposo por si solo, si yo le clico en reposo si que entra y se queda así hasta que yo le toque al teclado/raton/trackpad.....

 

Otra cosa mala de la beta dos, en mi caso, es que han jodido un poco Safari, y la app de Amazon prime produce glitches en pantalla... cuando en la beta 1 va perfecto todo..

 

Pero lo de safari es raro.... he grabado un momento la pantalla con Quick time:

 

beta 2:

 

Egw3Krl.mp4

 

Fíjate que quedan las lineas azules marcadas en la pagina al pasar el ratón por encima... y en la beta 1 nadita, todo bien...

 

Beta 1:

 

ElLPB87.mp4

 

Conclusión, que si quiero usar lo mas fino posible Ventura en mi cacharro, y con las cosas que hago yo en el, es mejor quedarme en la beta 1, pues funciona mejor, sobre  todo el tema del reposo que es una maravilla, me alejo 10 minutos del equipo y ya esta en reposo el solito, esta noche lo deje encendido en la beta 2 para probar si entraba en reposo el solo y no lo ha hecho :( ..

 

en cambio lo he dejado en la beta 1 10 minutos hace un rato y cuando he vuelto estaba en reposo..

 

 

 

 

 

Edited by PoMpIs
Link to comment
Share on other sites

5 hours ago, miliuco said:

@jackgugo1966

Buenos días! Soy madrileño pero llevo 41 años viviendo en León, así que casi más de Léon que de Madrid. El Bierzo (Ponferrada) es una de las regiones más bonitas de España pero con los cierres del carbón (minas y térmicas) en los últimos 15 años ha dado un bajón económico muy grande, igual que todo León en realidad.

Veo que tú vives ahí al lado (en al otra punta del mundo).

Dices que arrancó perfecto, entonces poco hay que cambiar pero, respecto a la duda de la gráfica, sube aquí tu archivo config.plist para ver si hay algo relacionado con la AMD que usas, puede ser que no haya nada, lo modificamos si hace falta y lo incluyes en la EFI que te mandé. Ahora lo ves funcionar bien, con buena aceleración gráfica?

Hola , si la verdad esta grafica no es la mas potente pero nunca me ha dado problemas , checkee un poco antes de comprarla  y las sapphire eran de las mas compatibles , tampoco juego ni trabajo en mi hackintosh . los puertos usb son los que que voy a vover a mapear xq a mi me da problema los slots internos de usb2 xq no temgo una fenvi t919 sino un adater fenvi con una tarjeta de mac original y si conecto el cable de bluetooh a uno de esos slots me rompe el sleep asi que lo hice fue darle como interno a un puerto usb trasero y saque el cable hasta fuera con adaptor que hice asi tengo bluetooth y mi maquina tambien entra en reposo . lo unico que tuve que dejar de usar es mi magic mouse xq  se desconecta y conecta solo y se pone muy lento o el scroll horizonal no funciona al despertar del reposo  pero bn esta maquina me encanta !!!!  Bueno yo sali de españa el 2010 con la crisis de aquella vez  tenia mis hermanas aqui , asi que hice prueba un año y me gusto , en realidad a cualquiera le gustaria este pais. Quiza es como aburrido como dice mi mujer pero es tranquilo y hay futuro para losjovenes . . me voy a currar que aqui son las 5.30 Ahhh aqui la gente cena a las 6 -7 y las 9 estan estan listos pa dormir.... como los polllosss ,,.....

Link to comment
Share on other sites

 Share

×
×
  • Create New...