Jump to content

Lost Canopy/GUI with OC 6.8


6 posts in this topic

Recommended Posts

Hi Folks, 

I just recompiled OC to 6.8. Everything looks good, but my open canopy/GUI stoped working.

Anyone have an idea what changes I need to make to bring back icons?

 

I've attached my config (minus serials) for kicks.

config copy.plist

2 hours ago, Partime said:

 

Hi Folks, 

I just recompiled OC to 6.8. Everything looks good, but my open canopy/GUI stoped working.

Anyone have an idea what changes I need to make to bring back icons?

 

I've attached my config (minus serials) for kicks.

config copy.plist 14.91 kB · 0 downloads

hello you don't have any tools in the playlist and in misc LAUNCHERPATH it is empty

You will need to update your Resources/Images dir with a restart and shutdown icon for the latest builds of 0.6.8 for OpenCanopy to load. 
 

Check here

https://github.com/acidanthera/OcBinaryData

 

Or here

https://www.insanelymac.com/forum/topic/344251-opencanopy-icons/


Or here

https://www.insanelymac.com/forum/topic/344731-my-simple-theme-oc-opencanopy-generator/

 

Edited by blackosx
  • Like 1
  • Thanks 1
26 minutes ago, blackosx said:

You will need to update your Resources/Images dir with a restart and shutdown icon for the latest builds of 0.6.8 for OpenCanopy to load. 
 

 

 

thanks you! that was exactly it. I didn't have extra images.

I don't understand too from version 0.6.7 I switched to OC 0.6.8 always using the same icons of course I already had the icons shutdown and resetnvram, but it's not that they disappeared completely:rolleyes:

×
×
  • Create New...