Jump to content
Surfman

problemi di boot con High Sierra

4 posts in this topic

Recommended Posts

Ciao a tutti.
dopo aver installato High Sierra il pc non può avviarsi dall'SSD mostrandomi la schermata nera che dice di scegliere il boot. facendo partire il pc con l'USB inserita, da dove ho installato il tutto, mi viene mostrata schermata di scelta dove posso effettivamente fare partire osx appena installato dal ssd ma con una lentezza mostruosa!.
se provo con la chiavetta scollegata stessa schermata nera con la scelta del boot. inutile aggiungere che ho cercato di cambiare l'ordine di avvio dal BIOS, aggiornato il BIOS, ma senza successo. l'ssd funziona perché dopo ho installato da questo stesso anche linux o windows tranquillamente
cosa posso fare? grazie a tutti

MOBO: Gigabyte GA-B250M-DS3H
CPU intel i5
GPU NVIDIA MSI N750 Ti TF 2GD5 / OC
 

IMG_4651.JPG

IMG_4652.JPG

Share this post


Link to post
Share on other sites
Advertisement
11 minutes ago, Surfman said:
Ciao a tutti.
dopo aver installato High Sierra il pc non può avviarsi dall'SSD mostrandomi la schermata nera che dice di scegliere il boot. facendo partire il pc con l'USB inserita, da dove ho installato il tutto, mi viene mostrata schermata di scelta dove posso effettivamente fare partire osx appena installato dal ssd ma con una lentezza mostruosa!.
se provo con la chiavetta scollegata stessa schermata nera con la scelta del boot. inutile aggiungere che ho cercato di cambiare l'ordine di avvio dal BIOS, aggiornato il BIOS, ma senza successo. l'ssd funziona perché dopo ho installato da questo stesso anche linux o windows tranquillamente
cosa posso fare? grazie a tutti

MOBO: Gigabyte GA-B250M-DS3H
CPU intel i5
GPU NVIDIA MSI N750 Ti TF 2GD5 / OC
 

IMG_4651.JPG

IMG_4652.JPG

Ti invito a leggere il regolamento.

I tools di Tony sono vietati e quindi non vi è nessun supporto a tali metodi.

Segui la mia guida, ricrea la usb e fai un installazione pultita...dopo saremo ben lieti di aiutarti

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By fusion71au
      Clover r4961 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.14 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r4961 for VMware.zip". Mount Clover-v2.4k-4961-X64.iso by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
    • By slapbass_
      Buona giornata con tutti i colleghi di Insanelymac
      Spero che tutto sia buono là fuori :-)
      # Post-installazione MOJAVE 10.14.5 / I NON HANNO IL HDMI AUDIO
      #Laptop
      #non visualizzare (Samsung TV) nel pannello delle preferenze di sistema
      ....
      Voglio chiedere il tuo supporto, dare una soluzione al mio portatile
      ....
      e così Abilita l'audio HDMI
      Ti ringrazio infinitamente compagni;
      - Il cavo hdmi dalla TV è collegato al laptop, non appare nulla
      (non riconosce) nel pannello delle preferenze di sistema
      (vedi foto)
      https://www8.zippyshare.com/v/oTOoA3Wd/file.html
       
      * qui le mie specifiche:
      Dell Inspiron 14 serie 5000 (5458)
      - CPU Intel (R) Core (TM) i5-5200U @ 2,20 GHz
      - Ram 4GB »
      - Intel HD Graphics 5500
      - Rete PCI:
      Adattatore WiFi HMC AC Wireless-AC 3160 AC Dual Band Intel
      Scheda Fast Ethernet Realtek RTL8139 / 810x
      - Audio
      Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio
      Realtek ALC255 @ Intel Wildcat Point-LP PCH Alta defi .....
      Ti sarò molto grato, miei compagni,
      saluti
      Dio ti benedica
      Four Fotos.zip
    • By slapbass_
      Insanelymacのすべての同僚と良い一日
      私はすべてがそこに良いことを願っています:-)
      #インストール後のMOJAVE 10.14.5 / HDMIオーディオを持っていません
      #ラップトップ
      システム設定パネルの#no view(Samsung TV)
      ……
      私のラップトップに解決策を与えるために、私はあなたのサポートを求めたいです
      ……
      HDMIオーディオを有効にする
      無限の仲間に感謝します。
       - テレビからのHDMIケーブルがラップトップに接続されている、何も表示されない
      システム設定パネルの(認識しない)
      (写真参照)
      https://www8.zippyshare.com/v/oTOoA3Wd/file.html
      *ここに私の仕様:
      Dell Inspiron 14 5000シリーズ(5458)
       - インテル(R)コア(TM)i5-5200U CPU @ 2.20GHz
       -  Ram 4GB»
       - インテルHDグラフィックス5500
       -  PCIネットワーク:
      インテルデュアルバンドワイヤレスAC 3160 AC HMC WiFiアダプター
      Realtek RTL8139 / 810xファーストイーサネットアダプタ
       - オーディオ
      Intel Broadwell HDMI @ Intel Broadwell  - ミニHDオーディオ
      Realtek ALC255 @インテルワイルドキャットポイント -  LP PCHハイビジョン.....
      私はあなたに、私の仲間に非常に感謝します
      ご挨拶
      神はあなたを祝福します
      Four Fotos.zip
    • By slapbass_
      和Insanelymac的所有同事一起度過美好的一天
      我希望那裡的一切都很好:-)
      #安裝後MOJAVE 10.14.5 /我沒有HDMI音頻
      #Laptop
      系統首選項面板中的#no view(Samsung TV)
      ....
      我想請求您的支持,為我的筆記本電腦提供解決方案
      ....
      啟用HDMI音頻
      我會感謝你無限的同伴;
       - 來自電視的hdmi電纜連接到筆記本電腦,沒有任何顯示
      (無法識別)在系統首選項面板中
      (見照片)
      https://www8.zippyshare.com/v/oTOoA3Wd/file.html
      *這裡我的規格:
      戴爾Inspiron 14 5000系列(5458)
       -  Intel(R)Core(TM)i5-5200U CPU @ 2.20GHz
       -  Ram 4GB»
       - 英特爾高清顯卡5500
       -  PCI網絡:
      英特爾雙頻無線AC 3160 AC HMC WiFi適配器
      Realtek RTL8139 / 810x快速以太網適配器
       - 音頻
      英特爾Broadwell HDMI @ Intel Broadwell  - 迷你高清音頻
      Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi .....
      我的同伴們,我將非常感謝你們
      問候
      上帝保佑你
      Four Fotos.zip
    • By slapbass_
      Good day with all colleagues of Insanelymac
      I hope everything is good out there :-)
       
      # Post-installation MOJAVE 10.14.5 / I DO NOT HAVE THE HDMI AUDIO
      #Laptop
      #no view (Samsung TV) in the system preference panel
      ....
      I want to ask for your support, to give solution to my laptop
      ....
      and so Enable HDMI audio
      I would thank you infinitely companions;
       
      - the hdmi cable from the TV is connected to the laptop, nothing appears
      (does not recognize) in the system preference panel
      (see photos)
      https://www8.zippyshare.com/v/oTOoA3Wd/file.html
       
      * here my specifications:
       
      Dell Inspiron 14 5000 series (5458)
       
      - Intel (R) Core (TM) i5-5200U CPU @ 2.20GHz
       
      - Ram 4GB »
       
      - Intel HD Graphics 5500
       
      - PCI Network:
       
      Intel Dual Band Wireless-AC 3160 AC HMC WiFi Adapter
       
      Realtek RTL8139 / 810x Fast Ethernet Adapter
       
      - Audio
       
      Intel Broadwell HDMI @ Intel Broadwell - Mini HD Audio
       
      Realtek ALC255 @ Intel Wildcat Point-LP PCH High defi .....
       
      I will be very grateful to you, my companions,
      regards
      God bless you
      Four Fotos.zip
×