Jump to content
MikixIT

[NON RISOLTO] (Aiuto) Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte

39 posts in this topic

Recommended Posts

Posted (edited)

Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum

Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..

L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione

Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie

Schermata 2018-03-12 alle 00.18.40.png

Schermata 2018-03-12 alle 00.18.59.png

Schermata 2018-03-12 alle 00.19.13.png

Schermata 2018-03-12 alle 00.19.29.png

Edited by MikixIT

Share this post


Link to post
Share on other sites
Advertisement

USBinjectall è doppio, lascialo solo in other, la patch port limit è presente quindi OK, però dallo screenshot pare tu abbia solo USB2.0 quindi non recente, non vorrei che quella patch non andasse bene.  

 

Come ti ha chiesto Marzillo, se dici che mobo hai si riesce capire che USB ci sono a bordo

Ce l'hai una pendrive per boot di emergenza in caso di kernel panic o black screen?

 

 

Share this post


Link to post
Share on other sites

Se non sai che Scheda madre hai prova con questo comando da terminale e riporta il risultato:

 

ioreg -lp IODeviceTree | grep OEMBoard

Share this post


Link to post
Share on other sites

Grazie a tutti per la risposta, il mio pc è un pre assemblato a cui ho aggiunto pezzi

 E quindi la MOBO nemmeno la conosco perché da cpudi con windows mi diceva sempre O.E.M.

Sopra la MOBO quando apro il pc  è scritto però HM55 INTEL se non ricordo male

 

Ho fatto il comando ioreg -lp IODeviceTree | grep OEMBoard e questo è il risultato

Grazie ancora per il supporto

Comunque si ho una pendrive con il boot con cui l'ho installato e parte bene Mac

Schermata 2018-03-13 alle 14.42.22.png

Share this post


Link to post
Share on other sites
13 hours ago, iCanaro said:

USBinjectall è doppio, lascialo solo in other, la patch port limit è presente quindi OK, però dallo screenshot pare tu abbia solo USB2.0 quindi non recente, non vorrei che quella patch non andasse bene.  

 

Come ti ha chiesto Marzillo, se dici che mobo hai si riesce capire che USB ci sono a bordo

Ce l'hai una pendrive per boot di emergenza in caso di kernel panic o black screen?

 

 

Se hai un idea o una soluzione dimmela pure

La boot usb l'ho ancora

ovviamente spero di non andare in kernel panic (dopo esserci stato per 2 settimane lol)

Share this post


Link to post
Share on other sites
4 hours ago, MARZILLO said:

togli usbiniectall e metti questi in efi e  riavvia...vedi se funzionano

Archivio.zip

Nothing, non funzionano con il mouse o tastiera

Solo pen drive funzionano come prima

 

Share this post


Link to post
Share on other sites
11 minutes ago, MARZILLO said:

do per scontato che le periferiche funzionino...togli quelli postati sopra e metti in efi quello allegato e controlla

GenericUSBXHCI.kext.zip

Si le periferiche funzionano sul bios, sul boot di Clover,linux Kali e talis e anche windows 10

Solo con OSX ho questo problema

quindi tolgo quelli che mi hai fatto mettere prima e metto questi nella cartella 10.12(la mia versione) non su others giusto?

Share this post


Link to post
Share on other sites
6 minutes ago, MARZILLO said:

si giusto tutti i kext in 10.12

Nulla,sempre identico risultato :/

Share this post


Link to post
Share on other sites
7 minutes ago, MARZILLO said:

prova questo config e ricomincia la prova con usbiniectall....togli gli altri mi raccomando

config.plist.zip

Fatto tutto ma ancora niente!

Il bello che Pen drive funzionano,ho provato diversi mouse e Keyboard ma niente solo quest'ultimi non riconosce 

Mentre sull'Hub usb metto gli stessi mouse e tastiera e funzionano!

Se tolgo la usb dell'HUB e inserisco il mouse o tastiera non fungono mentre tramite hub si

Share this post


Link to post
Share on other sites

avrebbe un mezzo senso se l'hub fosse autoalimentato...le usb del case non ce la fanno ad alimentare le periferiche...ma mi sembra inverosimile lo stesso...

se vuoi provare togli usbinjecall e prova prima l'archivio di un paio di post fa che il generic postato prima....sempre uno alla volta...tutto questo col nuovo config...leggo domami mattina i risultati se lo farai....buonanotte

Share this post


Link to post
Share on other sites

Domani provo gli altri kext con il config. che mi hai mandato

Grazie ancora dell'aiuto 

domani ti posto i risultati,spero positivi

Buonanotte! :)

Share this post


Link to post
Share on other sites
24 minutes ago, Jolly said:

Segui il link nella mia firma "Richiesta di supporto" e posta ioreg e Hack_Info

Grazie della risposta, ma tutti i link sono "File Not Found."

Share this post


Link to post
Share on other sites
15 hours ago, MARZILLO said:

avrebbe un mezzo senso se l'hub fosse autoalimentato...le usb del case non ce la fanno ad alimentare le periferiche...ma mi sembra inverosimile lo stesso...

se vuoi provare togli usbinjecall e prova prima l'archivio di un paio di post fa che il generic postato prima....sempre uno alla volta...tutto questo col nuovo config...leggo domami mattina i risultati se lo farai....buonanotte

PROVATO TUTTO, ma niente :/

Share this post


Link to post
Share on other sites
1 hour ago, MikixIT said:

Grazie della risposta, ma tutti i link sono "File Not Found."

ho provato i link di jolly e funzionano....riprova

Share this post


Link to post
Share on other sites

Non so che dire, non funzionano neanche a me. Devono aver fatto un bel casino, il forum è inutile in queste condizioni, non si riesce a lavorare

Share this post


Link to post
Share on other sites
4 hours ago, Jolly said:

Non so che dire, non funzionano neanche a me. Devono aver fatto un bel casino, il forum è inutile in queste condizioni, non si riesce a lavorare

Va bene, grazie Jolly

Si noto anch'io il forum un pò macchinoso negli ultimi giorni

Aggiornami quando posso chiedere aiuto perché aver necessità di risolvere questo problema, grazie ancora!

Share this post


Link to post
Share on other sites
Posted (edited)

scusate se mi intrometto ma per semplice curiosità se è riuscito a settare il bios quando mai li non abbia trovato nessuna indicazione sulla mobo

mi sembra strano chiedo scusa a Jolly e Marzillo se ho scritto qualcosa di sbagliato

Perdu

Edited by Perdu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Ganesh1990
      Hi,
       
      Can Anyone suggest how to disable USB mass Storage in High Sierra, iam currently running 10.12.6 version, 
      I have Tried the Following steps which came across search in google, 
      I Have deleted,
      IOUSBMassStorageClass.kext
      IOUSBMassStorageDriver.kext
      from /System/Library/Extensions folder and tried 
      sudo touch /System/Library/Extensions
      But still My USB Pendrive is detecting.
      Can anyone please help me...
    • By army2003
      Salve a tutti ragazzi volevo chiedere il vostro aiuto per creare un dsdt ssdt per il mio pc perchè attualmente ho delle temperature troppo alte vi do alcune caratteristiche 
       
      - CPU: Intel(R) Core(TM) i7-5500U CPU @ 2.40GHz
      - RAM: 6 GB 
      Vi allego un zip di un programma che vi potrebbe aiutare 
      Vi allego anche la mia attuale cartella EFI: https://mega.nz/#!XpAm3agC!PHDKeFdHl6yhpcKLuutwIg1kpyPcnPtUuuFVefzpFDQ
      spero in un vostro aiuto 
      Grazie in anticipo 
       
      HackInfo_Report_armandoperano.zip
    • By SavageAUS
      Ok so im looking at doing some upgrades to my input devices and have found some that i like.
      Keyboard: Corsair Gaming Strafe RGB Mechanical Keyboard Cherry Brown
      https://www.pccasegear.com/products/33308/corsair-gaming-strafe-rgb-mechanical-keyboard-cherry-brown
       
      Mouse: Corsair Glaive RGB Gaming Mouse - Black
      https://www.pccasegear.com/products/39190/corsair-glaive-rgb-gaming-mouse-black
       
      Does the corsair software work on mac yet?
      Does anyone use any other above with macOS and have any feedback for me?
      Any feedback at all would be appreciated.
    • By GalaxymaxiS
      Buongiorno Forum Italiano (????)
       
      Sono nuovo negli hackintosh, non so bene ancora come Funziona il tutto, ma mi serve il vostro supporto, 
       
      Premessa:  Conosco già il fatto che: L'Aspire One D255e non ha i Kexts del Wi-Fi e della Scehda video*
      (o nel caso con gli anni abbiano fatto i Kexts, vorrei avere i link se ci sono XD)
       
      In sostanza vorrei sapere se ci sono dei Kexts da installare dei seguenti pezzi hardware:
       

      Vi ringrazio in anticipo per il supporto che mi date, 
       
      Con amore,
      Utente Disperato ♥
      (Tocco di stupidaggine ci sta sempre xd)
       
      Se serve qualche Log o cose simili, basta chiedere
×