Jump to content
InsanelyMac Forum

Search the Community

Showing results for tags 'mouse'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 46 results

  1. Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc.. L'unico problema che Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie
  2. 2bad0

    VoodooPS2-10.9 Only

    Version 1.8.3-10.9

    5,236 downloads

    I use RehabMan's version of Voodoo PS2 and for some reason it would not load on OS X 10.9 Mavericks. I recompiled his code and it works for me so all credit to him. Be sure to check his site as I'm sure he will soon update it. https://github.com/RehabMan/OS-X-Voodoo-PS2-Controller
  3. Hola. acabo de instalar linux mint 18 en una particion parte en un cuarto disco duro. Tengo windows 19 en un disco, sierra y una particion de resccate de sierra en otro, un disco dedicado a datos y documentos y el cuarto esta dividido en dos la primera particion para juegos y la segunda instale linux. clover me detecta la particion de linux sin problemas paero cuando ingreso a ella atravez de clover el teclado y el raton no responder, como si estuvieran desconectados. prove arracar directamente desde el disco duro donde el grub2 en vez del clover y detecta el teclado y el raton, asi que la instalacion de linux esta bien. tambien trate desde el clover configurator añadir un par de entradas personalizadas en el GUI por medio de legacy (esta en mbr la instalacion de linux) pero no aparacen dichas entradas personalizadas dejo la imagen de el clover configurator y tambien mi config.plist para saber que estoy haciendo mal config.plist.zip
  4. Hi! I have problems with my mouse and keyboard on hackintosh. My mouse, Logitech G300s after installing Logitech Gaming Software slow down where cursor is near to something "clickable" (like exit buttons, etc.), when it is on this buttons, it's freeze on about 2s and it doesn't react on any mouse's move. I heard many users have this problem, but I didn't find solution. I don't want to uninstall LGS, because one button is changing mouse's DPI when I press it and with LGS I can disable it. My keyboard, Corsair k70 RGB can't be noticed in CKB. Just CKB doesn't see it. I tried to plug keyboard to USB 2.0 and 3.0, changing work modes (from 1000MHz/1ms to 500MHz/2s and slower), plugging after system's boot and nothing works and after install CKB media keys has stopped working. My specs: MOBO: Gigabyte P85-D3 CPU: i5-4670 GPU: GTX 750 Ti RAM: 8GB DDR3 Ethernet: Realtek rtl8111 Sound card: ALC 887 OS: macOS Sierra 10.12.6
  5. livetodie

    Samsung RF 511 SD3

    Olá, Fiz a instalação do Yosemite em um Samsung RF 511 SD3 BR. O notebook parece uma chapa de fritar ovos de tão quente que ele fica, esse problema de aquecimento ocorre no Windows tb. Ele tem uma placa gráfica Nvidia GT540 M e mais a Intel HD 3000, a Intel está funcionando perfeitamente e como sempre li que a Nvidia não funciona eu queria desativa-la para tentar deixar o notebook menos quente. Como posso fazer isso? Na config.plist já está desativada mas mesmo assim ela aparece na parte de gráficos, tem algum patch de DSDT para desativar ? Funcionando: HD3000 Audio ALC 269 (AppleALC) Atalho para Brilho e Volume Touchpad WiFi+Bluetooh ( troquei por uma AR5B195) USB 3.0 Repouso Problemas: Nvidia GT 540M Audio HDMI Nvidia.tiff
  6. I have Clover installed on my BIOS (non-UEFI) computer. It loads correctly (via DUET or whatever), but when it does, the USB seems to "reset". I have a Saitek Cyborg keyboard and a Razer Lachesis mouse; they both have lights on them. When Clover boots up, the lights on the keyboard start flickering (in my mind, the USB is "resetting"). Once it's loaded, the light on the mouse is off, and it doesn't work. If I plug in another mouse, that works, but my Razer does not. Even if I unplug it and plug it back in. The keyboard correctly lights up and works fine. When I boot up an OS, the Razer mouse still doesn't work, but in the OS, unplugging and replugging does make it work. So, why doesn't my Razer mouse work in Clover, and why doesn't work when clover boots up the OS (unless I unplug it and re-plug it)?
  7. DanielJanashvili

    Mouse USB issues

    OK, i managed to install the OSX almost perfectly, my last problem that i couldn't fix is that every time i start my pc the mouse is not working. re-plugging the usb seems to make it work but still every time the pc goes to sleep or if i reboot, i need to connect the mouse right after it boots up. Anyone knows a solution? Motherboard: Gigabyte p55m-ud2
  8. I have created a bootable El Capitan USB installer volume, and have applied the USB Fix for El Capitan V2, but when I get to the language select screen, my mouse is unresponsive--won't move the cursor at all. I was able to stumble through with the keyboard, once I figured out what keyboard shortcuts to use at each screen, and installed to a HDD test partition, but have the same problem booting that partition as well. I'm not sure what to try at this point, other than reverting some kexts (IOUSBfamily and IOUSBMassStorage, e.g) to the Mavericks level (since the aforementioned fix is basically a reversion to Yosemite level, as I understand it). My partially working Mavericks partition at least has the mouse working. Any ideas for getting my mouse working in El Cap? Thanks.
  9. Anyone else have an issue where their USB ports don't work right away on boot? I get to the login screen, and have to wait 2 minutes for USB to kick in and my mouse and keyboard start working. Running a GA-Z87X-UD5H motherboard, and Clover 2774. No DSDT. Removed HDAEnabler and installed audio_CloverALC by toleda for the ALC898 to attempt to remedy, audio works, problem persists. Have tried various usb fixes in Clover with no luck. Only 3rd party kexts are FakeSMC, and AppleIntelE1000 (tried without it), and GenericUSB 3.0 (tried without it) Was running 10.9.4 previously with no issues. Any help would be much appreciated.
  10. Project SmoothMouse is looking for developers who want to improve mouse experience in Mac OS X. Since most of us use or used Windows or Linux where mouse behaves much beter than in OS X a guy called Eugene is working on a fix and also asks developers for help. More here...
  11. Hi. Yosemite work perfectly but I have a problem. my mouse is detected as Barcode Reader and the mouse work fine except left and right button my mouse and keyboard is logitech cordless any idea? thanks...
  12. Hi, I tried to install iATKOS S3 V2 on my old Acer Extensa 4620 (not 4620z). The installation worked (though I had to remove the battery), and i could not boot into the OS. So i tried -v -x, and it worked, and I could set it up. But the verbose mode showed a lot of errors about something like AppleUSBUHCI.kext not loading or something. The main issue is that my trackpad isnt working, usb mouse not working, wireless mouse also tried, not working. But the keyboard is working.! Any suggestions on how to get back my mouse(stuck on top left of screen)?? (Last resort, I can install it again, if someone tells me what drivers to enable, because the last install worked on some random selection of drivers) Thanks in advance ---------------------------------- SYSTEM SPECS (if required) [ If any more required, ask) ---------------------------------- Model : Acer Extensa 4620 Processer: Intel Core 2 Duo 2 GHz RAM : 3 GB DDR2 Graphics / Display : Mobile intel 965 express chipset family (I also see X3100 somewhere) BIOS : (Dont know for sure) Phoenix v1.00PARTTBL HDD : 160GB ?? In dxdiag, I found PS/2 devices connected :: HID Keyboard Device Standard PS/2 Keyboard PS/2 Compatible Mouse HID Compliant mouse. And also, my mouse and keyboard both worked DURING the install, but not after it ???? Edit: Reinstalling with the proper drivers might be better, if somebody provides me with a list of drivers
  13. Hello, I've just been noticing this strange mouse lag (pointer jumping) recently, something similar to what's been discussed in this topic: http://smoothmouse.net/forum/topic/37-pointer-teleportation-bug/ Practically, I just move the mouse as usual but at some point from time to time it skips further than I wanted and sometimes to a random location. I've also noticed some USB problems with my Midi Keyboard, while playing piano, it stops working at some point and if I disconnect and connect it back it starts working again. These problems are not related to the mouse or the Midi Keyboard as they work just fine in Windows or on other devices. Any idea on what might be causing this ? Thanks!
  14. Greetings! I've set up my mouse Razer DeathAdder Chroma to use Button 4 to show Mission Control and Button 5 to Show Desktop, however after the restart, only the former was working. Whichever button I choose in System Preferences > Mission Control to Show Desktop, it simply doesn't work. I have confirmed that the buttons send the correct signals. The only way to reset the feature that I know of is to remove ~/Library/Preferences/com.apple.symbolichotkeys.plist, restart, and assign it again. However, the file does not seem to be changing after the restart. Any idea what's going on, please? (If necessary, I'm using the latest Clover, Yosemite 10.10.1, GB Z97X Gaming 7, and i7 4790K.)
  15. Hello Everyone, I installed Mavericks on my PC (Gigabyte Motherboard), and everything is working Perfectly except the PS2 Mouse, currently I'm using mouse keys to navigate, i downloaded the voodoo mavericks ps2 kext and pasted the files at the respective locations and fixed the permission, but still the ps2 mouse isn't working. what can i do to make it usable in the mavericks installation?
  16. FallenCZ

    Lags until i move mouse

    Hey all ! i've been trying to get my hackintosh working, but every time i get to the installation process, the welcome screen where languages are floating etc, IS VERY LAGGY, but it is running completely fine when im moving my mouse, when i stop, it's laggy again. my specs: AMD Phenom X4 965 Be 3.4 GHz 8Gb DDR3 1600 MHz Sapphire HD 5670 1Gb GDDR5 MSI 760g p43 fx thanks for the help guys !
  17. Ciao a tutti, quale pennino bluetooth prendo per usare la tastiera e il magic mouse apple su hackintosh mavericks 10.9.1?
  18. Frank Nitty

    Modified VoodooPS2Controller

    Version 1.1.0

    1,000 downloads

    It contains VoodooPS2 and AppleACPIPS2Nub kext files that are compatible with Snow Leopard, 10.6.0-8. The OS disables PS/2 keyboards by default, but this driver enables them to work. Do not use this file if you are already using ApplePS2Controller. I downloaded this file almost 4 years ago and after reinstalling 10.6.0 recently, I decided to upload this file because I didn't see it available anywhere online. I don't remember where but to anyone who knows who is the original contributor of this file, feel free to post their names in the comments below so I know whom to give credit to. Thanks
  19. Hi. It's not a huge problem, but it's very annoying in games. I use regular USB mouse, and when I move it sharply and fast the movement isn't registering. The same issue with trackpad. It works fine in Windows. Is there a way to fix it? What settings should I change? I use Mavericks 10.9.3.
  20. hi, i buy the magic mouse, the maverik 10.9.3 in my hackingtosh is ok, bluethoot is ON, i turn on the magic mouse, with new battery, but the bluethoot not detect the mouse. what can i do? buy a generic bluethoot adapter? i read that maverik 10.9.3 have this problem with bluethoot. please, anyone help me. others sollutions. THANKSS!!!!
  21. Hi, I wanna make a Hackintosh from my laptop with Windows 8 installed on it using VMWare, I followed this tutorial, from step 7 it started going wrong; my mouse nor keyboard are working in the virtual machine. I'm stuck on the language screen. I'm using a Logitech M705 wireless mouse, my keyboard is integrated in my laptop and that isn't working either (the touchpad on my laptop also doesn't work) I tried using a wired mouse but that didn't fix it. Yes I used VMware unlocker, and I don't think I installed vmware tools, I tried it by pressing the 'install vmware tools' button but got an error saying 'Could not find component on update server. Contact VMware Support or your system administrator.'. Can someone help me please? I'm using VMware workstation 9. Thanks
  22. I installed Mavericks using the Vanilla OS X guide and everything is working except my mouse... I'm using a PS/2 mouse and keyboard so I installed VoodooPS2Controller.kext, but the mouse right click is not working properly and I can't drag or resize windows, does anyone know what can be the problem?
  23. Hello geniuses, I have scoured InsanelyMac, OSx86, and even, yes, "the site that must not be named," but I cannot find a solution within my immediate knowledge for my problem. After many tinkerings, I am finally able to get to the language selection screen (first screen in the OS X 10.8 installation process). Much to my dismay, neither my keyboard nor my mouse are responsive. If I leave the screen idle for some time (approx. 8 min) it goes blank white, but hitting the power button seems to wake it up, and I'm back at the language selection screen. I am following this guide to install Mountain Lion (OS 10.8) onto my rig. My boot function (is that the right word) is as follows: -v GraphicsEnabler=No -f My rig is as follows: Obsidian 660T Case ASRock Z77 Xtreme 4 i7 3770k 32gb RAM (4x 8gb) 2TB HDD, 256gb SSD, 128gb SSD (with Windows 8 already installed on 1 TB. My plan is to install OS X onto the 256 SSD) 2x GeForce GTX 660 ti 3gb SLI (although I've disabled them for now via BIOS, using only the onboard graphics - HDMI hooked up to the motherboard) Dedicated Sound card onboard Blu Ray burner/Reader 12x Wifi/Bluetooth Card Extremities: Monitor: 27" Samsung HDMI 1920X1080 monitor 2hz refresh rate Keyboard: SteelSeries Merc USB Wired Mouse: Razer DeathAdder I have already deleted the nVidia* files from the /Extensions folder, as well as /Caches/com.apple.kext.caches/Startup/Extensions.mkext I have tinkered around with Kext Wizard to see if I need to install a driver that is recognized at installation, but honestly cannot figure out what to correctly add. Help me InsanelyMac. You're my only hope.
  24. NathanS221

    Mouse Not Working

    Hello. I recently installed OS X 10.6.3 iAtkos and the installation went rather swell..... Except for the fact after I finished installing, the mouse doesn't move. My keyboard and mouse are PS2 by the way. I get the message "No Keyboard Connected" which I can easily fix by pressing any button and then the OS X Setup Assissant asks me what kind of keyboard I have and due to the fact my mouse cannot move, I am stuck on that part of the installation. I have tried the following things: Booting with -x Using iAtko's PS2 mouse and keyboard drivers. Opening the Setup Assistant.app info.plist (Was blank) Reinstalling with different PS2 driver options. None work at all. :/ So is there anything I could do to fix my mouse issue?
  25. Dopo aver installato iAtkos ML2 ed averlo aggiornato alla 10.8.5 sul computer in firma, ho riscontrato questi 4 problemi che spero sappiate come risolvere: 1) Se apro Chrome mi dice che tutti (o quasi) i certificati non sono affidabili (anche quelli Google!) 2) Se lascio il mio computer fermo entra in sleep e quando lo riattivo premendo il pulsante di alimentazione funziona tutto tranne il mouse (USB generico) [Ho il kext SleepEnabler installato] 3) Non riesco a scrivere nelle partizioni in NTFS (riesco solo a leggere i file e a copiarli nella mia partizione) 4) Quando installo Flash Player mi dice che è impossibile continuare perchè non trova il "bundle" principale Questo è quanto, se riesco a risolvere per lo meno il problema di Flash Player e del mouse posso ritenermi anche soddisfatto, infatti ora non riesco praticamente a vedere i video sul tubo e se lascio il computer fermo devo andare ogni tanto li a muovere il mouse per non farlo entrare il sleep.
×