Jump to content

6 posts in this topic

Recommended Posts

Hello,

 am running sierra on a optiplex 780 with a pny gt 710. I followed a step by step guide here. My machine boots fine and actually shows that the pny 710 is recognized I have attached a link with proof. My issue is when I am doing anything that relates to video it artifacts and slows alot. I understand that this is a cheap graphics card but from what I read online it seems like the other hackintoshes dont have this issue with this card. I am wondering if you have had any similar problems or solutions to this. I  also have attached my config file. I asked around on reddit and they said this could be related to the qe/ci. I am pretty new at this so I don't know how to enable this. I have installed the web drivers for 10.12.6 and that hasnt changed anything. 

Share this post


Link to post
Share on other sites
Advertisement

You can't test with Lilu and the plugin for Nvidia. This card runs natively without any fixes (drivers). 

Don't inject Nvidia. You can't test with npci=0x2000 or npci=0x3000 as a boot arg too.

Share this post


Link to post
Share on other sites

You can't test with Lilu and the plugin for Nvidia. This card runs natively without any fixes (drivers). 

Don't inject Nvidia. You can't test with npci=0x2000 or npci=0x3000 as a boot arg too.

Ok I will try that tonight. So I shouldnt need the web drivers either?

Share this post


Link to post
Share on other sites

Ok I will try that tonight. So I shouldnt need the web drivers either?

It's not necessary. It works OOB. I have them installed but it's not necessary.

Share this post


Link to post
Share on other sites

The card does work OOB, however since 10.12.5 the card doesn't work on certain SMBIOS anymore in which case you'll actually need Lilu+plugin or a patch for graphics device policy, unless you change your SMBIOS. I.E. the card works fine on everything above iMac13,1, but not below.

Share this post


Link to post
Share on other sites

It's not necessary. It works OOB. I have them installed but it's not necessary.

on my lunch break I unchecked inject nvdia and copied to new config into the correct directory and I am still having the issue. Is there something else I am missing here? Maybe a full reinstall might fix it? I am hoping this isnt a hardware issue with the card itself. Thanks for all your help by the way! really means alot

The card does work OOB, however since 10.12.5 the card doesn't work on certain SMBIOS anymore in which case you'll actually need Lilu+plugin or a patch for graphics device policy, unless you change your SMBIOS. I.E. the card works fine on everything above iMac13,1, but not below.

I am running on 10.12.16 so that could be an issue. Excuse my ignorance but where can I find the lilu and plugin? would installing to High Sierra solve my problems?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ayeshch
      Me (and many other people) experience eye-ache from new Macbooks (and windows machines).
       
      I have spent two years of trial-and-error and found that installing macOS Mavericks on my MacBook (pro 13 late 2013, Intel Iris 1536 MB) resolves the issue of eye ache completely. (it is believed that newer systems use harsher version of temporal dithering that causes of a certain group of indivisuals eye aches).

      I cannot stay at Mavericks because of software support and security issues, so the only thing is an issue now:

      How can I take drivers from Mavericks and install them on Catalina? (I tried replacing .kext in /System/Library/Extensions with old files but it didn't work).

      It would be so great if possible!

      Thank you
    • By Amit Meena
      This card is working OOB, but it has some graphical issues as per attachments.

      If someone has a solution please share.






    • By Theapc06
      Hi I Just Bought A Hp Elite 8300 I3 3200 Desktop Computer And I Was Wondering If The Intel HD Graphics Were Going To Be Supported When I iNSTALL Mojave Or High Sierra Thanks -ALEX
       
       
      PS: What Is The Better OS To Go For On This Desktop PC : MacOS High Sierra -10.13 Or MacOS Mojave -10.14
       
                                                   Thanks Again -Alex
       
    • By golden eagl
      Hi everyone,
      I'm struggling with installing driver of my graphic adapter on high Sierra but till now I failed to find a solution to my issue ....
      My PC configuration is .
      CPU : AMD A8-5500 APU with integrated Radeon 7560 
      RAM : 8G    
      I tried to download a tool from tonymax website and after I used it I unable to login to my Mac high Sierra so I installed high Sierra again .....
       
      Any help with this issue
      Thanks in advance 
       
×