Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

7 posts in this topic

Recommended Posts

Is this a bug in apfs? Its just hanging there and nothing happens.


EDIT: I cannot copy it directly from my NTFS disk to the targeted folder which is my pictures folder but i can copy and paste it to my desktop and from there to pictures folder. ???



Share this post

Link to post
Share on other sites

Which method did you used to install macOS 10.13?


Are you using the apfs.efi driver in drivers64UEFI folder?

I just downloaded high sierra from Appstore and made a USB installer and then installed it. And yes i am using apfs.efi in the mentioned directory.

Share this post

Link to post
Share on other sites

this is not a bug APFS I have HS APFS runing and copy file from NTFS or any other file system not an issue here

No @chris, there're few unclear issues on some storages formatted in APFS under hSierra, if not Finder bugs.

If the last is our problem, simply force quit Finder, then re-launch it to solve..

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.