Jump to content
aluilson

El Capitan KP appleintelcpupowermanagement.kext

11 posts in this topic

Recommended Posts

Após instalar El Capitan 10.11.6 numa Mobo biostar lga775 com sucesso. Tenho problema de kernel panic

Com a kext appleintelcpupowermanagement ao dar boot pelo hd com clover legacy modo.

Já instalei nullcpupowermanagement.kext e não adiantou. Já usei as bootflags -x, -f, cpus=1, PCIRootUID=0/1, npci=0x2000, dart=0. Eu tentar isso tudo por fim exclui a kext e mesmo assim não funcionou. O pc segue com o mesmo problema. Da boot vai para a mesa do OS X e após uns 20 segundos reinicia.

Segue foto de kernel panic para análise. Agradeço a ajuda.post-1877886-0-52490100-1478306859_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Mobo biostar lga775

CPU Pentium dual core 2.80ghz

6gb de ram

Gpu offboard geforce 8400gs

Utilizei método de instalação legacy com clover pelo USB pendrive instalação limpa.

Share this post


Link to post
Share on other sites

A Gpu é geforce 8400gs 512mb de 64bits.

Se iniciar o OS X pelo clover do USB instalador não tenho kernel panic. Apenas quando início pelo hd.

Share this post


Link to post
Share on other sites

tentei nv_disable=1 e não funcionou.
verifiquei o arquivo config.plist do clover na Unidade EFI e o patch asusaicpupm está com valor (true). como faço desativar isto?

Share this post


Link to post
Share on other sites

verifiquei o arquivo config.plist do clover na Unidade EFI e o patch asusaicpupm está com valor (true). como faço desativar isto?

Deleta o valor, ou muda para "false"

 

Verificou se na seção de gráficos o video está sendo injetado?

Share this post


Link to post
Share on other sites

Sim. Os gráficos estão sendo injetados.

Mudei o valor para false mas continua no mesmo. Usei o editor de texto do próprio OS X. E exclui a kext appleintelcpupowermanagement da pasta System Library Extenaions.

Share this post


Link to post
Share on other sites

Olá. Consegui resolver o KP.

Reinstalei o OS X e não usei mais programas para instalar as kexts.

Instalei NullCPUPowerManagement.kext pelo terminal.

Usei os comandos:

chown -R 0:0

chmod -R 755

sudo kextload

Arrastei a kext para /Library/Extensions

cd /Library/Extensions

chown -R root:wheel NullCPUPowerManagement.kext

sudo touch /Library/Extensions

#clean cache

sudo kextcache -system-caches

Assim funcionou.

Tudo funcionando.

Vídeo, som com voodoohda, rede ethernet.

 

Obrigado a todos pelo suporte.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×