Jump to content

aluilson

Members
  • Content Count

    6
  • Joined

  • Last visited

About aluilson

  • Rank
    InsanelyMac Protégé
  1. aluilson

    El Capitan KP appleintelcpupowermanagement.kext

    Olá. Consegui resolver o KP. Reinstalei o OS X e não usei mais programas para instalar as kexts. Instalei NullCPUPowerManagement.kext pelo terminal. Usei os comandos: chown -R 0:0 chmod -R 755 sudo kextload Arrastei a kext para /Library/Extensions cd /Library/Extensions chown -R root:wheel NullCPUPowerManagement.kext sudo touch /Library/Extensions #clean cache sudo kextcache -system-caches Assim funcionou. Tudo funcionando. Vídeo, som com voodoohda, rede ethernet. Obrigado a todos pelo suporte.
  2. aluilson

    El Capitan KP appleintelcpupowermanagement.kext

    Sim. Os gráficos estão sendo injetados. Mudei o valor para false mas continua no mesmo. Usei o editor de texto do próprio OS X. E exclui a kext appleintelcpupowermanagement da pasta System Library Extenaions.
  3. aluilson

    El Capitan KP appleintelcpupowermanagement.kext

    tentei nv_disable=1 e não funcionou. verifiquei o arquivo config.plist do clover na Unidade EFI e o patch asusaicpupm está com valor (true). como faço desativar isto?
  4. aluilson

    El Capitan KP appleintelcpupowermanagement.kext

    A Gpu é geforce 8400gs 512mb de 64bits. Se iniciar o OS X pelo clover do USB instalador não tenho kernel panic. Apenas quando início pelo hd.
  5. aluilson

    El Capitan KP appleintelcpupowermanagement.kext

    Mobo biostar lga775 CPU Pentium dual core 2.80ghz 6gb de ram Gpu offboard geforce 8400gs Utilizei método de instalação legacy com clover pelo USB pendrive instalação limpa.
  6. Após instalar El Capitan 10.11.6 numa Mobo biostar lga775 com sucesso. Tenho problema de kernel panic Com a kext appleintelcpupowermanagement ao dar boot pelo hd com clover legacy modo. Já instalei nullcpupowermanagement.kext e não adiantou. Já usei as bootflags -x, -f, cpus=1, PCIRootUID=0/1, npci=0x2000, dart=0. Eu tentar isso tudo por fim exclui a kext e mesmo assim não funcionou. O pc segue com o mesmo problema. Da boot vai para a mesa do OS X e após uns 20 segundos reinicia. Segue foto de kernel panic para análise. Agradeço a ajuda.
×