Jump to content

Asus Maximus VIII hero - i7 6700k - OSX El Capitan 10.11.14 - boot help


4 posts in this topic

Recommended Posts

Hi guys,

 

I am helping a close friend of mine build a Hackintosh with the intention of partitioning a 250GB Samsung EVO SSD in order to dual boot Windows 10.  Let me preface by saying I have built multiple computers in the past but have never attempted to install OS X on a PC.  I would seriously appreciate any help you guys could give.

 

We finished the build last night and started to install OSX El Capitan 10.11.14, but were unable to move past the grey apple logo with empty progress bar after choosing the boot item.  

 

Steps we took:

1. Used a 32 GB flash drive to create a boot disk using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] application.  This involved going into disk utility, erasing the drive (having OS X Extended (journaled) and GUID partition map selected), ran the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] application (selecting El Capitan, UEFI boot mode, and inject Nvidia --also tried without this setting), and finally copied both clover configurator and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] onto the flashdrive.

 

2. Went into bios and changed the following settings:

  a. Loaded default settings

  b. Set USB as 1st bootable device

  c. Made sure Vt-d and CFG lock options were disabled

  d. Disabled secure boot

  e. Note: We couldn't find an operating system option in order to change Windows to "Other OS".  I'm assuming this option does not exist in this BIOS?

 

3. Saved BIOS changes and reset, then pressed F8 to go into the boot menu

 

4. Selected UEFI USB and then selected "external" on the following menu

 

This is the point where the apple logo and the empty progress bar appeared.  We tried various combinations of the above steps but we always got stuck with the apple logo and empty progress bar.  

 

I'm not currently at home but I can't get this problem out of my head.  I will answer any questions as soon as possible and I will try what you suggest when I get home from work later today.  

 

Any help would be appreciated! Thanks in advance!

 

Specs:

Asus Maximus VIII hero

i7 6700k

Gigabyte 980 TI 6 GB

Samsung EVO 250 GB

Seagate Barracuda 1TB

Crucial Ballistix Elite 16 GB (2x8)

Corsair RMx 850w

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...