Jump to content

[SOLVED]El Capitan on AMD 990XA-UD3


Go to solution Solved by Kaya80,
57 posts in this topic

Recommended Posts

A efi-string is combination of a long string of digits and letters, which is located in the org.chameleon.boot.plist in the lower section.

A efi-string is combination of a long string of digits and letters, which is located in the org.chameleon.boot.plist in the lower section.

I'm finding that boot.plist, but the system does not boot up anymore....opcode error

Oh no, installed VoodooHDA and the system stuck, i've to force shutdown, now Opcode kernel error at startup, no chance to load the system anymore....incredible, i can't believe this, never ending story

no problem, put your hdd to your real Mac and remove the AppleHDA.kext, perhaps not installed the AppleHDA disabler.if it should not functions, then remove the VoodooHDA ..Repair the permissions and renew the Cache with kext wizard, then restart again. Then we do it later.

Ok, done it, installed realtek Ethernet driver, at first boot i had some errors on loading kexts, like there was some problem with kexts signature, but now i'm on desktop again and ethernet works...what i've to do now?

I tried to find your old boot.plist with efi string for my video, but i didn't find it

At certain point, the system won't start anymore, maybe for unsigned kext i installed for Ethernet, then i start with kext-dev-mode=1 and crsactiveconfig=3, and the system boot again, now i'm waiting for your help

  • Like 2

Waiting for an help for my GTX 960 OC and audio

 

Installed web driver, removed nv_disable=1, add nvda_drv=1 but black screen at boot ( I tried on a backup disk)....the RTC continue to resets every time i restart or shut down the PC

Kaya, please use your old Extra folder and add the DSDT.aml and the graphic rom file and the org.chameleon.boot File from my new Extra folder. (is probably a small error included in my new folder). Then put the Patched_10.7_ApplwRTC.kext in to S/L/E (respect your RTC Problem) I hope you understand my instructions. The your System will boot successful ;-)

Hi kaya how it looks, can you now boot your system?

This is my new error....with nv_disable it starts

you mean with: nv_disable=1

possibly the graphics card are not recognized correctly, check the entry in the boot flag, otherwise boats without DSDT ie boot with

 

-v -f npci=0x3000 nv_disable=1 GraphicsEnabler=NO

or

-v -f npci=0x3000 nv_disable=1 GraphicsEnabler=NO DSDT=NO

Edited by spakk

see here: http://www.insanelymac.com/forum/topic/311628-el-capitan-on-amd-990xa-ud3/page-2?do=findComment&comment=2231631

experimenting with these flags:

-v -f npci=0x3000 nv_disable=1 PCIRootUID=1 GraphicsEnabler=NO

-v -f npci=0x3000 nvda_drv=1 PCIRootUID=1 GraphicsEnabler=Yes (if WebDriver should be installed)

-v -f npci=0x3000 nvda_drv=1 PCIRootUID=1 GraphicsEnabler=NO (if WebDriver should be installed)

Edited by spakk

kaya, look in your mailbox, I've sent you new revised files, please check and report :) .

Oooooooooooooooooook my friend, so nice.....I tried on clone hdd. First of all i replace your new DSDT on Extra folder after deleting the old ones, then deleted the RTC_Patched_10.7 from extra and leave it only on Extensions folder, then i installed Nvidia Web Driver, repaired permission and renewed the cache with kext wizard, restarted and voilàààààààààà, now i've a fully working graphic card, i think....now we can go on on audio i think, what i can do now?

Now i'm testing RTC if resets after reboot or shut down

  • Solution

Ok Spakk, my dear friend now we've got it....fully working now, now i need only audio, i make a backup first, then try on secondary to install voodoohda.

post a screenshot of the system info

 

 

What do you think about?

post-839034-0-12503500-1460667841_thumb.png

post-839034-0-57282600-1460675057_thumb.png

  • Like 2

the baby sees now the light of the world! the values ​​look good.

  • Like 1
×
×
  • Create New...