Jump to content

Nvidia Web Driver updates for El Capitan (UPDATE 07/11/2018)


716 posts in this topic

Recommended Posts

  • 1 month later...
  • 3 weeks later...
  • 1 month later...
  • 4 weeks later...

A working driver for build 15G21007 please

I re-installed El Capitan yesterday and updated it and found that I didn't have an installable set of web drivers for my GT 240 so hacked the f13 to get it to install. On reboot I find the driver is "not compatible" so I hacked the f14 version likewise replacing the build number in the installer,,,, SAME Result! No updates available either....

I am not sure when the latest security patch for El Capitan was released but if HIgh SIerra history is anything to go by a working Web driver is usually available within 24 hours of the patch

If anyone has anm update on this or a workaround please share

Screen Shot 2018-05-04 at 9.41.44 PM.png

Edited by Squidderlee
On 5/5/2018 at 5:50 AM, Squidderlee said:

A working driver for build 15G21007 please

I re-installed El Capitan yesterday and updated it and found that I didn't have an installable set of web drivers for my GT 240 so hacked the f13 to get it to install. On reboot I find the driver is "not compatible" so I hacked the f14 version likewise replacing the build number in the installer,,,, SAME Result! No updates available either....

I am not sure when the latest security patch for El Capitan was released but if HIgh SIerra history is anything to go by a working Web driver is usually available within 24 hours of the patch

If anyone has anm update on this or a workaround please share

 

What SWU channel you're using? I'm on dev channel and no 15G21007 yet.

  • 2 weeks later...
On 5/6/2018 at 2:27 AM, DMCrimson said:

 

What SWU channel you're using? I'm on dev channel and no 15G21007 yet.

I solved it. It was an update from one of the Public Betas that Scuppered my build!... I hadn't realised but the image I was using was still set to receive beta updates and somehow it managed to add a pre-release update to a post GM release 

the Solution was to copy over the image again and disable beta updates before updating!

As Bowie Said... "Hunky Dory" now!

  • Like 1
  • 3 weeks later...

Hey guys, I have a MacPro running El Capitan 10.11.6 with a MSI NVIDIA GTX 970.

Can you please help with an updated WebDriver?

Thanks a lot

10BaseT

 

WebDriver 346.03.15f14

Mac OS X version 10.11.6 (15G21013) is not supported with this package. Please see NVIDIA’s website for further driver information.

Edited by 10BaseT
On 6/2/2018 at 12:36 AM, 10BaseT said:

Mac OS X version 10.11.6 (15G21013) is not supported with this package. Please see NVIDIA’s website for further driver information.

Need this too. After performing a security update everything went wrong.

  • 1 month later...
  • 2 weeks later...

Hi,

 

Thanks for maintaining this thread. I noticed my web driver panel (OS X 10.11.6 El Capitan) still doesn't show the Nvidia Web Driver - 346.03.15f16 update.. even if I click Check Now. Is this just my Mac Pro that is acting weird? Shouldn't it just automatically update like always? (using a GT730 in a Mac Pro 3,1)

Update: Apparently, the driver wil only update after system update. After system update the system won't boot.. Therefore, I can't even log in remotely. (Worked around it by temporarily using an old GT 8800)

 

Is there a more elegant way to do this, like still being able to log in remotely?

  • 1 month later...

Hi guys, I have a iMac (27-inch, Mid 2011) running El Capitan 10.11.6 with a NVIDIA GTX 765M 2048 MB.
I've downloaded every single Web Driver for 10.11.6 but it didn't work:
Mac OS X version 10.11.6 (15G21013) is not supported with this package. Please see NVIDIA’s website for further driver information.

 

This versions I've downloaded:

Screen Shot 2018-09-24 at 14.16.56.png

 

Even the versions is complete the same:

163774942_ScreenShot2018-09-24at14_21_48.thumb.png.549a45b5877c761ea05926549bd6d26a.png

 

Edited by denised
×
×
  • Create New...