Jump to content

Search the Community: Showing results for tags 'updates'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Categories

  • OSx86
  • Apple News

Found 6 results

  1. Hello guys, I'm a newbe on this forum, so please don't judge me hard. I have a system (one of a few) with the following hardware: 1) Processor - i5-2400 - Sandy Bridge 2) Motherboard - Gigabyte Z68MA-D2h-B3 with U1C bios installed 3) Asus GT210 graphics card So the problem is that I finally installed El Capitain on this system (it was a bit hard, but I did it) and after that I can't install any other update - neither combo nor usual one. When I'm starting the installer (let's say it would be combo 10.11.5) I just see all the steps and when the installer riches the progress bar window - there it shows extremely fast the progress bar movement from 0 till 100% and throw me to next window without any errors! The new window is a final one and when I push the restart button, my system is restarting but nothing happened - I still have 10.11. Does anyone here have the same problem? Or may be anyone suggest which log are need to be examined to find an error or whatever it may be? Anyway, any help is appreciated!
  2. Hi InsanelyMacaholics Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS Sierra. 10.12.6 Nvidia Web Driver - 378.02.02.25f07 --> build 16G1314 (thanks to haring) New! Nvidia Web Driver - 378.05.05.25f06 --> build 16G1212 (thanks to WeBeRiO) Nvidia Web Driver - 378.05.05.25f04 --> build 16G1114 (thanks to lukazm) Nvidia Web Driver - 378.05.05.25f03 --> build 16G1036 (thanks to Gradou) Nvidia Web Driver - 378.05.05.25f01 --> build 16G29 (thanks to Badruzeus) 10.12.5 Nvidia Web Driver - 378.05.05.15f01 --> build 16F73 (see this post) 10.12.4 Nvidia Web Driver - 378.05.05.05f02 --> build 16E195(thanks to crachmaster4999) Nvidia Web Driver - 378.05.05.05f01 --> build 16E195 (thanks to Moviemakergr) Pascal support!!! Nvidia Web Driver - 367.15.10.45f01 --> build 16E195 (thanks to Lanc) 10.12.3 Nvidia Web Driver - 367.15.10.35f01 --> build 16D32 (thanks to shatterhenner) 10.12.2 Nvidia Web Driver - 367.15.10.25f02 --> build 16C68 (see this post) Nvidia Web Driver - 367.15.10.25f01 --> build 16C67 (see this post) Nvidia Web Driver - 367.15.10.25b06 --> build 16C60b/16C63a (see this post) 10.12.1 Nvidia Web Driver - 367.15.10.15f03 --> build 16B2657/16B2659 (thanks to Moviemakergr). Nvidia Web Driver - 367.15.10.15f01 --> build 16B2555 (thanks to Moviemakergr) 10.12.0 Nvidia Web Driver - 367.15.10.05f01 --> build 16A323 (thanks to phi777) GM Nvidia Web Driver - 367.10.10.05b01 --> build 16A323 (same driver since DP4/PB3) Nvidia Web Driver - 367.10.10.05b01 --> build 16A322 (see this post) Nvidia Web Driver - 367.10.10.05b01 --> build 16A320 (see this post) DP/PB Nvidia Web Driver - 367.10.10.05b01 --> build 16A313a (DP8 & PB7) (see this post) Nvidia Web Driver - 367.10.10.05b01 --> build 16A304a (DP7 & PB6) (see this post) Nvidia Web Driver - 367.10.10.05b01 --> build 16A294a (DP6 & PB5) (see this post) Nvidia Web Driver - 367.10.10.05b01 --> build 16A286a (DP5 & PB4) (see this post) Nvidia Web Driver - 367.10.10.05b01 --> build 16A270f (DP4 & PB3) (thanks to TheRacerMaster) Nvidia Web Driver - 367.05.10.05b07 --> build 16A254g (DP3 & PB2) (see this post) Nvidia Web Driver - 367.05.10.05b07 --> build 16A238m (PB1) (thanks to Faun) Nvidia Web Driver - 367.05.10.05b07 --> build 16A239j (DP2) (thanks to Faun) Nvidia Web Driver - 367.05.10.05b03 --> build 16A201w (DP1) (thanks to Xmedik)
  3. hi people you can use this thread to link / talk about of the future Nvidia Web Driver updates for El Capitan 10.11.6 Nvidia Web Driver - 346.03.15f13 --> build 15G20015 (thanks to Louvier) New! Nvidia Web Driver - 346.03.15f12 --> build 15G19009 (thanks to WeBeRiO) Nvidia Web Driver - 346.03.15f11 --> build 15G18013 (thanks to BreBo) Nvidia Web Driver - 346.03.15f10 --> build 15G17023 (thanks to Badruzeus) Nvidia Web Driver - 346.03.15f09 --> build 15G1611 (thanks to Badruzeus) Nvidia Web Driver - 346.03.15f08 --> build 15G1510 (thanks to Badruzeus) Nvidia Web Driver - 346.03.15f07 --> build 15G1421 (thanks to bb1045) Nvidia Web Driver - 346.03.15f06 --> build 15G1217 (thanks to bb1045) Nvidia Web Driver - 346.03.15f05 --> build 15G1212 (thanks to WeBeRiO) Nvidia Web Driver - 346.03.15f04 --> build 15G1108 (see this post) Nvidia Web Driver - 346.03.15f03 --> build 15G1004 (thanks to BreBo) Nvidia Web Driver - 346.03.15f02 --> build 15G31 (thanks to Moviemakergr) Nvidia Web Driver - 346.03.15f01 --> build 15G31 (thanks to WeBeRiO) [uPDATE_3]Nvidia Web Driver - 346.03.15b01 --> build 15G24b (thanks to DMCrimson) 10.11.5 Nvidia Web Driver - 346.03.10f02 --> build 15F34 (thanks to marcozardi) Nvidia Web Driver - 346.03.10f01 --> build 15F34 (thanks to WeBeRiO) [uPDATE_2] Nvidia Web Driver - 346.03.10b01 --> build 15F31a (see this post) 10.11.4 Nvidia Web Driver - 346.03.06f01 --> build 15E65 (see this post) Nvidia Web Driver - 346.03.06b01 --> build 15E (see this post) 10.11.3 Nvidia Web Driver - 346.03.05f02 --> second release for build 15D21 (thanks to Fljagd) Nvidia Web Driver - 346.03.05f01 --> build 15D21 (see this post) Nvidia Web Driver - 346.03.05b02 --> build 15D (see this post) 10.11.2 Nvidia Web Driver - 346.03.04f02 --> second public release (see this post) Nvidia Web Driver - 346.03.04f01 --> build 15C50 (see this post) Nvidia Web Driver - 346.03.04b02 --> build 15C48a (see this post) Nvidia Web Driver - 346.03.04b01 --> build 15C47a (see this post) 10.11.1 Nvidia Web Driver - 346.03.03f02 --> second public release (see this post) Nvidia Web Driver - 346.03.03f01 --> build 15B42 (thanks to jperkins909) 10.11.0 Nvidia Web Driver - 346.03.02f02 --> build 15A284 (thanks to MTWomg) Nvidia Web Driver - 346.03.02f01 --> build 15A284 (see this post) DP Nvidia Web Driver - 346.03.01b07 --> GM/DB/PB6/DB7/PB5 (thanks to BreBo) Nvidia Web Driver - 346.03.01b06 --> build 15A (thanks to MTWomg)
  4. Does anyone know when Apple will stop releasing Security Updates for OS X 10.7 (Latest 10.7.5 of course)? I've just setup an 2007 Macbook for a friend and 10.7 was the latest release I could put on there without hacking the OS. In my quick google searches, different terms, I couldn't find anything that pointed to a date for when OS X Lion would stop receiving security updates. The only hits were for Snow Leopard, one idiot blogger, and the WOW forum - nothing looking Apple official. Here is the latest security update from Apple: http://support.apple.com/kb/HT6207
  5. The myHack installer works great in my 2010 build. Just need some help regarding the software updating. I was able to install Mavericks 10.9 using myHack onto my current 10.7.5 build as an in-place install. Didn't even have to re-install applications. I was able to go to the App Store and upgrade to Mavericks 10.9.2, without asking for an Apple ID. But when I wanted to update the iLife and iWork applications it asked for an Apple ID. If I entered my Apple ID, it says it does not recognize my Mac. Since there no longer is a way to download from the Apple website, how can I update? Will hacking the " About this Mac " fix the problem? Previously under Lion 10.7.5, I saw my specs correctly but ID the build as a Mac Pro. Now it is not even reading my CPU GHz correctly. Thanks EDIT: added topic tag with my motherboard for clarity. marked solved.
  6. Has anyone update to Security Update 2011-006 from 10.6.8 i've worked hard on my hackintosh hate to start again!
×