Jump to content

Kernel panic with Bronya, Tora Chi 10.10 kernels


27 posts in this topic

Recommended Posts

:)

 

reboot flag : -f with chameleon and rebuilt cache system with kext wizard ;)

 

 

 

 

You just answered the solution for your afflictions: revert to 10.10.3 for now. It makes no sense having the latest and less-tested point version in an AMD hackintosh when you need it for making a living. In fact, using an AMD hackintosh professionally is living on the edge, always.

 

 

I agree 100% to theconnatic. Basically, always install a working system on your main hard drive !! (In an emergency return to Yosemite 10.10. 2 or 10.10.3)

to always test on an extended partion or better installed on an external hard drive and test, everything else is not recommended if you use your hackintosh

for their daily work.

 

your test run with Yosemite 10.10.4 with amd Kernel by Tora Chi Yo, you wrote that you have received an OPCODE Error.

What is the Error Message? please describe the OPCODE Error Message in detail or make an image of the error message and upload it here.

Maybe you can fix the problem as in the other older beta versions by exchanging system drivers or by adjusting the kernel. The kernel adjustments should then be made by Tora Chi Yo or Bronya ?

 

 

Hi guys
Thank you very much for the help!
Rollback to 10.10.3 with clean install, I need to work, I don't have more time for this :lol:  I need to work I have much work now.
i'll try to install when I have more time, I'll try 10.10.5.
I saw that Gils83 managed to install on a phenom II.
Sorry spakk, but I could not find the error in the log and the reboots were very fast to take a photo. I tried with the rc7 kernel of Bronya and the 8N kernel of Tora Chi Yo.
More one time, thanks!
  • 4 weeks later...

Hey ! I bring a little contribution to this topic, one month later...

 

I had the same symptoms (forever opcode errors on Tora's, or KP on Bronya's kernel) on a working 10.0.4 when i tried to add jmicronATA.kext 1.0.3 supposedly compiled for Yosemite. Maybe viaATA was causing your problem ?

 

Next time you try, add debug=100 to your boot flags, and report the full KP message please.

  • Like 1
×
×
  • Create New...