Jump to content

Search the Community: Showing results for tags 'verbose'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. This may already be common knowledge, and it might not be the best place to post this, but I've got a bit of a tip for anyone using the Project Q motherboard, or indeed any UEFI-enabled motherboard who wants to boot OS X into safe mode or verbose mode. Holding shift didn't work, and neither did any of the modifier combinations that would work on an Apple machine, and since the baord doesn't rely on a software bootloader there's no way to add on any boot flags. The way round it is to boot into the UEFI shell and manually run the boot.efi bootloader (found in /System/Library/CoreServices/), adding the relevant boot flags. 1. Hit F12 after powering on to bring up the boot menu 2. Select UEFI: Built In EDK Shell 3. Find the file system with OS X installed on it. Mine is on FS1, so to get there I typed "FS1:" (no quotes) and hit enter. The way I identified it was by changing to each file system and typing "ls" to show its contents. The OS X file system will be the one with /Applications and /Library in its root, as opposed to the usual folders found in Windows 4. navigate to the correct folder by typing "cd /System/Library/CoreServices/" - capitalisation may be important if you use a case-sensitive file system. 5. Type boot.efi and add the flags you want to use to the end. A full list can be found in the link below http://www.insanelymac.com/forum/topic/99891-osx-flags-list-for-darwin-bootloader-kernel-level/ That's everything you need. Now you can turn on verbose mode, get into safe mode or boot into single user mode. Great if you need to troubleshoot a problem.
  2. Hello all, longtime lurker and first of all - thanks for all the amazing info the community here has supplied me with! This forum has helped me put together two great builds in the past (x58 on gigabyte boards - mostly foolproof, but still great info/learning to be found on these boards...) So here's the current project - I have an old Dell Inspiron 9400. Its got a 1.83ghz core duo (not core2duo - so 32bit only I believe), 2gb ddr2, Sigmatel 9200HD audio, Broadcom 440 nic, 30gb ssd (placeholder for troubleshooting this install), and a Radeon x1400 Mobility. LINK to full specs I had decent luck running everything on this system at 10.6.3 - audio working, wireless working, basic video functionality (x1400 unrecognized however). I was also running with only one core throughout this part of the install (OSX then identified as a core solo). I've since added in TSCsync kext and activating both cores works, although I can only boot currently with -x/safemode (see below) ------------------------------------------------------------------------------------------------------------------------ After things were going smoothly I installed the 440 broadcom kext, voodoo HDA 2.2, and my best guesses for the x1400 Radeon kexts - I used RadeonHD.kext (from this thread - mine was the 5/26/2010 - before extension modes/nubs added in), and ATIx1000 kext with <key>IOPCIMatch</key> <string>0x71451002</string> added in (supposedly the x1400 ID...) ....From this point on out things have gotten progressively worse, I keep saving backups of kexts I'm editing and trying different combinations of bios settings, kext files, and workarounds. I'm in over my head and need some help from some pros in order to sort this out and continue learning. I have a feeling I'm doing something really idiotic in terms of my boot problems. As of now I cannot boot normally, only with safe mode. Also, booting with verbose/-v results in the images below. "Photo-1" shows a snapshot of verbose and "Photo-2" (apologies, slightly blurry) is fractions of a second prior to the next screen appearing "Photo-3". This chain of events is consistent and always occurs when booting with only the "-v" flag. I have also reproduced this with and without my boot plist i386 setting and PCIRootUID=1 (not sure if I even need these??). As you can see in the pic, "Photo-3" is a scrambled grey bar on a white page. This occurs every time following the verbose boot. Attempting to boot with no flags results in a hang on the apple loading screen (wheel stops spinning and boot hangs/system unresponsive). Only means of successful boot at this point is using safe mode. Below I've attached the full listing of my system/library/extensions, extras/extensions, smbiost plist, and apple boot plist: System\Library\Extensions: ACard62xxM.kext ACard68xxM.kext ACard671xSCSI.kext ACard6280ATA.kext ACard6885M.kext ACard67162.kext Accusys6xxxx.kext ALF.kext Apple_iSight.kext Apple16X50Serial.kext AppleACPIPlatform.kext AppleAHCIPort.kext AppleAPIC.kext AppleBacklight.kext AppleBacklightExpert.kext AppleBCM440XEthernet.kext AppleBluetoothMultitouch.kext AppleBMC.kext AppleEFIRuntime.kext AppleFileSystemDriver.kext AppleFSCompressionTypeZlib.kext AppleFWAudio.kext AppleGraphicsControl.kext AppleGraphicsPowerManagement.kext AppleHIDKeyboard.kext AppleHIDMouse.kext AppleHPET.kext AppleHWSensor.kext AppleIntelCPUPowerManagement.kext AppleIntelCPUPowerManagementClient.kext AppleIntelE1000e.kext AppleIntelGMA950.kext AppleIntelGMA950GA.plugin AppleIntelGMA950GLDriver.bundle AppleIntelGMA950VADriver.bundle AppleIntelGMAX3100.kext AppleIntelGMAX3100FB.kext AppleIntelGMAX3100GA.plugin AppleIntelGMAX3100GLDriver.bundle AppleIntelGMAX3100VADriver.bundle AppleIntelHDGraphics.kext AppleIntelHDGraphicsFB.kext AppleIntelHDGraphicsGA.plugin AppleIntelHDGraphicsGLDriver.bundle AppleIntelHDGraphicsVADriver.bundle AppleIntelIntegratedFramebuffer.kext AppleIntelSNBGraphicsFB.kext AppleIntelSNBVA.bundle AppleIRController.kext AppleKeyswitch.kext AppleLPC.kext AppleLSIFusionMPT.kext AppleMatch.kext AppleMCCSControl.kext AppleMCEDriver.kext AppleMCP89RootPortPM.kext AppleMIDIFWDriver.plugin AppleMIDIIACDriver.plugin AppleMIDIRTPDriver.plugin AppleMIDIUSBDriver.plugin AppleMikeyHIDDriver.kext AppleMobileDevice.kext AppleMultitouchDriver.kext AppleOnboardDisplay.kext ApplePlatformEnabler.kext AppleProfileFamily.kext AppleRAID.kext AppleRAIDCard.kext AppleRTC.kext AppleSDXC.kext AppleSEP.kext AppleSmartBatteryManager.kext AppleSMBIOS.kext AppleSMBusController.kext AppleSMBusPCI.kext AppleSMC.kext AppleSMCLMU.kext AppleStorageDrivers.kext AppleThunderboltDPAdapters.kext AppleThunderboltEDMService.kext AppleThunderboltNHI.kext AppleThunderboltPCIAdapters.kext AppleThunderboltUTDM.kext AppleTyMCEDriver.kext AppleUpstreamUserClient.kext AppleUSBAudio.kext AppleUSBDisplays.kext AppleUSBEthernetHost.kext AppleUSBMultitouch.kext AppleUSBTopCase.kext AppleVADriver.bundle AppleXsanFilter.kext ArcMSR.kext ATI1300Controller.kext ATI1600Controller.kext ATI1900Controller.kext ATI2400Controller.kext ATI2600Controller.kext ATI3800Controller.kext ATI4500Controller.kext ATI4600Controller.kext ATI4800Controller.kext ATI5000Controller.kext ATI6000Controller.kext ATIRadeonX1000.kext ATIRadeonX1000GA.plugin ATIRadeonX1000GLDriver.bundle ATIRadeonX1000VADriver.bundle ATIRadeonX2000.kext ATIRadeonX2000GA.plugin ATIRadeonX2000GLDriver.bundle ATIRadeonX2000VADriver.bundle ATIRadeonX3000.kext ATIRadeonX3000GA.plugin ATIRadeonX3000GLDriver.bundle ATIRadeonX3000VADriver.bundle ATTOCelerityFC.kext ATTOCelerityFC8.kext ATTOExpressPCI4.kext ATTOExpressSASHBA.kext ATTOExpressSASHBA2.kext ATTOExpressSASRAID.kext AudioAUUC.kext AudioIPCDriver.kext autofs.kext BootCache.kext CalDigitHDProDrv.kext cd9660.kext cddafs.kext CellPhoneHelper.kext Dont Steal Mac OS X.kext DSACL.ppp DSAuth.ppp DVFamily.bundle EAP-KRB.ppp EAP-RSA.ppp EAP-TLS.ppp exfat.kext HighPointIOP.kext HighPointRR.kext ICAFWKodakProDriver.kext ImmersionForceFeedback.kext IO80211Family.kext IOACPIFamily.kext IOAHCIFamily.kext IOATAFamily.kext IOAudioFamily.kext IOBDStorageFamily.kext IOBluetoothFamily.kext IOBluetoothHIDDriver.kext IOCDStorageFamily.kext IODVDStorageFamily.kext IOFireWireAVC.kext IOFireWireFamily.kext IOFireWireIP.kext IOFireWireSBP2.kext IOFireWireSerialBusProtocolTransport.kext IOGraphicsFamily.kext IOHDIXController.kext IOHIDFamily.kext IONDRVSupport.kext IONetworkingFamily.kext IOPCIFamily.kext IOPlatformPluginFamily.kext IOSCSIArchitectureModelFamily.kext IOSCSIParallelFamily.kext IOSerialFamily.kext IOSMBusFamily.kext IOStorageFamily.kext IOStreamFamily.kext IOSurface.kext IOThunderboltFamily.kext IOUSBFamily.kext IOUSBMassStorageClass.kext IOVideoFamily.kext iPodDriver.kext iTunesPhoneDriver.kext JMicronATA.kext L2TP.ppp LogitechForceFeedback.kext mcxalr.kext msdosfs.kext ntfs.kext NullCPUPowerManagement.kext NVDANV40Hal.kext NVDANV50Hal.kext NVDAResman.kext NVSMU.kext OSvKernDSPLib.kext PPP.kext PPPoE.ppp PPPSerial.ppp PPTP.ppp PromiseSTEX.kext Quarantine.kext RadeonHD.kext Radius.ppp Sandbox.kext SM56KUSBAudioFamily.kext SMARTLib.plugin smbfs.kext SMCMotionSensor.kext SoftRAID.kext System.kext TMSafetyNet.kext udf.kext ufs.kext VoodooHDA.kext VoodooTSCSync.kext webcontentfilter.kext webdav_fs.kext Extras/Extensions: ACPIMonitor.kext AppleACPIPS2Nub.kext ApplePS2Controller.kext ATI48xxInjector.kext EvOreboot.kext FakeSMC.kext IntelCPUMonitor.kext IOAHCIBlockStorageInjector.kext JMicron36xATA.kext NullCPUPowerManagement.kext RadeonMonitor.kext SuperIOFamily.kext smbios.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" " http://www.apple.com...yList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMbiosversion</key> <string>######.tonymacx86.com</string> <key>SMboardproduct</key> <string>Mac-F22589C8</string> <key>SMfamily</key> <string>MacBook Pro</string> <key>SMproductname</key> <string>MacBookPro6,1</string> <key>SMserial</key> <string>C02CGEE6DC79</string> </dict> </plist> com.apple.boot.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" " http://www.apple.com...yList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel Flags</key> <string>arch=i386, PCIRootUID=1</string> </dict> </plist> Any ideas as to what's going on with my install? Is this happening because of the "ACPI_SMC_... WARNING..." (in photo 2) or more likely because of the Radeon x1400 kexts? Any thoughts, ideas, or general help would be much appreciated!
  3. Hello, i have probelm when I install clover on my hdd it isn't boot El Capitan. When I boot from USB it is okey and with HDD It stoped on this line: My specification: MB: Gigabyte P61-USB3-B3 CPU: Intel Core i5 2300 GPU: Nvidia Geforce GTX560 RAM: 4GB DDR3 Ethernet: RTL8111E WiFi: none Audio controller: Realtek ALC889 I use clover to config, add kext: FakeSMC and RTL8111. My config.plist: http://pastebin.com/c84g56DS
  4. Installed 10.10.1 with Yosemite zone and chose chameleon as the boot loader. But now every time I boot it boots in verbose mode. How can I boot normally with the apple logo?
  5. My hackintosh is up and running, its great, everything but Imessage and Facetime work perfectly, but it will only boot verbose? Without -v it hangs on ebios read error? I thought -v was just to make it boot in a way that you could see what it was doing, it doesn't actually effect the boot at all? I've looked around, and so far i've: Removed all drives except my Chameleon boot usb and my "Yosemite" internal drive. Remade my boot disc Tried Clover, that worked but messed up my graphics support and afew other things. I don't have a card reader to unplug or whatever so thats not it either. It's driving me mad, anyone have ideas? System: Yosemite-Zone 10.10.01 Intel I7 3930k 3.2ghz Asrock x79 Fatal1ty Professional Nvidia 780ti 3 HDD's x2 NTFS, 1 OSX Extended 1000w Corsair PSU
  6. First post, so tell me if in wrong place . When booting up the pandora installer with both Tora Chi and Bronya kernels I get this kernel panic (see attached). If I don't boot in safe mode I get stuck at CheckSleepCapability as well. Is this a problem with the kernel or my setup, and is there a fix? The flags I used are listed in the image. My specs: AMD FX-6300 MSI 970a G43 AMD Radeon R9 270 I also attached pandora's box settings. Thanks in advance
×