Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Marcelo Rangel

{AJUDA} MAC OS Mountain Lion no ASUS X450c Não INICIA

67 posts in this topic

Recommended Posts

Olá Gente sou novo aqui no Fórum 1ª Vez num fórum...

Bueno to precisando de uma ajuda:
Tenho um notebook Asus X450c;

I3;

Intel Graphics;

4Gb; 500 HD;

 

 Segui esse Tutorial

 

JÁ INSTALEI O MAC, MAS NÃO CONSIGO INICIAR ELE..
Inicio pelo DVD MESMO e aperto F8, Clico no Mac osX e deixo ele ir... ele vai processando e para!

 

Última mensagem: (-v)

post-1317369-0-44145800-1394830890_thumb.jpg

Eaí o que deve ser??

 

//Obs: Já tentei várias vezes usar as "flags" tipo a -F e Já apareceu a tela da Apple, mas fica carregando e nunca inicia//post-1317369-0-13310300-1394826642_thumb.jpg

Share this post


Link to post
Share on other sites

Seja Bem-vindo Marcelo.

 

Primeiro coloque mais detalhes sobre seu Note, crie uma assinatura, fica mais facil pra te ajudar.

 

Segundo, sobre o DVD de Instalação, esse metodo já é antigo, e é raro ter sucesso, pois veja bem, é necessario colocar as configurações necessárias pra subir o sistema,

e se for fazer isso no DVD, vai gastar um monte até ter sucesso.

 

Fazendo o que te recomendei, vou te passar um metodo funcional.

Share this post


Link to post
Share on other sites

Como fez o procedimento se esta usando o Clover??

 

Se está aparecendo a tela de boot (com o icone do HD) aperte a tecla Spaço, e vai em "boot verbose".

Share this post


Link to post
Share on other sites

Tenta subir com -v PCIRootUID=0.

 

Há e mais um toque, insira a assinatura, como tá dando muitos problemas, vai ficar melhor se termos os detalhes do teu Hardware!

Share this post


Link to post
Share on other sites

Rapaz, o problema ai é que o Clover está sendo carregado...

 

Sabe me dizer se esse Note tem UEFI? Pode ver isso no BIOS, se há algo relacionado.

 

Tenta precionar a tecla 1 antes do boot, pra carregar o Chameleon.

Share this post


Link to post
Share on other sites

Humm. Então é defeito na imagem do Olarila, que você baixou.

 

Tudo relacionado a UEFI/EFI no BIOS desabilite, isso pode atrapalhar.

Share this post


Link to post
Share on other sites

Mas eu acho que tem a ver com o vídeo o problema, como faço p/ excluir algumas kexts? Pelo TransMac??

post-1317369-0-75484800-1395340189_thumb.jpg

SINGLE USER VERBOSE MODE 

 

Ahh e preciso saber se o problema não esta no windows 8 que está na segunda partição do HD

Share this post


Link to post
Share on other sites

Vai excluir as kexts pelo Terminal, no boot mesmo.

Pra saber como fazer isso, tenta esse guia: Intel HD 3000

 

Se seguir a risca esse guia, vai dar certo.

 

O Windows 8 não influi em nada, na verdade é meio perigoso você perder ele, pois pode rescrever a partição dele. Mas em raros casos.

 

Aconselho a zerar o HD, faz 2 partições, uma pro OS X e outra pro Windows. Depois que o OS X estiver oks, dai vc instala o Windows.

Share this post


Link to post
Share on other sites

Ok, agora que consegui instalar e fazer funcionar o mac, os problemas são outros; Como instalar as Kexts e o Chimera p/não ter que usar o pendrive como boot!

Vamos trabalhar então maninho? Já me ajudou bastante, mas não terminou ainda, conto contigo!

 

ESTOU SEM: AUDIO, INTERNET, MOUSE PAD.

Share this post


Link to post
Share on other sites

Opa.

1 - Esquece Chimera, ferramentas do Tonymac não damos suporte.

Use o Chameleon, é muito mais fácil de usar e configurar, veja como: Instalação e Configuração do Chameleon bootloader

Pra instalar Kexts use o Kext Wizard.

 

Selecione as kexts que vai instalar. E se usa mais de uma partição pro OS X, selecione qual é.

 

Screen Shot 2014-03-21 at 10.39.44 AM.png

 

Depois que tiver instalado, vai pra 1 aba, e marque essas duas opções, e "Execute", reinicie e veja se deu certo.

 

Screen Shot 2014-03-21 at 10.39.53 AM.png

 

Nota: As vezes pode aparecer uma mensagem falando que essa kext não é assinada pela Apple. Não se desespere, apenas clique em OK.

 

Share this post


Link to post
Share on other sites

Já troquei a placa Gente, troquei com outro noot q tenho que possui bluetooth integrado.. dps mando as config pra vcs me ajudarem.. preciso de Som e Mousepad TBM

 

Share this post


Link to post
Share on other sites

melhor refazer esse link pq está como se o comprador viesse do site do tm.

 

Rapaz, nem vi esse detalhe.

Obrigado.

 

Já troquei a placa Gente, troquei com outro noot q tenho que possui bluetooth integrado.. dps mando as config pra vcs me ajudarem.. preciso de Som e Mousepad TBM

 

 

 

E o Wifi funcionou?

 

Coloca na sua assinatura o seu codec de audio, e controlador do mouse pad.

Share this post


Link to post
Share on other sites

Não eu formatei de novo.. tava dando erro!

Agora comecei do zero.. (Já tá rodando) 

Nova wifi: Wirelles Realtek RTL8723AE 

Mouse: Elan PS/2 port smart pad

 

Preciso tbm de uma instrução pq eu tento instalar algumas KEXTS de mouse e não dá, dá erro, tenho que excluir alguma extension??? AJUDA!!
E como fazer o boot sem o pendrive... tá muito encomodo 

 

Share this post


Link to post
Share on other sites

pra teclado e trackpad usa só essa: http://forum.osxlatitude.com/index.php?/topic/1948-elan-touchpad-driver-mac-os-x/

 

nenhuma outra mesmo, deleta qualquer coisa que tenha instalado de ps2 pra teclado e trackpad.

som começa pela última voodoohda.

vídeo é smbios de mbp 8,1 e GraphicsEnabler=Yes

creio que esse wireless não tem suporte.

 

boot sem pendrive instala o chameleon, se tiver erro boot0 segue esse tuto: http://olarila.com/forum/viewtopic.php?f=2&t=1075

 

 

de todo jeito rode o system info e cheque compatibilidade, e, se possível, poste um print.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×