Jump to content

os x mavericks / Gigabyte x58 motherboard


11 posts in this topic

Recommended Posts

Digital_Dreamer has released a beta of his hackinstaller script here: http://www.insanelymac.com/forum/topic/185097-guide-scripted-retail-lionmountain-lion-install-on-gigabyte-mobos/?p=1951254


I was able to install Mavericks on my UD5 but now I'm trying to use Clover as bootloader instead of cameleon. So far no luck ;)


edit: I'm up and running with Clover bootloader. I only use FakeSMC.kext and IONetworking. The rest is from Clover. Once I tested all the little details like sleep behavior, I'll write a summary / how-to

Link to comment
Share on other sites

  • 2 months later...

Just upgraded from SL to Mavericks , that was a bit more of a challenge than previous upgrades. Had 3 days of really strange errors when updating my working SL account

(using chameleon)


Blank grey screens on update disk

thousands of sandbox errors invalid pids

Invalid CPU config kernel panics

Hanging after start of boot

Corrupt disk - or so installer claimed 


In the end I just gave up, copied my data and wiped the disk and did a clean install , that worked perfectly but I want to see if I can copy my old account details back

Some strange reason App Store seems to want to allow me to upgrade to 10.9.1 but the combo download says I can't run on this machine - wondering if it is my smbios.plist not being right


Initial impression is I'm liking the new look Mavericks


PS - kept my old platform UUID for iTunes and used the new boot uuid from the format and the system seems to accept it, hopefully iTunes will

Next step is to rebuild my old gen 1 apple tv with new 1TB hard disk and crystal decoder card 

Link to comment
Share on other sites

Following a restart this morning I noticed that thanks to the AppStore download I had been upgraded to 10.9.1 ;-)


Just need to remember my app store password and I can reinstall my other apps which are queued up


One good thing about doing a reinstall is that my system is feeling a lot more responsive again so maybe not a bad thing 

Link to comment
Share on other sites

Can anyone using the GA-EX58-UD5 motherboard running 10.6.8, and having successfully downloaded the free Mavericks operating system, tell me what the smbios.plist setup is on your machine and any other configuration differences from my hackintosh setup currently is.


My system is EX58-UD5 with Intel i7-920 CPU and12 GB RAM plus GeForce 9800 GT+ video card


I have attached my smbios.plist copy as an attachment.


I simply can not get the App store to let me download Mavericks. I get the message that it can't be run on this machine.


Any thoughts will be appreciated.



<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<string>Apple Inc.</string>
Link to comment
Share on other sites

This is what is working for me - no guarantees it will work for you



SMUUID is the UUID I was using when connecting to Appstore/iTunes on Lion before upgrading to mavericks - I had been caught out by UUID's changing before, especially on iTunes so I try to keep the same one I had for the last 2 or 3 years


It is different from the boot uuid which is the value you get when formatting  the hard disk


My observation - and it is just that, not saying its correct is that the bios version, board product etc should be consistent like a real mac

The serial should be correct format but if you pick a real serial in use then you may not access iCloud, by chance I found a real one and the iCloud allocation had been used up, so I changed back to my old manually generate value I used for the last few years and it worked


Edit: PS 


I'm using a real apple ethernet card so with my DSDT in place my ethernet reports as Ethernet  and Ethernet 2 in system preferences

I believe this is also required for Appstore access ?


Link to comment
Share on other sites


  • Create New...