Jump to content

mac09hack

Members
  • Content count

    229
  • Joined

  • Last visited

About mac09hack

  • Rank
    InsanelyMac Geek

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Nashville TN
  • Interests
    Building MacOS X PC's
  1. Loading MacOS Sierra on a working Hack

    Thanks. I will give that a try. Never thought about installing as on a real MAC?
  2. Loading MacOS Sierra on a working Hack

    Please explain? Are you saying load the installer onto the disk and run the installer like you would on a real Mac?
  3. Loading MacOS Sierra on a working Hack

    Well, I believe I have my Z97 set for hacking. It runs both Mavericks and Yosemite successfully. Starting with ElCapitan and now MacOS Sierra they both act the same. If you still have the Z97-UD7 TH, perhaps you would check your BIOS settings and list them for me?
  4. Loading MacOS Sierra on a working Hack

    Clover_v2.3k_3773 - I believe it was the latest. one.
  5. I have a G5 cased hackintosh with a Gigabyte Z97X-UD7 TH motherboard, Intel 4790K CPU and an Invidia GTX-760 video card, I have successfully loaded Mavericks and Yosemite on to two of three SSD/HDD Fusion drive segments but I was not able to load ElCapitan or now, Sierra onto the third Fusion segment. I use Clover boot loader and I have boot USB loaded with Clover and Sierra using nv_disable=1 and -v. The USB runs the installer and then after displaying a white screen, but the installer never appears. I have tried but never able to get the installer to appear. I have turned OFF the internal Video of the CPU. I am wondering if anyone has had the same issues and if you overcame them.
  6. Mac users' opinion on Hackintoshs

    I have a 2014 MacBook Pro15.4" and a 2006 MacPro hackintosh. My hackintosh runs at 4.0 Ghz - what other Mac does that?
  7. I have a well built Hackintosh that runs Snow Leopard listed on the for sale section of Insanely Mac. It is an Intel 920 processor with 16 Gb RAM and EVGA 9800 GTX video card. It is water cooled and powered by a 900 Watt power supply. The EX58-UD5 motherboard has on board Firewire and SPDIF for audio guys.
  8. Hackintosh computer for sale

    I am selling my 2009 hackintosh because I finally built my 2006 Mac Pro hack. This is a very unusual computer because I only build the best when I do build. It has a Cooler Master Cosmos 1000 case which can hold up to (6) 3.5" disks. It has a Gigabyte EX-58-UD5 motherboard and an Intel i7 920 quad core cpu that runs stock at 2.7 Ghz. The case is powered by a UCP 900 Watt power and supplying the CPU is water cooled by a Corsair water cooler. This box was overclocked to 4.2 Ghz for a short time. The video card is a EVGA 9800 GTX-512 and has 16 GB Ram with memory cooling fans. The computer is equipped with (2) DVD burners - one standard and one Blu-Ray burner. The Cosmos case supports (6) 3.5" disks and comes with a full complement of disk carriers. The computer comes with a 500 GB and a 250GB SATA 6 GB interface. I am also supplying two versions of the MacOS X operating system Leopard and Snow Leopard CD's. I am asking $800.00 for this computer as I put about $1200 into building it in 2009.
  9. I have a similar problem. I have a Z97X-UD7 TH - Intel 4790K - Invidia GTX-760 32 GB RAM and liquid cooling in a G5 MacPro case. It is currently running Mavericks and Yosemite on individual Fusion drives. I can not, however get 10.11 to load. I am using a 16GB USB flash drive loaded with ElCapitan.app and loaded with Clover boot loader. I use nv_disable=1 during a verbose boot and it always gets me to a bright screen but not to the installer screen. I am also not sure why the installer won't load?
  10. I recently had a conversation in this forum about loading El Capitan. It was to install using nv_disable=1. I had built a Usb with El Capitan a few months ago and tried it again. It did reach the installer screen but when I tried to install it, the message was that the installer was corrupted. So I rebuilt the USB installer from scratch and tried it again. The installer will go as far as displaying a bright screen but will not display the installer screen. Not sure what to try next. My hack currently runs Mavericks and Yosemite on separate Fusion drives. I installed a 3 TB hard drive and a 500GB SSD and partitioned each one with 1.6 TB. My hack consists of a Gigabyte Z97X-UD7. Intel 4790K - Invidia GTX-760 and liquid cooling , etc in an Apple 2005 MacPro case.
  11. I have been trying to get 10.11 onto my computer consisting of Gigabyte Z97X-UD7 - Intel 4790K - Invidia GTX-750 machine. It runs both Mavericks and Yosemite on separate Fusion drives. Still I can get the USB boot loader to run up until it should load the installer screen. It then paints a blank white screen with a rotating cursor. I have even tried loading 10.11 onto a separate drive by loading it onto a large flash drive and copying it to the drive and then loading Clover and putting it into the computer. That won't boot using -v. I am at a loss as to why I can't load 10.11 onto my computer ?????
  12. I could not get a USB install to work on my hack currently running Mavericks and Yosemite. Every time I tried to load the USB it would come to a blank screen and go no farther. I finally loaded ElCapitan on a 3.5" drive hosted on my MacBook Pro, then loaded Clover and tried to boot it up on my hack. It seemed to load up to the point where DSMOS didn't pass. My computer is a Gigabyte Z-97X-UD7 Th - Intel 4790K CPU and an Invidia GTX 760- 2GB video card.. I am not able to get the perfectly good installation on the 3.5" drive loaded to my hack with Clover to come up past DSMOS? Any one with ideas?
  13. Installing ElCapitan with Clover

    I tried adding nv_disable=1 to my Clover boot but that didn't change a thing. Still have a bright blank screen, but no twirling icon?
  14. I have a GA-Z97X-UD7 - Intel 4790K - Invidia GTX-760 that currently runs Mavericks and Yosemite. When I built a Clover USB and use "createinstallmedia" to load the Final ElCapitan.app into it and boot it - it all seems togo as planned with "-v" enabled, but when it finally gets to opening a screen that would display the installer screen - it remains a blank white screen. The installer never comes up and I am at a loss what to try to get ElCapitan loaded.!! Have anyone of you had success using Clover to load ElCaoitan on your hack?
  15. Yosemite: Audio - Realtek ALC AppleHDA

    Toleda - is there an AppleHDA patch for Realtek 1150 on 10.11 available?
×