Jump to content
InsanelyMac Forum
Sign in to follow this  
Viva La Vida

Bootprobleme mit DVD/Hardwarekompatiblität?

Recommended Posts

Hallöle, ikke wieder!

 

Da auf meinen ersten Thread keiner antwortet, möchte ich hier schonmal weiter machen.

Wie in meiner Signatur zu erkennen, hab ich auch auf meinem AMD/ATI Rechner ein Hackintosh neben Linux geplant - cool wärs.

 

Problem dabei ist:

 

Niresh 10.8.2 DVD -> Kernel Panik Spässe wie -x -v -s -f -F hab ich schon getestet

Hazard das gleiche, iDeneb, was ja auch nen AMD Patch hat, ebenso...

 

Wäre nicht schlecht dort eine Lösung zu finden.

 

liebe Grüße

 

PS: Fürs Notebook hätt ich auch gerne eine Lösung ;)

Share this post


Link to post
Share on other sites
Advertisement

Bitte verzeiht mir den Doppelpost.

Habe Niresh 10.8.2 mit "amd busratio=25 -x -v" zum starten bekommen.

Allerdings bleibt wärend der Installation alles stehen (Bild).

 

Eventuell hat ja jemand eine Idee?

 

liebe Grüße!

post-1219668-0-28092600-1380888284_thumb.jpg

Share this post


Link to post
Share on other sites

probier mal einen kernel für amd cpus auf dem installations usb stick einzufügen vl hilft das ;) einfach den aktuellen kernel sichern und dann mit dem neuen ersetzen.. hatte damals mac osx 10.8.3 mit nem amd fx4100 und ner hd 4850 perfekt am laufen!

 

schau mal hier rein http://wiki.osx86project.org/wiki/index.php/Patched_Kernels und such dir den richtigen raus! der hier AnV 10.9.0 mach_kernel klingt schon mal nicht schlecht ich würds gleich mit 10.9 probiern..

oder unter 10.8 den AnV's amd_kernel ;)

Share this post


Link to post
Share on other sites

schaue mal hier rein und checke die Beispiele die einige User hier beschrieben haben

 

http://www.insanelymac.com/forum/topic/285110-amd-working-builds/

 

PS: AMD kernels findest du unter der Rubrik download, so ziemlich weit oben auf der insaneleymac webseite, einen usb stick erstellen benutze entweder myhack oder mittels dem Mac osx Festplattendienstprogramm, ich denke das du damit ehr an deinen gewünschten Ziel näher kommen wirst als mit der der geklauften Version die du versuchst zu installieren. kauf dir für nen Apple und ei eine original Version aus dem Appstore,

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Cool! Do you have a link? Googled and didn't see anything yet.   Never mind... you're quick! I just noticed you updated it on the 1st page THANKS!!!!!!
    • I resolved the problem. Just set this coding in your config.plist:   "
      <key>KextsToPatch</key>
              <array>
                  <dict>
                      <key>Comment</key>
                      <string>USB 10.13.4+ by PMHeart</string>
                      <key>Disabled</key>
                      <false/>
                      <key>Find</key>
                      <data>
                      g32UDw+DlwQAAA==
                      </data>
                      <key>InfoPlistPatch</key>
                      <false/>
                      <key>MatchOS</key>
                      <string>10.13.x</string>
                      <key>Name</key>
                      <string>com.apple.driver.usb.AppleUSBXHCI</string>
                      <key>Replace</key>
                      <data>
                      g32UD5CQkJCQkA==
                      </data>
                  </dict>
              </array>     "
    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.
    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):


×