Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Build/Installation complete. Everything good but the graphics. (Geforce GT 640 only looks good in 1360x768)

6 posts in this topic

Recommended Posts

Greetings all. I've been working on this for about a week now. Mostly trying to get everything how I want it. I used MyHack to install OSX 10.8and upgraded to 10.8.4. All throughout this time, the only resolution I can use, that looks good is 1360x768. If I put it on anything else, I can't see the top bar with the apple, file, edit, etc. and the doc is off the screen.

I found that if I untick the overscan button, I am able to run higher 1920x1080, but I get the black bars around the edge of the screen, its also too sharp and uncomfortable for my eyes.

I suspect that the video card isn't being utilized, even though the the system information says otherwise.

My build is:

  • Motherboard GA-Z77-DS3H
  • RAM 8GB 1600Mhz DDR3
  • CPU Intel Core i3-3225
  • Video PNY GeForce GT 640

Any help, greatly appreciated.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.