Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[Aiuto] POST INSTALLAZIONE! ML 10.8 - Asus n56vz-s4196h

6 posts in this topic

Recommended Posts

Installazione eseguita con successo (http://www.insanelym...ento-chameleon/) ora ci sono alcune cose da ritoccare.

1- Il sistema si avvia esclusivamente da bootloader su usb anche se l'ho installato nel disco di avvio di OSX

2- Da informazioni del mac leggo che la HD4000 non viene riconosciuta ma c'è scritto solamente GPU generico con 64MB di memoria dedicata e non viene rilevato nessun kext installato per la periferica

3- L'nVidia credo sia riconosciuta ma senza memoria dedicata (ed ho 2GB)

4- Non funziona il multitouch

5- Risolvere problema wifi (so che al momento non c'è un kext per l'AR9485)

6- Card reader

7- Batteria con poca durata (da icona su finder massimo 1h45 di autonomia col 100%)

8- Tasti rapidi su tastiera (È possibile attivarli? Retroilluminazione?)

9- Dual boot, come?


Grazie a tutti in anticipo!

Aspetto risposte!









Share this post

Link to post
Share on other sites

Ciao! Hai messo un kext particolare per l'usb? Non riesco a far funzionare le porte (eccetto quella del mouse).


Ho utilizzato quelli per n76 ..li trovi su osx86.net

Share this post

Link to post
Share on other sites



I have Asus 15.6'' N56VZ-S4264D FHD Ivy Bridge i7 3630QM 2.4GHz 8GB 750GB GeForce GT 650M 2GB and I follow this instructions Hackintosh íà Asus N76vz (n76vz-v2g-t1045v) - iPhone Ôîðóì Óêðàèíà and its work very well, I have 2 partition, first 100GB for osx and second the rest off HDD with Windows 8.

I must to buy a EDUP EP-N8508 Nano 802.11N 150Mbps USB Wireless LAN Network Adapter to have WIFI network, you find the driver here on the forum, but I want to change it with Atheros AR5BHB92 because dont need driver, its native


Its work very well

Try it!

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.