Jump to content

Asus P8H61-M LX R2.0 - El Capitan 10.11.1 - 100% Working

Elad Nava

30 posts in this topic

Recommended Posts

Update: macOS Sierra 10.12.4 version available here.


Hi fellow mainboard users,
I'd like to share my success story of installing El Capitan (10.11.1) on this incredibly cheap but powerful motherboard.


I wrote an extremely detailed guide (applicable to noobs as well) for installing El Capitan on Hackintosh, check it out!






Link to the full guide:






Getting the on-board ALC 887 (0x10ec0887) to work in El Capitan is tricky, but I was able to do it by trying lots of kexts and scripts, until I found a combination of 2 that worked:


1. HDEnabler1.kext - by toleda (https://github.com/toleda/audio_kext_enabler)

2. audio_cloverALC-110.command - by toleda (https://github.com/toleda/audio_CloverALC)


The HDAEnabler1.kext can be copied safely to EFI/Clover/kexts/10.11/. The audio_cloverALC-110.command needs to be run (after mounting the EFI partition via diskutil) and the correct Audio_ID for our ALC 887 is 1. Note that you will need to go into the System Preferneces -> Sound -> Output and select the hardware device for this to work!


Both files are attached.




The on-board RTL 8169 ethernet controller works great after installing the attached Ethernet-RTGNICv2.0.6For10.7.mpkg.



Depends on your card. In my case, the GTX 650 worked out of the box (without graphics injection or what-not) with QE/CI support.


  • Like 2
Link to comment
Share on other sites

  • 1 month later...

Same mobo here. System stuck one minute at the end of -v output than other 1 or 2 minute at login screen (appears but can't clic on the user account).

Then everythings goes right up an wow !


BIOS from 0501 to the latest (at the moment) 0704

Do you have same "time problem" to get up the system ?


Without applehda and hdaenabler it's fast and furious but no sound . . .


Installed and updated to 10.8.2 without problem as you.

Vannilla kernel.


Thx for your kext !


Let me know your opinion, cheers ,-)



Link to comment
Share on other sites

  • 8 months later...
  • 1 month later...
  • 1 month later...


Try booting with -v flag to see where it fails.



I have tried almost all combinations of flags possible. The problem is, it loads the kexts so fast and then suddenly reboots, I cant even read where the error is at.


It can be the kernel (mach_kernel), graphics kext, I have reinstalled a couple of times using difent USB installers/guides, all with same problem, keeps rebooting after loading a few kexts.


Thanks for the reply :)

Link to comment
Share on other sites

  • 9 months later...
  • 10 months later...

i have the same motherboard on an all in one  i have installed yosemite with clover bootloader on it, your kexts pack will work or not?

every thing works but no sound at all do you think your kexts audio will work help please thanks in advance.

Link to comment
Share on other sites

  • 2 months later...
  • 3 weeks later...

Hello, i have a similar Board, ASUS P8H61-I R2.0


Installed El Capitan with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + Clover, but have trouble with USB


Did not work at all first, with PCI USB Take ownership activated only the front USB3 ports, all other usb ports inactive.


Any help please?


Intel Core i5 3550 @ 3.30GHz

8,00GB Dual  DDR3 Samsung

1023 MB NVIDIA GeForce GT 610 (ZOTAC)

465GB Western Digital WDC

ASUS P8H61-I R2.0

Link to comment
Share on other sites


  • Create New...