Jump to content

HP Pavilion - DV6-6xxx DV7-6xxx Mountain Lion 10.8.5


1,082 posts in this topic

Recommended Posts

@LinuoLinux, stiamo facendo esperimenti al dsdt, ma ne abbiamo una versione stabile, che questi problemi non li da. Domani passo i dsdt x il dv6 e x il dv 7 a simconti da mettere al primo post.

 

notte

  • Like 1

:wallbash: Micky alla fine non ho resistito ho fatto diverse prove col tuo dsdt ma sempre semibrick... :wallbash: :wallbash:

la cosa piu assurda e che su lion adesso non mi funziona piu l'Air Port mentre su ML dopo vari riavvii ed il vecchio dsdt pare funzioni :wallbash: :wallbash: :wallbash:

Notteeeeeee

:wallbash: Micky alla fine non ho resistito ho fatto diverse prove col tuo dsdt ma sempre semibrick... :wallbash: :wallbash:

la cosa piu assurda e che su lion adesso non mi funziona piu l'Air Port mentre su ML dopo vari riavvii ed il vecchio dsdt pare funzioni :wallbash: :wallbash: :wallbash:

Notteeeeeee

:hysterical:
  • Like 1

io al momento sono riuscito a far funzionare tutto sul portatile mi mancano solo le due schede video di cui la hd 3000 per il momento con efi string ......

 

ho deciso di passare a 16 gb di ram o 32 non so e in più togliere il lettore bluray e mettere un secondo disk però ssd di almeno 250 gb gia ora cmq il pcvola rispetto a windows e devo dire la verità chimera come versione è molto più stabile e performante rispetto chameleon mi sa che è un ramo ottimo di svilutto ho il 20 % di più e compatibilità senza avere kernel panic all'avvio e non so come mai .....

:wallbash: Micky alla fine non ho resistito ho fatto diverse prove col tuo dsdt ma sempre semibrick... :wallbash: :wallbash:

la cosa piu assurda e che su lion adesso non mi funziona piu l'Air Port mentre su ML dopo vari riavvii ed il vecchio dsdt pare funzioni :wallbash: :wallbash: :wallbash:

Notteeeeeee

Allora, come ho detto i nuovi dsdt sapevo che potevano dare il semibrick (che avviene solo con il bios modificato ovviamente) e questo perchè ho volutamente giocato con gli interrupt di HPET, RTC, IPIC etc.

Ora li rimetto come al solito, per avere il solito comportamento, ma resta il fatto che i "nuovi" hanno comunque delle altre patch in più!

 

Quando ho fatto ve li faccio provare!

 

io al momento sono riuscito a far funzionare tutto sul portatile mi mancano solo le due schede video di cui la hd 3000 per il momento con efi string ......

 

ho deciso di passare a 16 gb di ram o 32 non so e in più togliere il lettore bluray e mettere un secondo disk però ssd di almeno 250 gb gia ora cmq il pcvola rispetto a windows e devo dire la verità chimera come versione è molto più stabile e performante rispetto chameleon mi sa che è un ramo ottimo di svilutto ho il 20 % di più e compatibilità senza avere kernel panic all'avvio e non so come mai .....

Ti ho chiesto di controlare se tu effettivamente hai la HD3000, guarda al post nr 62, ti prego leggi e controlla!!!!

 

Ragazzi vedo che state correndo come dei matti!!

No Micky non lo sto usando lo avevo provato a suo tempo!

Passa quelli modificati che li proviamo!! Ciao

Ok te ne mando una copia per PM, così fai da tester prima di postarli....a + tardi!

Hey Micky ti sono arrivati i Like ???

.... sono in ufficio e avevo anche dimenticato il browser aperto...

qualche volta mi licenziano.... :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash:

:wink2:

  • Like 1

Smigol hai provato quello che ti ho scritto al post 65:

 

Nel frattempo che aspettiamo il dsdt modificato di Micky prova questo:

copiati il IO80211Family.kext che ti ho postato sul desktop e fai tasto destro, clicca su mostra contenuto pacchetto, poi su Contents, poi su PlugIns, incollaci i kext che ti invio.

Chiudi e copia IO80211Family.kext in s/l/e

Ripara. E riavvia OS X

Fammi sapere

 

questo contiene la modifica per

Device ID:

168c,30a4

controlla smigol se il tuo è così?

x l'id device puoi

vedere su windows: gestione periferiche, proprietà sulla scheda wifi e poi dettagli, id hardware. Lì hai tutte i dettagli....

Smigol hai provato quello che ti ho scritto al post 65:

 

Nel frattempo che aspettiamo il dsdt modificato di Micky prova questo:

 

copiati il IO80211Family.kext che ti ho postato sul desktop e fai tasto destro, clicca su mostra contenuto pacchetto, poi su Contents, poi su PlugIns, incollaci i kext che ti invio.

 

Chiudi e copia IO80211Family.kext in s/l/e

 

Ripara. E riavvia OS X

 

Fammi sapere

 

 

questo contiene la modifica per

Device ID:

168c,30a4

 

controlla smigol se il tuo è così?

 

x l'id device puoi

vedere su windows: gestione periferiche, proprietà sulla scheda wifi e poi dettagli, id hardware. Lì hai tutte i dettagli....

 

Hey Sim ho provato anche quello... ma non funge lo stesso... :wallbash:

ma sai qual'è la cosa più strana??? dopo aver testato il dsdt di Micky del post #5 con diversi e ripetuti semibrick del bios...

ora non mi funziona più su Lion e pare sta funzionando su ML anche se un po a singhiozzi!!!

cmq è una situazione un po' instabile :moil: :moil: :moil:

dobbiamo per forza trovare un rimedio..

ma un'altra schedina Atheos?? o qualsiasi altra marca purchè compatibile al 100% con OSX???

:thumbsup_anim:

Hey Sim ho provato anche quello... ma non funge lo stesso... :wallbash:

ma sai qual'è la cosa più strana??? dopo aver testato il dsdt di Micky del post #5 con diversi e ripetuti semibrick del bios...

ora non mi funziona più su Lion e pare sta funzionando su ML anche se un po a singhiozzi!!!

cmq è una situazione un po' instabile :moil: :moil: :moil:

dobbiamo per forza trovare un rimedio..

ma un'altra schedina Atheos?? o qualsiasi altra marca purchè compatibile al 100% con OSX???

:thumbsup_anim:

 

Questa è quella che uso io e Micky... non abbiamo nessun problema! :lol: :lol: :lol:

compra questa 605560-005 codice HP anche su ebay

la paghi una 20ina di euro.

:D

ah è una atheros 9285

 

io al momento sono riuscito a far funzionare tutto sul portatile mi mancano solo le due schede video di cui la hd 3000 per il momento con efi string ......

 

ho deciso di passare a 16 gb di ram o 32 non so e in più togliere il lettore bluray e mettere un secondo disk però ssd di almeno 250 gb gia ora cmq il pcvola rispetto a windows e devo dire la verità chimera come versione è molto più stabile e performante rispetto chameleon mi sa che è un ramo ottimo di svilutto ho il 20 % di più e compatibilità senza avere kernel panic all'avvio e non so come mai .....

 

Confermo chimera è nettamente superiore ma le grosse novità arriveranno con Enoch.

Se sei interessato dai un'occhiata hai vecchi posto dove ne parliamo....

Ciao

Hey Sim ho provato anche quello... ma non funge lo stesso... :wallbash:

ma sai qual'è la cosa più strana??? dopo aver testato il dsdt di Micky del post #5 con diversi e ripetuti semibrick del bios...

ora non mi funziona più su Lion e pare sta funzionando su ML anche se un po a singhiozzi!!!

cmq è una situazione un po' instabile :moil: :moil: :moil:

dobbiamo per forza trovare un rimedio..

ma un'altra schedina Atheos?? o qualsiasi altra marca purchè compatibile al 100% con OSX???

:thumbsup_anim:

Dai un ocio sul kext allegato, specifico per AR9287!!!!

 

Speriamo che vadi (come dice il Ragioner Fillini)!

 

Hey Micky ti sono arrivati i Like ???

.... sono in ufficio e avevo anche dimenticato il browser aperto...

qualche volta mi licenziano.... :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash:

:wink2:

Si, grazie ho ricambiato!

 

Si poi con questa crisi devi andare a cogliere i fichi d'india... :help:

IO80211Family.kext.zip

Grande Micky

3 riavviii segnale agganciato perfettamente!!

:-((( problemi con le emotion... non mi appaiono...

ma si chi se ne frega usiamo quelli vecchio stampo :-))))

 

ragazzi invece secondo voi perchè non vuole proprio saperne piu su Lion?????

ho provato d tutto... per ultimo estratto il kext originale dalla combo cn pacifist :-;;;;

ma niente!!!

Grande Micky

3 riavviii segnale agganciato perfettamente!!

:-((( problemi con le emotion... non mi appaiono...

ma si chi se ne frega usiamo quelli vecchio stampo :-))))

 

ragazzi invece secondo voi perchè non vuole proprio saperne piu su Lion?????

ho provato d tutto... per ultimo estratto il kext originale dalla combo cn pacifist :-;;;;

ma niente!!!

 

Ma ha che ti serve Lion?!!!! :hysterical: Ora mai è obsoleto!!!! e poi quanti sistemi operativi vuoi avere?!!! :hysterical: è il tempo di aggiornare.... :gathering:

Grande Micky

3 riavviii segnale agganciato perfettamente!!

:-((( problemi con le emotion... non mi appaiono...

ma si chi se ne frega usiamo quelli vecchio stampo :-))))

 

ragazzi invece secondo voi perchè non vuole proprio saperne piu su Lion?????

ho provato d tutto... per ultimo estratto il kext originale dalla combo cn pacifist :-;;;;

ma niente!!!

Hei smigol, scusa la domanda stupida, hai ricostruito la cache? Leggi:

potresti andare in "Preferenze di Sistema" poi su Network e cancellare la posizione del Wifi (quella che c'è scritto: en1).....mi sembrava che tu usassi una schedina usb prima...forse saranno rimaste le impostazioni vecchie, e il kext che usavi sempre per la wan?

 

Scusa ma non credo ai misteri... :wink2:

Ma ha che ti serve Lion?!!!! :hysterical: Ora mai è obsoleto!!!! e poi quanti sistemi operativi vuoi avere?!!! :hysterical: è il tempo di aggiornare.... :gathering:

 

sicuramente appena ML e +/- stabile toglierò Lion..

però in una fase sperimentale avere Lion o un altro sistema che puo' gestire e fare modifiche sull'altro..

ti rende tutto più facile.. in entrambi i casi.. :dev::dev:

 

Micky si l'ho fatto ho cancellato tutte le connessioni....

scusa è normale che l'Eterneth mi dice che è connesso anche se realmente non lo è???

:wallbash:

Ottime notizie, grazie a tutti. Esaurisco un lavoro assegnatomi oggi per cui mi serve una versione funzionante di OSX e poi mi dedicherò all'aggiornamento - e conseguentemente mi farò risentire :).

 

Grazie ancora!

  • Like 1

Hei smigol, scusa la domanda stupida, hai ricostruito la cache? Leggi:

potresti andare in "Preferenze di Sistema" poi su Network e cancellare la posizione del Wifi (quella che c'è scritto: en1).....mi sembrava che tu usassi una schedina usb prima...forse saranno rimaste le impostazioni vecchie, e il kext che usavi sempre per la wan?

 

Scusa ma non credo ai misteri... :wink2:

Questa è una cosa che non mi è stata mai ben chiara... la cache la ricostruisco con ######???

io in genere butto dentro le kext e poi riparo i permessi no???

Questa è una cosa che non mi è stata mai ben chiara... la cache la ricostruisco con ######???

io in genere butto dentro le kext e poi riparo i permessi no???

No smigol, la cache dei kext non è un invezione di tonymac :hysterical:!!! Anzi quelle cose scordale!

 

Usa Kext Utility.app oppure KextWizard.app

:| :| :|:worried_anim: :worried_anim: :worried_anim: :worried_anim:

scusate per il casino che ho fatto.. ma in effetti mi sono solo confuso... :huh:

perchè in realtà ho sempre usato kext Utility... :hysterical: :hysterical: :hysterical:

c'è l'ho sul doc :wink2:

 

Michy invece sto utilizzando sempre la kext che mi hai postato tu :thumbsup_anim:

però sai cosa mi succede soprattutto all'avvio... oppure dopo essere andato in stend by

allora icona Air Port agganciato...appena apro il browser sembra va in avanzamento ma e come se fosse lenta la connessione (che non lo è!!!)

clicco sull'icona dell'Air Port e magicamente sembra sbloccarsi qualcosa e carica la pagina... :help::moil::wallbash:

però funziona sempre :hysterical: :hysterical: :hysterical:

Questa è quella che uso io e Micky... non abbiamo nessun problema! :lol: :lol: :lol:

compra questa 605560-005 codice HP anche su ebay

la paghi una 20ina di euro.

:D

ah è una atheros 9285

 

Sim dici questa??

http://www.ebay.it/itm/WIRELESS-CARD-for-HP-COMPAQ-G56-CQ56-Laptops-ATHEROS-AR5B95H-605560-005-/261102038547?pt=UK_Computing_Other_Computing_Networking&hash=item3ccae4ee13#ht_945wt_1017

strong>ression.gifstrong>ression.gifstrong>ression.gif:worried_anim: :worried_anim: :worried_anim: :worried_anim:

scusate per il casino che ho fatto.. ma in effetti mi sono solo confuso... :huh:

perchè in realtà ho sempre usato kext Utility... :hysterical: :hysterical: :hysterical:

c'è l'ho sul doc :wink2:

 

Michy invece sto utilizzando sempre la kext che mi hai postato tu :thumbsup_anim:

però sai cosa mi succede soprattutto all'avvio... oppure dopo essere andato in stend by

allora icona Air Port agganciato...appena apro il browser sembra va in avanzamento ma e come se fosse lenta la connessione (che non lo è!!!)

clicco sull'icona dell'Air Port e magicamente sembra sbloccarsi qualcosa e carica la pagina... :help::moil::wallbash:

però funziona sempre :hysterical: :hysterical: :hysterical:

Potresti provare a fare una configurazione manuale al tuo router, e magari inserire un server DNS di Google tipo 8.8.8.8 tipo così:

 

configmanuale.png

 

vai poi su avanzate..

 

dnsi.png

 

Da come hai descritto non sembra un difetto hardware.

 

Ovviamente il DNS è quello che ti ho detto, ma per la configurazione degli IP ti devi regolare con il tuo router!

Si è lei! Ma non vorrei che hai dei problemi di configurazione...da qualche parte. Non ti conviene cercare di risolverli e aspettare a comprarla? Non c'è molta differenza tra la 9285 e la 9287!!!!!!

Cmq hai controllato sub id e il Vendor id?

Puoi usare anche Aida64 su Windows. Mandaci una foto!

Chi mi Aiuta?

avrei bisogno che proviate AppleACPIPlatform.kext allegato. Devo fare una prova per vedere se funziona insieme a VoodooBattery sui vostri laptop. Siate sicuri di poterlo sostituire se da Kernel Panic, e fate il backup di quello che avete.

Se non avete problemi all'avvio, mi servirebbe di sapere come si comporta l'indicatore della batteria, nel senso che deve arrivare al 100% quando la batteria è carica, il contrario, e se ovviamente passa alla rete elettrica quando inserite il carica batteria.

 

............Se non è troppo provare anche su Lion.............

 

Micky

AppleACPIPlatform.kext.zip

Chi mi Aiuta?

avrei bisogno che proviate AppleACPIPlatform.kext allegato. Devo fare una prova per vedere se funziona insieme a VoodooBattery sui vostri laptop. Siate sicuri di poterlo sostituire se da Kernel Panic, e fate il backup di quello che avete.

Se non avete problemi all'avvio, mi servirebbe di sapere come si comporta l'indicatore della batteria, nel senso che deve arrivare al 100% quando la batteria è carica, il contrario, e se ovviamente passa alla rete elettrica quando inserite il carica batteria.

 

............Se non è troppo provare anche su Lion.............

 

Micky

Caricato!!! Nessun KP :wink2:

Per i test di carica ti faccio sapere, ho bisogno di più tempo.... :moil:

post-702252-0-96110600-1349894437_thumb.png

post-702252-0-85387000-1349894450_thumb.png

×
×
  • Create New...