Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Hard disk problem on Wortmann TERRA Laptop

3 posts in this topic

Recommended Posts

Hey guys! :)


I have already got Snow Leopard 10.6.8 installed on my Desktop PC, and now I would like to install it on my laptop. ;)


Laptop data:

Motherboard: Clevo M7X0SU

Front Side Bus: Intel GTL+ (64 Bit)

Chipset: Intel QM67 (afaik)

CPU: Intel Pentium Dual CPU T3200 (2000 MHz)


BIOS: Phoenix BIOS (from 10.02.2008)

Graphics: NVidia GeForce 9300M GS


Disk drive: MAT{censored}A DVD-RAM UJ870QJ ATA Device


The laptops hard disk is connected over SATA and has three partitions:

- On the first partition theres GRUB as bootloader and the Windows 7 partition (NTFS)

- On the second theres the System Reserved partition for Windows 7 (NTFS)

- On the third partiton theres Fedora installed (HFS+ i think)


I am trying to boot with iB00t 3.2 and the retail Snow Leopard 10.6 disk. I want to remove Linux, format its partition and install Mac OSX instead of it. The problem is that it says Still waiting for root device when booting in verbose mode, so I think it does not detect my hard disk drive. AHCI Mode is on!


Do you have any idea what I could do?

Here i've uploaded screenshots of the BIOS, Chimera and what Darwin verbose mode tells me. :)


When using a distribution like iAtkos L2 its exactly the same.


Thank you in advance!


Share this post

Link to post
Share on other sites

After failing with iAtkos, iDeneb, Kalyway, ######/Retail, SnowOSX and iPC,

i finally found a working distro called "SnowLeo OSX".


Works like a charm!

Look at the bay of the pirates for "

SNOWLEO MAC Snow Leopard OSX86_64 For INTEL/AMD 32/64 MBR/GUID



Happy hacking! :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By bob.farm3366
      Hi all,
      I'm new on this forum but I have some experience installing hackintosh infact I have a hackintosh running El Capitan. I started installing high sierra on my laptop but i encountered some issues. The installer wan't start.
      I attach the EFI partition with logs so that someone could help me.
    • By giacomo.dessi2303
      Salve a tutti, ho un problema all'avvio di mac os che ho già provato a risolvere con foskvs ma senza risultati..
      Attualmente come smbios uso MacBookPro 12,1 (portatile in firma) mentre se uso imac 14,1 questo problema non si presenta.
      Dite che posso tenere iMac 14,1 magari rigenerando l'ssdt per il pm?
    • By hopoc
      Hi Guys,
      I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!
      System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB​

    • By BauerMac
      I want to use 7 drives on my ASUS X Hero MB.
      The MB supports up to 6 SATA drives, and also has 2 M.2 slots, so I thought it was possible to run at least 7 drives.
      Apparently, it isn´t that easy.
      I have a Samsung 850 EVO MZ-N5E500BW M.2 drive that I use as boot drive. It´s a SATA drive, and from what I can read, using a SATA drive in the M.2 slot will either disable one or two of the other SATA slots, depending on which type of M.2 setup you choose.
      So now I can only use a total of SIX slots in the machine for storage, which is a huge bummer, since I need the extra SSD drive.
        I can of course connect the extra SSD drive via an adapter and use an external USB port, but that´s a very impractical solution.   QUESTION:
      Can anyone tell me if it´s possible to somehow connect 7 drives to my ASUS X Hero MB?
      (Buying a new PCIE M.2 drive is not an option, since the M.2 drive I have is the boot drive, and I don´t wanna F around with cloning, replacing etc)   Thanks in advance!  
    • By giacomo.dessi2303
      Salve a tutti il mio laptop è quasi funzionante al 100% però ci sono alcuni dettagli da sistemare:
      1) Audio con voodoo hda troppo basso (ma la scheda audio non funziona in altri modi)
      2) Il lettore di schede SD e il Bluetooth vengono riconosciuti da resoconto di sistema ma comunque non funzionano
      3) Vorrei rimappare i tasti f11 e f12 in modo che rispettivamente venga abbassata e alzata la luminosità.
      4) la scheda ethernet non funziona.
      Qualcuno potrebbe aiutarmi? grazie in anticipo
      Scheda Audio: Realtek High Definition ALC3234
      Scheda SD:  Realtek RTS 5170 Card Reader Driver
      Ciò che legge MacOS:
      ID prodotto: 0x0129
      ID fornitore: 0x0bda  (Realtek Semiconductor Corp.)
      Versione: 39.60
      Numero di serie: 20100201396000000
      Velocità: Fino a 480 Mb/sec
      Produttore: Generic
      ID posizione: 0x1d180000 / 4
      Corrente disponibile (mA): 500
      Operazione extra della corrente (mA): 0
      Scheda di rete e Bluetooth: Qualcomm Atheros, QCA9565 / AR9565 Wireless Network Adapter
      Ciò che legge MacOS:
        Versione software Bluetooth di Apple: 5.0.5f1
        Hardware, funzionalità e impostazioni:
        Nome: MacBook Pro
        Indirizzo: 4C-BB-58-6D-4D-87
        Bluetooth a basso consumo supportato: Sì
        Handoff supportato: No
        Instant Hotspot supportato: No
        Produttore: Qualcomm Atheros
        Collegamento: USB
        Versione firmware: 7.12545 (7.1)
        Stato Bluetooth: Attivo
        Visibile: Non attivo
        Accetta connessioni: No
        Ricerca automatica dispositivo di puntamento: Attivo
        Riattivazione remota: Attivo
        ID produttore: 0x0CF3
        ID prodotto: 0x0036
        Versione HCI: 4.1 (0x7)
        Revisione HCI: 0x3101
        Versione LMP: 4.1 (0x7)
        Sottoversione LMP: 0x01
        Tipo di dispositivo (principale): Computer
        Tipo di dispositivo (completo): Mac Portable
        Classe composita del dispositivo: 0x38010C
        Classe dispositivo (principale): 0x01
        Classe dispositivo (secondaria): 0x03
        Classe servizio: 0x1C0
        Ricerca automatica tastiera: Attivo
      Scheda Ethernet: Realtek RTL8106E-US & RTL8111G-US Ethernet