Jump to content

Search the Community: Showing results for tags 'hdd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Hi guys, Ok, I'm probably missing something big time but here it goes. I'm trying to make a triple installation of Mavericks / Linux Mint / Windows 7 from a GPT disk, with UEFI. I've tried to install and boot the Mint and Win 7, they both boot fine via UEFI with the 200 mb EFI partition formatted in FAT32 I've also installed the Mavericks from a usb stick, which contains chameleon. After booting it up with chameleon, I've tried to install the clover to a USB stick with UEFI, which also boots fine. (Althought I did not settled with kexts and DSDT yet, Clover comes up just fine when booting up from usb stick.) After that, I've tried to install the clover to the hdd (fresh installation), with Clover installer, but I cannot see the UEFI option on boot selection menu during startup. Then I tried to copy the EFI folder from working USB boot up stick, but that does not work as well. Then, I've tried to install the Windows 7 again with UEFI, which boots totally fine from hdd WITH uefi. Then I tried to copy the contents of the USB to write over the EFI folder in EFI partition, still no luck. I've restored the backup of Win 7's uefi contents, then after that, tried the Clover installer over that, but all I see is the Windows 7's EFI entry on the boot menu. I'm using the last version of clover r2721 (or at least, it was the latest when I tried this.) So guys, what am I missing?
  2. chebkhaled1960

    MOJAVE AND APFS ON HDD

    Hello everyone i noticed that when you install MacOS Mojave the format of HDD is converted to APFS automatically even if you formatted the HDD with HFS ! My question is: i read that APFS is especially for SSD and not HDD, is APFS will damage my HDD or it’s Ok if I used it ? i need your helps and thank you .
  3. I jusst bought a 500gb crucial mx500 to see wheter the slow response of my hackintosh was due to the old 2.5" 500gb wd black hdd that i savaged from a broken laptop at home to install osx the first time but i don't know how to transfer my datas, os, programs and bootloader on the new drive since crucial only shows how to clone the drive but doesn't (obiously) refer to the clover boot partition, how can i do that? and what filesystem should i use? apfs or hfs+? I can also use windows or linux programs since i'm on a triple boot setup
  4. kosakgroove

    Apple-ify devices?

    Hi friends of this great community, I Come here to ask if I can change the name of some devices in my Hackintosh I want to Apple-ify it a bit more I would like to change the name of the HDD connected via AHCI SATA and also the CD/DVD drive and finally the battery. I can't believe that Mac OS X likes dealing with an AsusTek battery... Here goes the ioreg as it might be of some help. Kosak’s MacBook Pro.zip How could I achieve this? Also, what would be common Apple Hardware names for Battery, HDD and DVD?
  5. gio9646

    Installazione programmi SSD+HDD

    Esiste un modo per poter scegliere ogni volta dove installare i programmi? Perchè vorrei installare i programmi più importanti(video editing ecc...) su ssd(120gb) e altri meno importanti su hard disk...
  6. Hey guys! I have already got Snow Leopard 10.6.8 installed on my Desktop PC, and now I would like to install it on my laptop. Laptop data: Motherboard: Clevo M7X0SU Front Side Bus: Intel GTL+ (64 Bit) Chipset: Intel QM67 (afaik) CPU: Intel Pentium Dual CPU T3200 (2000 MHz) RAM: 4GB BIOS: Phoenix BIOS (from 10.02.2008) Graphics: NVidia GeForce 9300M GS SATA HD: FUJITSU MHZ2320BH G2 ATA Device (298 GB) Disk drive: MAT{censored}A DVD-RAM UJ870QJ ATA Device The laptops hard disk is connected over SATA and has three partitions: - On the first partition theres GRUB as bootloader and the Windows 7 partition (NTFS) - On the second theres the System Reserved partition for Windows 7 (NTFS) - On the third partiton theres Fedora installed (HFS+ i think) I am trying to boot with iB00t 3.2 and the retail Snow Leopard 10.6 disk. I want to remove Linux, format its partition and install Mac OSX instead of it. The problem is that it says Still waiting for root device when booting in verbose mode, so I think it does not detect my hard disk drive. AHCI Mode is on! Do you have any idea what I could do? Here i've uploaded screenshots of the BIOS, Chimera and what Darwin verbose mode tells me. When using a distribution like iAtkos L2 its exactly the same. Thank you in advance! Max
  7. Buenas amigos, ayer instale el mavericks a mi Laptop Vit M2421,que tiene las siguientes especificaciones: Software: OS X 10.9(13A603) Ram: 2 GB 1334 MHz DR3 Graficos: Intel HD Graphics 3000 288 MB Procesador:2,29 GHz Intel Core i3 Wifi: Broadcom 4311 La instalacion fue la mayoria perfecto, me sorprende ya que anteriormente instale Mountain Lion y me iba a los golpes y no tenia sonido ni microfono ,bueno esta vez si se instalo todo correctamente, logre que funcionara el wifi colocandole cinta al pin 20 de mi tarjeta, y bueno , mis problemas son 3: 1.No me reconoce la bateria ,me dice exactamente esto "No hay ninguna bateria disponible" , instale todos los sensores que me daba mi distro y el logo de la bateria, sin embargo carga sin problemas pero para evitar maltratos a la bateria no la uso. 2. Mi maquina se apaga repentinamente,se que se suele apagar de faltar un driver o algo asi , pero no, simplemente uso skype o navego en mozilla y se apaga sola. 3.No consigo de ninguna manera instalar un bootloader en el disco duro,estoy booteando del usb que prepare para instalar mi distro, me gustaria utilizar chameleon ya que no me llevo bien con Clover, intente instalando Chimera, chameleon wizard y ninguno lo hago fuuncionar. Soy totalmente novato en hackintosh, mas no en informatica, me muevo bien para la experiencia que tengo en este SO, sin embargo no alcanzo a entender que es el DSDT ni nada por el estilo,espero me ayuden lo mas pronto posible a solucionar mis problemas, muchas gracias de antemano, un saludo.
  8. Hello! I have really strange problem with my hackintosh. It was working perfectly, and just after one reboot it doesn't see my other harddisk. Hackintosh is installed on one harddisk, and windows 7 on other. Both hardisks were accessible from my hackintosh, but now they aren't. I've checked, and harddisk isn't visible from Disk Utility, and isn't visible in /dev folder (I have only /dev/disk0 which is my hackintosh harddisk). Any ideas what is happening and how to fix it ? Thanks
  9. Okay, so i've had a stable hackintosh going on Clover UEFI for about a month or two now. It dual boots windows 8.1 and OS X Yosemite 10.10.2. Now that the update for Yosemite has been released, I really wanna make a partition on my hard drive for backing up my current Installation of yosemite. I have Yosemite on a separate 120 GB SSD, and windows 8.1 installed on a 1TB hard drive. How would I accomplish this? Thank you.
  10. Olá pessoal! Estou com uma dúvida sobre as configurações de armazenamento para montar o meu hackintosh. Hoje tenho um HDD 500GB (particionado assim: 240GB para C: e 225GB para dados). Quero fazer um hack, mas como nunca fiz, não quero formatar o HDD que tenho nem fazer dual boot nele. Então tenho em mente 2 alternativas: • Comprar um HDD de 500GB e instalar o OSX nele, esquecendo o HDD com Windows. • Comprar um SSD de 120GB e instalar o OSX nele, mas utilizar o HDD antigo para acessar os dados. Como quero gastar no máximo R$ 300,00 com isso, essas são as duas alternativas que tenho em mente. O que vocês acham?
  11. This project is actually two years old, but despite the aging SATA standard, still current as an idea. And of course - conforming hackintosh different thinking. I invite you to my shop for a short film of the "Do it yourself" series.
  12. Hello everyone, i want to ask something about kernel panic. I got this kernel panic after i tried to install clover bootloader on my HDD (MBR type, el capitan installed with MBR patch). Here's the picture of it: Before, i always use usb to boot into my el capitan, because whenever i tried to install clover on my HDD it always got error. And somehow last time i try to install clover r3330 on my HDD it got succeed , so i restart my el capitan. But, after i restart the boot option from hdd still not showing (still boot to windows directly), and i try to boot from usbdrive clover, it got KP like the picture above. How to fix that problem? Thanks before ---- Lenovo z480 core i7 3610QM ivy bridge intel HD4000 ---- Edited 2: Already fix the problem, i am very ashame that the cause i still use voodooHDA but not the appleHDADisabler is not present, that's why it becomes error. Thank you everyone
×