Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
gargo1

[SOLVED] USB Keyboard and mouse aren't detected in the installation

1 post in this topic

Recommended Posts

EDIT2: So I solved it by installing USB Rollback via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to the Installer partition, this gave me a kernel panic that said "No HPETs available", I solved this by installing AppleIntelCPUPowerManagement.kext via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to the Installer partition too, this allowed me to install Lion. The problem I've got now is that the USB doesn't work in Lion, and I can't install USBRollback due to that.. I started a new thread: http://www.insanelymac.com/forum/index.php?showtopic=274039

 

Hi!

 

I've followed tonymacx86's guide with xMove and all of that, and I've made an Installer partition by buying Lion from the AppStore. I boot to Chimera, press some key in order to get to the other partitions, choose Installer.

 

After that I'm booted in to the installer, but when the Apple logo shows up my keyboard and mouse (both USB) shut down, and when I'm in the installer they don't start either, so I can't do anything. I've tried to unplug and insert them again, but they don't get detected. My motherboard is a GA-P55M-UD2, and I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (if that makes any difference at this stage..).

 

Also; I don't know if it will help or whether it's related, but I've got a problem in Chimera too. If I reboot from OS X my keyboard doesn't seem to give any input in Chimera (but it's still on, in contrary to the problem above) which makes it that I can't select any other partitions. This problem doesn't occur when I make a cold/fresh boot, i.e. shut down the computer and start it manually.

 

Thanks

 

 

EDIT: So I saw some suggesting you install USB Rollback to the Installer via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], and that at least fixed the power to the keyboard and mouse and my hopes were up for a while, until...

qgqX1.jpg

What do I do?!

Edited by Denieru

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×