Jump to content

Offiziele Nvidia Geforce Treiber g2xx


10 posts in this topic

Recommended Posts

...und wenn man sich das Paket mal anschaut, dann sind kmpl. alle Treiberdateien enthalten, also sollte diese neue Version eigentlich mit allen Nvidia-Karten laufen. Keine Ahnung warum man sich bei Nvidia auf die g2xx Serie beschränkt, vielleicht will das Apple nicht ?

  • 2 weeks later...
Das waer ja super. Vielleicht verschwindet dann auch mein "aufloesung-verstell-bug" mit meiner 9400gt. Allerdings wird bei mir "keine ergebnisse angezeigt"

 

Steht ja auch da das es nur für gewisse Modelle ist. Also nur die Modelle die auch im Mac Pro oder Imac verbaut sind.

 

Für die 9400GT gibt es aber auch andere Lösungen hier im Forum. Hatte die Karte vor ein paar Wochen auch noch drin und keinerlei Probleme.

 

mfg

Hey!

 

Bin grad durch Zufall hier drauf gestoßen und hab ne Frage an euch bezüglich dieses 9400GT-Bugs:

Meint ihr das Problem, dass der Bildschirm blau wird, wenn man die Auflösung ändert? Ich komme da nämlich einfach nicht weiter und bastel schon seit Tagen dran rum. Könnt ihr vielleicht den Link zu der Lösung posten oder mir kurz eine PN schicken? Danke!

 

Grüße!

 

P.S.: Sorry, passt nicht wirklich zum Haupttopic. ;)

  • 1 month later...

nimm diese hier(müssten auch funktionieren, die grafikkarte, sie hat den selben grafikchip):

 

http://tinyurl.com/yfff7fx

oder die:

http://tinyurl.com/ykwdzyf

 

aber unter Snow Leopard könnten die probleme bereiten

musst du ausprobieren,

um diese unter leopard nutzten zu können brauchst du aber einen injektor

bei snow leopard einen efi-string

 

Injektor by netkas: http://tinyurl.com/ox78k3

  • 2 months later...
  • 3 months later...

ähm ok, ich hab ne geforce g210M ... da müssts ja der G210 Treiber tun oder nicht? Aber da gibts ja gar keine OSX Version von, sondern nur Solaris, Linux, Windows und FreeBSD... was muss ich da jetzt machen? Selber kompilieren? Oder wie?

  • 2 months later...

Habe auch eine 9400GT Karte von Sparkle.

Die läuft nur unter dem VGA Eingang unter 10.6.4

Beim DVI Ausgang bleibt der Monitor schwarz.Obwohl ich in der com.apple.Boot.plist

ein <string> und einen <key> für die Karte eingetragen habe.

hat jemand noch einen Tip für mich?

×
×
  • Create New...