Jump to content

syntax_error0707

Members
  • Content count

    39
  • Joined

  • Last visited

About syntax_error0707

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Switzerland
  1. doesn't work. anything else ? It just doesn't show up anywhere. another thing is that the 'console' is full of messages, like sound assertion and stuff like that
  2. Anyone any Idea ? my Intel 82577LM isn't recognized. All working good but no networking possible. I know that I'd have to replace the WLAN chip but the LAN you guys said would be working good. Laptop is the T510 one. Latest Kext + DSDT package installed
  3. Offiziele Nvidia Geforce Treiber g2xx

    Also ich find keine Treiber auf der NVidia Seite. Hab eine GT 220
  4. DWA-547 64 bit SL

    I am using a D-Link DWA-547 with Leopard and Snow Leopard. The only thing I havent found yet is a way to get it to work in SL 64bit mode. Any suggestions ?
  5. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    I do not see anything like PCI, PEG or something in my dsdt.aml You can see for yourself if you like http://ul.to/s06dtx screen of ioregistryexplorer
  6. Snow Leopard GA-EP45-DS3R Sound

    Welches How-To hast du genommen ? Gibt noch nicht viele mit diesem Board.
  7. Wieso hast du denn dsmos.kext UND fakesmc.kext im Extra Ordner ?
  8. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    in the explorer it says "pci-bridge" sounds wrong doesn't it ?
  9. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    thanks a lot bronya...I´ll try later...
  10. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    should be "rm -R /System/Library/Extensions.mkext" not Extensions.kextcache how did u make that dsdt stuff for X1950 pro ? I really need that
  11. Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    my 10.5.6 drivers are still working with 10.5.7 and 10.5.8, I only needed to "reinstall" them and thats it. X1950 pro 7280 (I'm even wondering what the 7288 is O0) edit: ahh 7288 is the 1950GT ^^
  12. what about bios settings ? anything I should change ?
  13. Bekomme XFX 7600gt 256 MB AGP nicht zum Laufen

    Also was hast du jetz genau gemacht ? Sitz grad vor dem gleichen Problem.
  14. automatic (not) sleep

    anyone can confirm this ?
×