Jump to content

tidow

Members
  • Content count

    119
  • Joined

  • Last visited

About tidow

  • Rank
    InsanelyMac Geek

Contact Methods

  • Yahoo
    tidow1

Profile Information

  • Location
    tidow1@t-online.de
  1. tidow

    HowTo: hackint0sh & Nvidia Geforce

    Was gibt es neues
  2. HAT SCHON JEMAND 10.7.4 am laufen.
  3. Seit nett auf einander. habe auch ein Toshiba Leppi L 40. Bei mir läuft die GMA 950 Graka. Aber nur mit Sno 10.6.3. von Start aus. Bei Lion gab es auch keine Graka Unterstützung. Sound geht auch nicht. Habe Aber sowieso ein externes Audiointerface. Brauch das Leppi nur für MainStage.
  4. Nein das DS4 hat FireWire Schnittstelle. Und das ist sowieso ein Kind von Apple. Wird immer erkannt. Also mach mal alle XX.kext von DS4 rein. Kannst ja mal Nexus direkt fragen. Der hat noch viel mehr auf dem Kasten in Sachen Mac.
  5. Hallo Naplo. ( HD ) das ist die Festplatte. Hast Du eine 2. Festplatte im PC ? Ich habe Mac Pro 3.1 genommen. Lies das mal http://www.insanelymac.com/forum/index.php?showtopic=264017 Das ist ein fast identisches Board. Vergiss nicht den DSDT Patscher und den Kextpack für Lion ein zu binden.
  6. genau, wie heißt den das Teil. Wichtig Chipsatz, Grafikkarte, CPU.oder schau selbst nach http://wiki.osx86project.org/wiki/index.php/Main_Page
  7. Nein, dass muss in der Zeile heißen :.... arch=x86_64..... Pobiers??
  8. Hallo Nexos, dank für Deine Arbeit. Habe ja auch das EP35-DS4 und eine Platte mit lion. der DSDT hat mir geholfen. Das System startet und läuft jetzt schneller, aber als ich den Extension Ordner in Extra hatte, stürzte er sofort ab. also behalte ich mein mit xMove erstellten. Was mir in Lion auffällt, die externen Audiointerface laufen nicht richtig. Mein siehe Link http://www.thomann.de/de/presonus_audiobox_usb.htm und http://www.thomann.de/de/rme_fireface_ufx.htm. fangen nach kurzer Zeit an zu zerren. Hoffe das die Appeljungs da noch was finden. Solange behalte ich noch 10.6.8
  9. Moin ScorpionX41: ja, habe ich sieh Zeile 11. Nixwiz: Dank für Deine c.a.B.plist. Ich glaube die passt nicht ganz für meine Graka. Versuche Sie aber mal. Dank
  10. Hallo, ich bin es noch mal. ich poste mal meine com.apple.Boot.plist Schau mal rein, <plist version="1.0"> <dict> <key>Graphics Mode</key> <string>1440x900x32</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=i386</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Timeout</key> <string>5</string> <key>PciRoot</key> <string>1</string> <key>Legacy Logo</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> </dict> </plist>
  11. Hi , Du hast geschrieben, dass Du folgende kext mit [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] nachinstalliert hast. ElliotForceLegacyRTC, IOAHCIBlockStorageInjector, jMicron 36x und eben den Kexthelper angekreuzt. Den jMicron habe ich nicht installiert. Zu Deiner Frage: Eine PCI Karte steckt da nicht drin. Ist ja erst ne Art testfase. Auf meinem Studiorechener ist 10.6.8 drauf da läuft alles unter 64 Bit stabiel. Logic kann dan die Speicher besser nutzen. Ist auch ein P35 Chip drauf.
  12. Hi, Das hast Du ganz gut gemacht. Nun läuft meine Versuchskiste. Hatte noch eine alte 2,5 Zoll Platte aus meinem Leppi. Der Start geht etwas schleppend, aber dann Ok ich wollte dann mal die Kiste im 64 Bit modus starten, aber da bleibt er immer hängen. ich schreib mal die Fehlmeldung auf. JMicron ATA: JMB363 ( CMD 0xc0000xc100 IRQ 17, BMOxc408 ) Was kann das sein. Meine Kiste Gigabyte EP35-DS4. Core Duo 2x2,8, 6GB 800 DDR2 speicher, HDD 250 GB Also noch mal Dank für Deine Arbeit.
  13. Weiß ich nicht so richtig. Der neue Chameleon rev. 1135 taucht im Extra org.chameleon.Boot auf schau mal sebst nach <key>Graphics Mode</key> <string>1440x900x32</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>arch=x86_64</string> <key>Timeout</key> <string>5</string> </dict> </plist> Mehr steht da nicht mehr drin Habe dieser Prog X-CPU da zeigt er mir beide Kernel
  14. Hallo Nexos. Bei mir steht im System-Profider nur Intel Core Solo, 1 Kern. also erkennt Snolep. 10.6.8 nur einen Kern. woran kann das liegen. Mein Systen: Gigabyte EP 35 DS4, Nividia 9600 GT .Sata HD , 6 GB Speicher, Sata Brenner, USB AudioInterface.CPU. 2x2,66 E7400 intel Core Duo. Liegt das an der com.apple.Boot.plist oder an der smbios.plist com.apple.Boot.plist startet einen 32 Bit kernel arch=i386
  15. Moin Nexos Kannst Du schon was sagen zum Update 10.6.6 -10.6.7. Dein treuer Leser tidow
×