Jump to content
InsanelyMac Forum
Caseyy.

login failure?

Recommended Posts

Ever since the update i haven't been able to login to my account, so i had to make a new one even though that took a couple hours to actually get it to login but i want my old account back, i tried doing the forgotten password thing and it still said my username and password was wrong even though it clearly told me what it was in the email.

Share this post


Link to post
Share on other sites
Advertisement

I got the same problm. Can't login. In Safari I cant login. In firefox does work but not without a fight.

 

Sometimes. its says I am not loging, but when i click the the forum I am log in.

 

Cant workout how to use the new theme

Share this post


Link to post
Share on other sites

Hi

Since the forum update I have the same issue when I want to login using Safari (I didn't try with Firefox). I type my username and password but a message saying "wrong username or password" pops up, and I can try it several times it never works.

The only way to login I found is to download a file in a thread, my username and pswrd are requested, and after downloading I refresh the page and then I'm in.

Regards

 

PS : I like the new forum :thumbsup_anim:

Share this post


Link to post
Share on other sites

Thanks for the feedback guys - gonna look into this

 

@Caseyy. - which browser are you using?

Share this post


Link to post
Share on other sites

Have you guys tried deleting your Cookies and Cache?

 

- mcsmart

Share this post


Link to post
Share on other sites

I shouldn't have to, this is a fresh OS install. But I'll try anyway.

 

...

 

No, that doesn't help.

 

The weird thing is that I can get a new password emailed by typing in either username or email address.

 

It just doesn't work on the log in screen for some reason.

Share this post


Link to post
Share on other sites

Hello all,

 

I have been having the same issues, and ever since the "New Look". I have some good news for those of you who could not get into your old account and created new ones: You can get into your old accounts, and right now. Here is how you do it:

 

- Make sure you are logged out (from your new account)

- Now, simply continue to "try" to log in. Never mind the "you have entered a wrong user name or password" messages, just keep trying. After "some number of attempts", you can look up and notice that suddenly, you ARE logged in.

 

Now, if you have changed your password recently, make sure you are using your most resent password change (duh).

 

This needs to be fixed ASAP, as it is really a nuisance.

 

Thanks!

Share this post


Link to post
Share on other sites

Guys, today we uploaded a new build of the forum with a newly programmed login method - please clear your cache and cookies (reset your browser) and let me know if you're still experiencing any problems, but hopefully that should be the end of it!

Share this post


Link to post
Share on other sites

So I lost a paragraph of text trying to post as the site is slower than molasses flowing up hill in january. Great! Nothing has changed since the forum update then.

 

Now back on to what I was originally posting:

 

I have been unable to login on and off for the past month (since the site "update"). The only reason I am in now is that I had a cookie from a few days ago.

 

Add this to the fact that the password reset function is completely hosed. You get to the form to fill out info and the confirmation image wont show up.. you have to reload the image like 5 times before you get anything.

 

When you finally get the form submitted and your new password you still can't login.

 

How can a site like this roll {censored} out without testing it and leave it in this state for over a month? Personally I can't be bothered to browse these forums any more. It takes like 10 mins to get anywhere and then you can't login to post.

 

EDIT while trying to post this I was presented with:

http://img24.imageshack.us/img24/4829/picture1urz.png

 

Congratulations of officially screwing the number #1 hackint0sh website on the internet for ad revenue.

Share this post


Link to post
Share on other sites

I can now use my original account but only using Safari or Opera, Firefox won't let me log in even with cookies and cache cleaned out. Hmm, still definite progress, thanks Ed/team.

Share this post


Link to post
Share on other sites

@Rockett - are you sure you're not now able to login because we've actually fixed the issue?

 

Am looking into the reset password issue next, thanks for flagging this up!

Share this post


Link to post
Share on other sites

I still can't log in to my old account.

 

- Make sure you are logged out (from your new account)

- Now, simply continue to "try" to log in. Never mind the "you have entered a wrong user name or password" messages, just keep trying. After "some number of attempts", you can look up and notice that suddenly, you ARE logged in.

 

Still doesn't work for me in neither Firefox or Safari, with caches and cookies cleared. I tried more than 10 times in a row.

Share this post


Link to post
Share on other sites
@Rockett - are you sure you're not now able to login because we've actually fixed the issue?

 

hi ed!

 

sorry guys, but i (aprodigy; supposed to be some super-duper global-mod) cannot log in myself anymore either. i don't know how many times i've been resetting my browsers, deleted IM's cookies by hand (cause *bad me* even likes some cookies besides of IM's), emptied the cache or whatever to get in here again: ED it just does NOT WORK! there is no message coming up or so, the forum-index reloads and i'm still anonymous.

 

well then: i don't have time this!

been beta-testing microsofts stuff for two decades and decided to stop on being so stupid. and now, *no*! i definately won't be beta-testing things you guys mess up anymore! time's up, the chances passed you by. i'm outta here!

 

get yourself a new mod, will ya?!

 

-aprodigy

Share this post


Link to post
Share on other sites

Just to update, I am able to login with Firefox, now. The previous night only Opera and Safari were working for me. All good, here, with thanks.

Share this post


Link to post
Share on other sites

@ludacrisvp - what is your username?

 

@aprodigy - have e-mailed you

 

@Gringo Vermelho - what is your username?

Share this post


Link to post
Share on other sites

this did the trick: downloaded a file and entered the username and password there. after this I was logged in could change my password. now it works again as usual - coudos to boombeng :happymac:

Share this post


Link to post
Share on other sites
@ludacrisvp - what is your username?

 

Ludacrisvp is my only username on here.

 

I only have issues logging in when the page is in the new skin, not the Insanely Beautiful skin.

Share this post


Link to post
Share on other sites
My account (StrangeWill) will not log in, I put in the login info, no messages of failure, and it still says "hello guest".

:D

 

I cannot login from the main page too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×