Jump to content

10.5.4 Released

130 posts in this topic

Recommended Posts

Installed the 10.5.4 delta update manually and then (before restarting of course) the modbin 9.4 kernel + system kext with no problems so far.


Asus P5P800-SE (Intel 865PE chipset) with a 3.40GHz Pentium 4 model 651

Kalyway 10.5.2 EFI install upgraded to 10.5.3 and now running 10.5.4.


Video card is a 7600GT AGP, of course AGP doesn't work but I've got full Quartz acceleration.

I was using a gfx string with this card before updating to 10.5.3. Now using NVKush.


Can you believe that the only real problem I have with this hackintosh is that it becomes unbearably sluggish after it's been running for several hours...I'm still amazed that this is possible at all, especially on an older PC like mine.

Link to comment
Share on other sites

  • 2 weeks later...

I am running kalyway 10.5.2 never took an update yet , and pretty happy with what works like a $3000 mac


pentium D (gateway)




Most things are working well except:



iMovie playback

Mounting firewire drives after boot

Still must use USB audio


I would like to update to see if I can retry the fixes that may help my bugs but making a disk image is a pain and


I FORGOT WHICH KERNEL I CHOSE (duh after installing 5 times initially)



Whats the best way to go from 10.5.2--->10.5.4



Link to comment
Share on other sites

  • 3 weeks later...
if any of you have problems with graphics and you use nvinject.kext then let me know because i have a solution as you can see from the attached picture

Yes, I'm really need your help, Thanks.


Hi, saw your screen shot, awsome! Everything supported! I have a (XFX GeForce 7600GT DDR3 256MB) video card, and it supported QE/CI before I upgrade from Kalyway 10.5.1 to 10.5.4 Combo.


I tried Manual Nvidia installation "Link to that Forum", No luck! So I deleted the NVinject.kext and then use NVkush Fix on "This page", it works!


But compare to your screen shot, you're using NVinject 0.2.0. Plus, there is a line said "QuartzGL: Supported". That was something I never seen even when I was in Kalyway 10.5.1 nor after NVkush success installed. Is it something that I could have, or it only available for some better/newer video card?


Please show me your solution, I'll really appreciate it.

And thanks for your time.



Link to comment
Share on other sites

Please help !



The system begins booting properly and freezes on a point just after:


"Waiting for boot volume with UUID 6A.........etc"


the exact text it freezes on is as follows:


Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>

IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>


I've left it frozen at this for like an hour and a half and still no change.




System Specs :


Mainboard : Asus P5KPL-VM


Specification : Intel® Core2 Duo CPU E6550 @ 2.33GHz


Package : Socket 775 LGA (platform ID = 0h)


Instructions sets : MMX, SSE, SSE2, SSE3, SSSE3, EM64T


1 HDDs : SATA2 250GB


2 HDDs : SATA2 500GB







In my old copmputer



Mainboard : Asus P4S8X-X


Specification : Intel® Celeron 1.7GHz


Instructions sets : MMX, SSE, SSE2


1 HDDs : 80 GB




it freezes on is as follows:



Still waiting a root device



Please help!

Link to comment
Share on other sites


  • Create New...