Jump to content

Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !


  • Please log in to reply
1885 replies to this topic

#21
Nimpi

Nimpi

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
You can change it in screensettings

if you dont can change it there you can add
<key>Graphics Mode</key>
<string>1440x900x32</string> "change too the resolution you want"

in your com.apple.Boot.plist

write it under the <key>Boot Graphics</key>
<string>Yes</string>

#22
Scrizz

Scrizz

    The Scrizz

  • Members
  • PipPipPipPipPip
  • 282 posts
  • Gender:Male
x1950gt plz dev. ID 7288

#23
Bronya

Bronya

    InsanelyMac Legend

  • Coders
  • 917 posts
  • Gender:Male

First I installed jccools X1950XT driver then I istalled all kext from Bronyas x1950pro drivers but i dont installed ATINDRV.kext.. Then I installed atidisplays4-5-7 and then it worked for me :Pusing 10.4.10ID 7280 1002both QE/CI are working

Hello. I have taken from jccools X1950XT - does not work DVI and qe/ci!!! And ATINDRV.kext you can take another! And looking for whom works DVI and for whom does not work DVI!

hello bronyahow can i changer the screen resolution like 1440x900?

Why it is necessary? There is a driver which it is possible to change resolution!

x1950gt plz dev. ID 7288

Take here it. 7288 --> Attached File  x1950_pro_7288_dmitrik.zip   766.01KB   905 downloadsYou test !

#24
ksong

ksong

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

Hello. I have taken from jccools X1950XT - does not work DVI and qe/ci!!! And ATINDRV.kext you can take another! And looking for whom works DVI and for whom does not work DVI!Why it is necessary? There is a driver which it is possible to change resolution!Take here it. 7288 --> Attached File  x1950_pro_7288_dmitrik.zip   766.01KB   905 downloadsYou test !


because of my lcd screen use 1440x900

#25
Bronya

Bronya

    InsanelyMac Legend

  • Coders
  • 917 posts
  • Gender:Male

because of my lcd screen use 1440x900


The monitor means at you shows up to 1440x900 a maximum! At everyone different monitors.

At me a maximum 1920x1440

#26
ksong

ksong

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
i use samsung 931bw ,the best resolution is 1440x900, but i can not find the 1440x900 in displaysettings

:D

#27
Bronya

Bronya

    InsanelyMac Legend

  • Coders
  • 917 posts
  • Gender:Male

i use samsung 931bw ,the best resolution is 1440x900, but i can not find the 1440x900 in displaysettings

:)


:blink:

Try take natit.kext from jccools or Diabolik and edit info.plist!

You can download program DisplayConfigX and add resolution 1440x900 !!!

#28
krell

krell

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Hello. I have taken from jccools X1950XT - does not work DVI and qe/ci!!! And ATINDRV.kext you can take another! And looking for whom works DVI and for whom does not work DVI!Why it is necessary? There is a driver which it is possible to change resolution!Take here it. 7288 --> Attached File  x1950_pro_7288_dmitrik.zip   766.01KB   905 downloadsYou test !


Bronya, I think Nimpi is right. I did it with my Powercolour 1950Pro AGP now.

1. Install jccools driver first, remove everything except ATINDRV.kext
2. Copy everything from your package except ATINDRV.kext to /System/Library/Extensions

I have ATI Displays 4.5.9 installed before these steps so I don't know whether it will cause any trouble.

I had kernal panic with AGPGart, once removed it everythink is just working fine! DVI with CI/QE full res!

Attached Files



#29
AaronR

AaronR

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
On this DVI out issue my guess is if your card has 1 VGA + 1 DVI then you are {censored} out of luck. Nimpi and Krell both have dual DVI out 1950pros.

To Nimpi and Krell, does dual display (extended desktop) work?

#30
ares1981

ares1981

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Take here it. 7288 --> Attached File  x1950_pro_7288_dmitrik.zip   766.01KB   905 downloadsYou test !



:( won't work on

Display adapter ATI Radeon Graphics Processor (0x7288)Core Name RV570SubVendor Sapphire (P.C. Partner) (174B)SubDevice E190BUS 7Device 0Function 0Base Address 0 E000000CBase Address 1 00000000Base Address 2 FD2F0004Base Address 3 00000000Bus Type PCI Express

with d-sub(via adaptor) shows white screen, with dvi - black screen :(

#31
krell

krell

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

On this DVI out issue my guess is if your card has 1 VGA + 1 DVI then you are {censored} out of luck. Nimpi and Krell both have dual DVI out 1950pros.

To Nimpi and Krell, does dual display (extended desktop) work?



Sorry I don't have another display at the moment.

#32
ksong

ksong

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

Bronya, I think Nimpi is right. I did it with my Powercolour 1950Pro AGP now.

1. Install jccools driver first, remove everything except ATINDRV.kext
2. Copy everything from your package except ATINDRV.kext to /System/Library/Extensions

I have ATI Displays 4.5.9 installed before these steps so I don't know whether it will cause any trouble.

I had kernal panic with AGPGart, once removed it everythink is just working fine! DVI with CI/QE full res!


it everythink is just working fine! DVI with CI/QE full res!

but atidisplay not works,i use macosx 10.4.10

#33
Bronya

Bronya

    InsanelyMac Legend

  • Coders
  • 917 posts
  • Gender:Male

:( won't work on

Display adapter ATI Radeon Graphics Processor (0x7288)Core Name RV570SubVendor Sapphire (P.C. Partner) (174B)SubDevice E190BUS 7Device 0Function 0Base Address 0 E000000CBase Address 1 00000000Base Address 2 FD2F0004Base Address 3 00000000Bus Type PCI Express

Forgive for a mistake, try here itAttached File  ATIRadeonX1000.kext.zip   356.27KB   239 downloads

with d-sub(via adaptor) shows white screen, with dvi - black screen :)

Take mine atindrv.kext from the driver 7280, or take any natit.kext and atindrv.kext, and then check up!:)

krell , for me works DVI, but does not work qe/ci... Something at me not so.

#34
8ender

8ender

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
This is fantastic. I'm going to try this out once I reinstall OSX. Kudos all around for not leaving us 1950 owners in the dark.

#35
Scrizz

Scrizz

    The Scrizz

  • Members
  • PipPipPipPipPip
  • 282 posts
  • Gender:Male
woot works on x1950gt (7288), use the atindrv from jcools package it works QE/CI for desired res set in com.apple.Boot.plist ;)
no extended desktop

#36
Scrizz

Scrizz

    The Scrizz

  • Members
  • PipPipPipPipPip
  • 282 posts
  • Gender:Male
:thumbsdown_anim: here's the package for the x1950gt:

Attached File  x1950_gt_7288.zip   1.08MB   619 downloads

don't forget to repair permissions

#37
THe KiNG

THe KiNG

    InsanelyMac Legend

  • Retired Developers
  • 765 posts
  • Gender:Male

it everythink is just working fine! DVI with CI/QE full res!

but atidisplay not works,i use macosx 10.4.10


Works for me! :thumbsup_anim:
Clean install 10.4.10 AMD Test 01
DVI/all full/still pci(agpgart get me to krenel panic)

Thanks!!!

Edit: I'm stupid...everything is ok except agpgart... :D

#38
Mafiose

Mafiose

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Hello,
3 month ago i wanted to install Jas 10.4.8 on my Core2duo E6300,Gigabyte ds4 with Asus x1950pro PCIE.
But i have seen, that x1950pro not supported....

and now you say it works? :D

Wich version of mac can i install? what is better for me? have somebody mac on Asus x1950pro pcie?

#39
Bronya

Bronya

    InsanelyMac Legend

  • Coders
  • 917 posts
  • Gender:Male

Hello,
3 month ago i wanted to install Jas 10.4.8 on my Core2duo E6300,Gigabyte ds4 with Asus x1950pro PCIE.
But i have seen, that x1950pro not supported....

and now you say it works? ;)

Wich version of mac can i install? what is better for me? have somebody mac on Asus x1950pro pcie?


You can establish MacOSX any version from 10.4.4!!! Yes works without problems, you see pictures are a truth! Try!

To all thanks for responses! :censored2:

#40
Kevin Email

Kevin Email

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Worked a treat for my Saphire X1950Pro 512Mb... Thanks Allot!! I did have to remove the nativit.kext before QE/QI worked and set my res in com.apple.boot.plist. Also this is over the DVI Port... Now only to get my second monitor working and I will be in hog heaven!! THANKS!!!!!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy