Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About AaronR

  • Rank
    InsanelyMac Protégé
  1. WMP300N -> Airport: Not configured

    I also have this card, got it to work in Leo with the IO80211Family.kext extracted from Leo4allv2 DVD, it's recognized as airport, not extreme. Use kext helper to install, save the hassle of chown and chmod.
  2. Generic USB2.0 (EHCI) Driver

    It still works in 10.5.2, remember to delete the AppleUSBEHCI.kext after update.
  3. oops, they are back. delete pls.
  4. Someone has got Highpoint RocketRaid 2300 to work link
  5. Crashed on startup, toh kernel w/ pc efi v51, can't even boot into single user mode, stuck at 'starting ACPIPS2Nub'. How can I fix it? I don't feel like to reinstall it all over again. It's pain in the ass. By the way, I don't see any PS2Controller.kext. I guess you mean ApplePS2Controller.kext? ----- OK, got rid of it from the terminal of installer.
  6. Shutdown problems

    Another possible solution is to use a DVI to VGA adapter to connect to the monitor.
  7. Shutdown problems

    I've found out why I'm having this problem. The online guide I followed to install pc efi suggested removing AppleEFIRuntime.kext. After restoring this kext, no more shutdown/restart/sleep problem although it still takes quite some time to fully shutdown.
  8. Generic USB2.0 (EHCI) Driver

    works great here! 10.5.1 Vanilla kernel w/ PC EFI v5.0, thank you so much Orbyte!
  9. Anyone tried the esata port? It doesn't seem to be 'plug-n-play' like USB port. It will recognize my external drive only when I plug it in before power on.
  10. This is accomplished by editing the IOPCIPrimaryMatch in JMicronATA.kext from 0x368197b to 0x361197b. After repair permission and chmod chown kext cache rebuild steps, reboot, in BIOS set JMicron controller to SATA mode, the onboard JMicron IDE port is working. I also tested the eSATA port controlled by JMB361 with an external drive enclosure (initio chip), not working. I think the problem is in bios, there is no ahci option for JMB361.
  11. Airport found but cant turn it on !

    OK I found a way to turn it on. My wireless pci adapter is atheros AR5005G based, I added 168c, 1a to the atheros kext. After reboot it won't let me turn it on in network preference. So I click advanced button, in TCP/IP tab configure IPv4 I click 'off', came back out and click 'apply', voila, airport is on! on status bar still shows off but after reboot it will change to on. New problem is, system will freeze after a while, I have to switch off the airport to avoid crash. Weird.
  12. JMicron Controller?

    I think it's for jmb368, after edit the device id in info.plist, jmb361 on my foxconn motherboard is recognized, I have not test it yet.
  13. Generic USB2.0 (EHCI) Driver

    PCGEN for 10.4.10 please
  14. I will wait until 10.5.8 or 10.5.9