Jump to content

To Sound or not to sound with AD1986A


  • Please log in to reply
11 replies to this topic

#1
Álvaro Martins

Álvaro Martins

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Hi guys,

As many of us, im having the Sound problem.
I have identified my sound card, AD1986A.

It look that is an ALC97... is this correct?

Wich driver would you advise me to test?

Sound card specs by samsung:
Sound
	

High Definition Audio

	Controller
	

HD Audio Codec,  AD1986A

	Conversion
	

Built-in high performance 20-bit ADC & 24-bit DAC

	Internal Interfaces
	

Embedded stereo speakers, 2 internal microphone

	Speaker Power Rating
	

2 Speakers x 2 Watt with enclosure each

	External Interfaces
	

Microphone, Headphone, Optical S/PDIF out port

	Controls
	

Keyboard volume control, SRS enable / disable

  Microphone
	

Mono Microphone; Factory Option

	Microphone
	

Mono

	Sensitivity
	

-44dB

	Output Impedance
	

2.2K?

When i go to sound preferences, it detects some sound card, after i install AzaliaAudio.pkg
I also can change volume of the sound card.

But i dont have any sound.

Posted Image


Can you guys please advise any hint?

Best reg,

Alvaro Martins

#2
aberracus

aberracus

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 950 posts
Azalia

thats it
no input

#3
happel

happel

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Same problem here, the card shows up at systempreferences but not at the systemprofiler. Volume adjustment also isn't possible. weird. I installed the card using taruga's AppleHDAPatcher... bu no sound :thumbsup_anim:

any suggestions?

#4
Krazubu

Krazubu

    InsanelyMac Legend

  • Retired
  • 874 posts
The sound card not appearing in system profiler is "normal", anyway the support for it is still limited with Taruga's patch (no updates since a while, I hope he hasn't discontinued it). It should give you some sound tho, so you could try to plug your speakers elsewhere, it may come from any port of the card (even from inputs, often from mic input).

#5
Álvaro Martins

Álvaro Martins

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Still havent found the solution...
Im was thinkink...

I have one kernel panic with azaleas driver... but... im still sane to try again...

Anyone know how can i find device id under linux? suse 10.2?

I have found vendor Id but not device Id.

I though i could try ac97 driver ( I think it is my vendor or codec)
http://www.analog.co...AD1986A,00.html

AD1986A i know that it is ;)


best reg,

Alvaro

#6
Álvaro Martins

Álvaro Martins

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
I will pay 50 dolares to someone who help me leading to a final solution of my sound card.
If 50 isnt enough name your price.

I dont want to buy an usb sound card for my laptop...

best reg,

Alvaro

#7
Álvaro Martins

Álvaro Martins

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

I will pay 50 dolares to someone who help me leading to a final solution of my sound card.
If 50 isnt enough name your price.

I dont want to buy an usb sound card for my laptop...

best reg,

Alvaro


one mont later and i add more 25 dolars to this driver and who help me get this done.

75 dolares.

Best reg,

Alvaro

ps: i know that money dont buy everything! but it helps!

#8
z0rz

z0rz

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Check your PMs

#9
impulsion

impulsion

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts
  • Gender:Male
  • Location:buffalo ny
so did anyone figure this out??? i seem to think i'm looking for the same driver!!! help would be greatly appreciated

#10
westwaerts

westwaerts

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 873 posts
  • Gender:Male
there has been no progress, you can get stereo out, if you edit the azalia driver with your vendor + id number.
for more you need supported audio card or usb audio.

#11
JMM

JMM

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

one mont later and i add more 25 dolars to this driver and who help me get this done.

75 dolares.

Best reg,

Alvaro

ps: i know that money dont buy everything! but it helps!



What sound card do you have?

What MOBO? Brand name?

Did you figure out the audio issue you had?

JMM

#12
miscbeep

miscbeep

    <key>George</key>

  • Donators
  • 119 posts
  • Location:Bulgaria
Hey I have the same sound card, do someone has an issue? Using 10.5.1 Kalyway!

THANKS MUCH





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy