Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Álvaro Martins

  • Content count

  • Joined

  • Last visited

About Álvaro Martins

  • Rank
    InsanelyMac Protégé
  1. DUVIDA... Será que funciona? (LG S510)

    Até agora só conheço um depoimento de alguem que diz que funciona com a versao: mac_osx86_10_5_leopard_toh_-rc2_mac4share.com Todas as versões existentes ou quase todas, pelo menos exp mais de 20 e de diversas formas, nenhuma passa do erro: Com o Ideneb 10.5.5 fico parado nesta operação: using 7864 buffer headers and 4096 cluster IO buffer headers IOAPIC: Version 0x20 Vectors 0:23 isto iniciando com cpus=2 senao ainda para mais cedo. Encontrei o mac_osx86_10_5_leopard_toh_-rc2_mac4share.com e vou testar para verificar se consigo instalar, lowveld, Para passar o problema do loop basta fazer o seguinte /sbin/fsck -fy /sbin/mount -uw / touch /var/db/.AppleSetupDone passwd root Seja como for lowveld podes confirmar se leres isto se instalaste mais alguma versao no LG S510 e qual? abraços Alvaro
  2. I was having the same issue with the same specs, ill tell something reg, Alvaro
  3. To Sound or not to sound with AD1986A

    one mont later and i add more 25 dolars to this driver and who help me get this done. 75 dolares. Best reg, Alvaro ps: i know that money dont buy everything! but it helps!
  4. To Sound or not to sound with AD1986A

    I will pay 50 dolares to someone who help me leading to a final solution of my sound card. If 50 isnt enough name your price. I dont want to buy an usb sound card for my laptop... best reg, Alvaro
  5. To Sound or not to sound with AD1986A

    Still havent found the solution... Im was thinkink... I have one kernel panic with azaleas driver... but... im still sane to try again... Anyone know how can i find device id under linux? suse 10.2? I have found vendor Id but not device Id. I though i could try ac97 driver ( I think it is my vendor or codec) http://www.analog.com/en/prod/0,2877,AD1986A,00.html AD1986A i know that it is best reg, Alvaro
  6. Hi guys, As many of us, im having the Sound problem. I have identified my sound card, AD1986A. It look that is an ALC97... is this correct? Wich driver would you advise me to test? Sound card specs by samsung: Sound High Definition Audio Controller HD Audio Codec, AD1986A Conversion Built-in high performance 20-bit ADC & 24-bit DAC Internal Interfaces Embedded stereo speakers, 2 internal microphone Speaker Power Rating 2 Speakers x 2 Watt with enclosure each External Interfaces Microphone, Headphone, Optical S/PDIF out port Controls Keyboard volume control, SRS enable / disable Microphone Mono Microphone; Factory Option Microphone Mono Sensitivity -44dB Output Impedance 2.2K? When i go to sound preferences, it detects some sound card, after i install AzaliaAudio.pkg I also can change volume of the sound card. But i dont have any sound. Can you guys please advise any hint? Best reg, Alvaro Martins
  7. How can i check my kernel version?

    Cool :glare: Thank u guys, Now im going to try some stufff... audio one... Alvaro
  8. How can i check my kernel version?

    How can i check my kernel version? Its my question.... I would like to try some sound drivers.... but they only work with 8.8.1 Best reg, Alvaro
  9. Hi Joe Andy, As u can read in the post before yours, i have installed an wusb54g V4 My Laptop is a Samsung R65 NP01 with a 3945 abg intel wireless... but this one i cant get it to work. Right now i only use hackintosh... for work, school, and to play. I have a dual boot with Windows Vista to play some PES 6 and others So, use it Best Reg, Alvaro
  10. Hi guys, I have tryed to install wusb54g V4 and i did it I followed some hints and tips in this topic (wich is a very good one ) and finally after 5 days I get it working. The driver altered by me is atached to this post. Ill copy here the begining of my info.plist of original rt2500usb wireless driver from manufacturer suport site. On file info.plist I add the bold section, and save the file. Beggining of file: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>CFBundleDevelopmentRegion</key> <string>English</string> <key>CFBundleExecutable</key> <string>RT2500USBWirelessDriver</string> <key>CFBundleIdentifier</key> <string>com.Ralink.driver.RT2500</string> <key>CFBundleInfoDictionaryVersion</key> <string>6.0</string> <key>CFBundlePackageType</key> <string>KEXT</string> <key>CFBundleShortVersionString</key> <string></string> <key>CFBundleSignature</key> <string>Lens Wang</string> <key>CFBundleVersion</key> <string>1.1.3</string> <key>IOKitPersonalities</key> <dict> <key>Wireless-G USB Network Adapter</key> <dict> <key>CFBundleIdentifier</key> <string>com.Ralink.driver.RT2500</string> <key>IOClass</key> <string>RT2500USBWirelessDriver</string> <key>IOProviderClass</key> <string>IOUSBDevice</string> <key>bcdDevice</key> <integer>4</integer> <key>idProduct</key> <integer>13</integer> <key>idVendor</key> <integer>5041</integer> </dict> then in terminal sudo chown -R root:wheel /System/Library/Extensions sudo chmod -R 755 /System/Library/Extensions sudo kextcache -k /System/Library/Extensions repair permissions reboot It wont fail If anyone need some help just ask in this post Best reg everyone, now im going to try to fix HDA sound...... Alvaro Martins RT2500USBWirelessDriver.kext.zip
  11. Multiboot with Grub

    It worked for me I had the same issue with suse 10.2 grub I alter menu.lst and i did it. 3 op's vista maxos86 suse 10.2 Thanks!
  12. 10.4.8 Jas Beta2 with new kernel that suport n vidia

    No kind of internet/ethernet/wireless connections. Alvaro
  13. My Setup: Samsung R65 NP01 Lan: broadcom 440x Wifi: 3945 abg graphics: nvidia 7400 Hi guys, I have read a lot in the last days, trying to solve some problems that i dont have in other versions (10.4.6 e 10.4.7) Hi have instaled 10.4.8 because i read that ill have quartz extreme on with nvidia driver.. and it works I found it really wonderfull! Some problems surge: Usb stop working, Lan: broadcom 440x and Wifi: 3945 abg dont work too. (in previous version my lan and usb works well...) I tryed to fix lan.. but I get a msg in terminal "this file in not for this kernel" with a fix to 440x... so it stoped. My question is: As anyone fix any of this errors in 10.4.8 in your pc´s? Am I the only one with this issues in 10.4.8? Best reg, Alvaro Martins
  14. Intel PRO/Wireless 2200 driver

    Another 50$. Ill sponsor this driver too. Have the same issue 3945 abg internal.. on a samsung r65 Anyone whants to suport the developer? Best Reg, Al