Jump to content

10.4.9 Update - Common Questions and Answers


  • Please log in to reply
133 replies to this topic

#41
gkr41

gkr41

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:Greece
Loki's updater with 8.9.1 kernel is only for SSE3 machines or not? I'm on a SSE2 CPU, so i'll have to update with Ahmad Moawya's guide, retaining 8.8.1 kernel?

EDIT
Ok, clarified at the torrent description:

This is the final updater to 10.4.9 for Intel SSE3/2. SSE2 is only supported if you dont select the 10.4.9 kernel package as this is sse3 only. This is meant to be a update from 10.4.8, so if u dont have a functioning 10.4.8 install, this will not fix it.

I'll follow the Ahmad Moawya's method.

#42
cicq

cicq

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Good, Thanks for the update

#43
Tristano

Tristano

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 505 posts
  • Gender:Male
blank to all excused for my ugly English someone puo to write the link where to unload krenel 8.9.1 and the update 10.4.9 for amd ?

#44
candykane

candykane

    InsanelyMac Legend

  • Donators
  • 540 posts
  • Gender:Male
  • Location:holland
http://forum.insanel...;hl=kernel trap

if you get kernal traps during boot it could be that you have your max cpu id value limit in the bios of you MB is enbeld you sould disable it.

koolal up-date worked fine forme Jas would crash at boot :S

#45
Alessandro17

Alessandro17

    Chief of Security

  • Administrators
  • 8,312 posts
  • Gender:Male
  • Location:Sector 001, Italy
IMO this update hasn't been much of a success as previous ones.
Too many people have been experiencing problems, including myself, albeit minor ones in my case, but I have the most compatible hardware one can buy.
I wish somebody released a new one, especially now that Leopard is going to be delayed.

Also I am very much afraid this is a sign of things to come, as the community feels very split right now.

#46
redcell

redcell

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
anyone tried the Mac OS X 10.4.9 AMD update by Myzar wich is on TPB since today?

#47
pandnaka

pandnaka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
:) Guys if you have any problem up date to 10.4.9, try to search some where in this forum, that tell you how to update using 10.4.9 delta, it alway work for me follow that instruction!!!

I install 4 diference PC alraedy, 1 is a AMD and 2 was an intel, and last one is My Lovely Dell Laptop 8600, And they all been up date to 10.4.9.
The 2 Intel System update with no problem at all, but the AMD and my laptop, I have to boot in to -legacy mode in order for my update to boot up!!! And to be unest I have no clue what is -legacy mean at all, I just try it because, the last time for me to use -legacy was patching my audio, And after that when ever I have problem install something I just thought try to use -legacy to see if it work!!! And guys and can not garrentee it would work for you ok!!!
Here guy!!! the instruction I follow!!! give it a try!!!

This guide is fully updated now. Do not worry from any posts below. I have included all the new kexts and files to backup to avoid as much problems as possible.



Requirements:

1) 10.4.9 Delta updater (from Apple's website)

2) 15-30 minutes of your time





Known issues (as far as I know):

Disk images fail to mount and iPods not being recognized. This has been fixed by backing-up 10.4.8 system.kext (included in the updated instructions).

GMA900 did not work after update (see notes below)





Seps:

1) Open up the terminal and type "sudo -s" then "your password" then the following (line by line):



CODEcp /mach_kernel /old

cp -R /system/library/coreservices/loginwindow.app /

cp -R /system/library/extensions/AppleSMBIOS.kext /

cp -R /system/library/extensions/AppleACPIplatform.kext /

cp -R /system/library/extensions/AppleAPIC.kext /

cp -R /system/library/extensions/IOATAFamily.kext /

cp -R /system/library/extensions/system.kext /



2) Keep terminal open.



3) Open disk utility and keep it open



4) Run the delta installer (AND DO NOT RESTART---IGNORE THE INSTALLER WINDOW)



5) Open terminal and type the following:



CODEcp /old /mach_kernel

cp -R /loginwindow.app /system/library/coreservices/

cp -R /AppleSMBIOS.kext /system/library/extensions/

cp -R /AppleACPIplatform.kext /system/library/extensions/

cp -R /AppleAPIC.kext /system/library/extensions/

cp -R /IOATAFamily.kext /system/library/extensions/

cp -R /system.kext /system/library/extensions/

rm -rf /system/library/extensions.*



6) Open disk utility and repair permissions for your OS X partition



7) Pray and restart the system (unless you have GMA 900 --> read below)



8) Post pictures of your 10.4.9



This has been tested on my computer and fully working. No problems until now.



GMA 900 users: (Do these steps after finishing above steps)



1) insert your JaS 10.4.8 DVD

2) navigate to system>installation>packages (on the DVD)

3) install JaS.10.4.8.GMA.900.support.pkg

4) repair permissions

5) reboot



Disclaimer:

Again, I am not responsible for any damage happening to you, your computer, your data or anything due to following my instructions. Different hardware configurations could still cause problems.

#48
dhufish

dhufish

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Pandnaka that is awesome! Worked perfectly on my system - JaS 10.4.8. STOKED!

#49
Ferret-Simpson

Ferret-Simpson

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 441 posts
  • Gender:Male
  • Location:EXETER
cp -R /loginwindow.app /system/library/coreservices/

cp -R /AppleSMBIOS.kext /system/library/extensions/

cp -R /AppleACPIplatform.kext /system/library/extensions/

cp -R /AppleAPIC.kext /system/library/extensions/

cp -R /IOATAFamily.kext /system/library/extensions/

cp -R /system.kext /system/library/extensions/

rm -rf /system/library/extensions.*

Most of these aren't actually needed.

SMBIOS, system, IOATAFamily. That's it for most people. And again, this keeps the old kernel.

For TRUE 10.4.9 (SSE3 Intel)

use the mach_kernel from #1049 on irc.osx86.hu
use the old SMBIOS.
use r3d3 from #1049.

#50
fpdesigner

fpdesigner

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 127 posts
  • Gender:Male
  • Location:italy
QuestioN can i install the Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso
On a Hp pavillion that have 2 disk the original DISK have XPHOME .

I want to put inside my Hp a new disk and make a clean install of 10.4.8 , IT'is possibile , i want to use
<h2 class="r">GRUB4DOS and WINGRUB Not other pirate software , i want that al is original .
</h2>Why Acronis is better , i prefer to chose the boot disk than to use a software .

I dont want to destroy may ol d disk and may original lincensed xp , and make all the experiment on the new one disk .

IS possible ?

Can anyone gime a link that explain how to have two OS on TWO separate disk ?

I dont want partition .


My hp have a partion for restore xp .

thanks

Last question can the machine with 10.4.8 with this configuration reboot without select disk or os .

Ineed a machine that work natively is possible ?

this is my motherboard

http://h10025.www1.h...cname=c00379616
or
http://h10025.www1.h...g_R1002_US#N293

My PC is SSE3 ready have Pentium 4 3GHZ 630 , geforce 6100 SE and
* Realtek ALC 882 chipset.
The ethernet is

Onboard LAN
  • Intel 82562GT
  • 10/100 Mbps Fast Ethernet
Some one cna help me


TWO OS on TWO separate disk , real reboot natively on OSX .

Eventualy i want to choose the os with bios .

Thanx for all

#51
errandwolfe

errandwolfe

    Usurper of Wilson, King of Prussia

  • Donators
  • 1,429 posts
  • Gender:Male
  • Location:Miami Beach, FL
People please,
Can we please keep this thread to questions and answers dealing specifically with 10.4.9. This is not a general Q&A thread.

#52
fpdesigner

fpdesigner

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 127 posts
  • Gender:Male
  • Location:italy
Yes the thread is : 10.4.9 Update - Common Questions and Answers, Hope this helps a bit...

My Common Questions and Answers are about 10.4.8 and natural update to 10.4.9

My question are common on GEFORCE 6100 and other hardware .


Sorry direct me to the right thread.

thanks for the support

#53
Knightrayne

Knightrayne

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Installing 10.4.9 through vmware server console possible?

Also, will it recognize my SATA hd?

Running a hp dv9000

#54
van_der_graaf

van_der_graaf

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hi, and thank to all of you for the great work going on!

MB is P5LD2VM-DH w/ 6300 1.86 GHz, 2 GB RAM, MSI 7600GS (fanless)

Upated from 10.4.8 JaS SSE2/SSE3 W/ PPF1 using Koolkal's package (netkas kernel 8.9.1 from march 15)
everything went smooth, the system is functional and stable.

Improvements:

Previously, the ethernet connexion needed to be unplugged/replugged after every boot to have it correctly configured with DHCP. Now it is working just as it should.

Issues:

"About this mac" reports now 1.4 Ghz Intel core 2 duo instead of 1.86 previously. 2 cores working
xbench score (without disk) dropped from 146 to 106 which is about the same ratio.
the board was previously recognized as "ADP2,1", now it is "ACPI".
I suspect a FSB problem, maybe ACPI

Going to try the kernel on IRC.

Any hints appreciated... still a bit unfamiliar with osx internals.


VDG

#55
van_der_graaf

van_der_graaf

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Solved

Speed problem solved with a fresh (April 20) kernel (April 20) from IRC. Processor speed correctly identified again.

Then I added the security update 4/2007 while saving/restoring CarbonCore.framework & loginwindow.app as recommended. no problems there.

so (at least for this hardware configuration) the 19.4.9 upgrade was clearly a winner.

Groovy! :thumbsdown_anim:

#56
hecker

hecker

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,669 posts
  • Gender:Male

anyone tried the Mac OS X 10.4.9 AMD update by Myzar wich is on TPB since today?

That update worked like a charm for me! No problems detected so far.

hecker

#57
errandwolfe

errandwolfe

    Usurper of Wilson, King of Prussia

  • Donators
  • 1,429 posts
  • Gender:Male
  • Location:Miami Beach, FL
I did not have any more luck with the Myzar release then the original tubgirl release. Both releases when going from a clean JaS 10.4.8 lock up right when the kernel appears to be loading. Have tried both safe and single user mode and am totally unable to boot. This is of course on my laptop with the infamous x200 chipset.

#58
Magicman

Magicman

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
On the green demon I see a JaS 10.4.9 Intel SSE3 Only Combo Update. I was wondering if anyone tried this one?

Haven't seen it on the forums or in this topic...

Magicman

#59
jim2

jim2

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

Solved

Speed problem solved with a fresh (April 20) kernel (April 20) from IRC. Processor speed correctly identified again.

Then I added the security update 4/2007 while saving/restoring CarbonCore.framework & loginwindow.app as recommended. no problems there.

so (at least for this hardware configuration) the 19.4.9 upgrade was clearly a winner.

Groovy! :thumbsup_anim:


You have nice hakintosh gruyere.
loginwindow.app from 10.4.4 original file have several bug security

http://forum.insanel...showtopic=49396

#60
Alessandro17

Alessandro17

    Chief of Security

  • Administrators
  • 8,312 posts
  • Gender:Male
  • Location:Sector 001, Italy

On the green demon I see a JaS 10.4.9 Intel SSE3 Only Combo Update. I was wondering if anyone tried this one?

Haven't seen it on the forums or in this topic...


http://forum.insanel...o...c=45816&hl=





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy