Jump to content

macOS High Sierra 10.13.2 Update released!

* * * * * 1 votes macos 10.13.2

  • Please log in to reply
28 replies to this topic

#21
luky35

luky35

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 518 posts
  • Gender:Male
  • Location:Slovenia

how did you solve it? I have the same problem

Nothing helped, so I made a clean fresh installation.



#22
Fljagd

Fljagd

    InsanelyMac Legend

  • Donators
  • 972 posts
  • Gender:Male
  • Location:France

Salut

impec pour moi 

Attached Files



#23
legot28

legot28

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 259 posts
  • Gender:Male
  • Location:centre
  • Interests:tout ou presque

toujours ok

Attached File  N71VG.png   108.61KB   11 downloads



#24
LoBlanc

LoBlanc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male

Everything OK on N76VZ.



#25
fabiosun

fabiosun

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,546 posts
  • Gender:Male

a step forward :-))

 

Attached Files



#26
limurphy

limurphy

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male

After updated Clover to V4334, also succeed update from 10.13.1 to 10.13.2:

 

Attached Files



#27
hrk23

hrk23

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Zuh@u.se

After update Clover v4338, works fine.

 

530462.jpg



#28
avkills

avkills

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

This has not been mentioned, but during the install the first re-boot showed an extra "bootable" volume in Clover that was named "macOS Install" or something similar.  My intuition led me to boot that one and the install proceeded as normal.

 

It did take a couple of re-boots to get audio back though.  Also the nVidia CUDA preference pane is kind of wacky saying it needs an update, but it is updated.  Not a huge issue, but still kind of strange.



#29
cavallo

cavallo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 783 posts
  • Gender:Male

On another partition I am still trying since last week. No way. Mpkg file failing or doesn't exists.......always the same issue downloading, deleting and re downloading direct, combo or full. The only way to install  this update to me is downloading the 5,20 gb file click show content, Install ESD, Packages, OSInstall.mpkg and select destination, when finished I copy boot efi form Core services downloaded file to the same folder of the installed one. 

There's an alternative way. Unmount my laptop ssd put it on an external usb box and install the the full one from Mac mini till the end of first stage. As I have Sierra and I have always clover installed and configured the only thing I have to do is to install as I prefer all kexts in S/L/E.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy