Jump to content

New OS X compatible motherboard -> QUO

mobo

  • Please log in to reply
2058 replies to this topic

#701
wpersin

wpersin

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

I have tried numerous kexts and have not been able to get Ati 5450 working in 10.8.5 Mtn Lion it will not boot to any video screen. Any thoughts or basic steps .

Also what video cards will work . Used Izztech bios link and had no problems installing 10.8.2 with intel 4000 enabled. Just no go with anything else I had laying around. Quo Motherboard. and latest bios.(H3a 816m)



#702
joe75

joe75

    Renegade

  • Retired
  • 2,350 posts
  • Gender:Male
  • Location:Rochester, NY

wpersin, 5450 needs your id in amdradeonaccelerator.kext AMDCedarGraphicAccelerator section, change the 0x68E01002 to your 0x68E11002. Be sure you are using stock 8.5 amd kexts in 10.8.5 and remove any injector type kexts you may have installed.

 

with this boot manager i think you will need to add you graphics info in dsdt to be able to specify a proper framebuffer to be used.



#703
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 3,027 posts
  • Gender:Male

Joe75 is absolutely right: AMD Radeon 5450 user here. I can also add you need a proper DSDT edit, to be able to boot with GraphicsEnabler= No, in order to make HDMI audio to work at all.

 

All the best!



#704
hadcla

hadcla

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

Guys with nvidia gfx, any tips about booting on windows ? As init display is set on igpu, I think that "starting windows" is freezing  when the gfx is taking over.



#705
It's Phobos!

It's Phobos!

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

You need to make just a SSDT.aml with specific patch and put on Load folder on your ESP

By ESP I assume you're referring to the FAT16 EFI partition that's ~200MB in size located @ disk0s1. So far, no luck. I've put my DSDT in there, I've made a SSDT and put it in there, and I've tried Toleda's SSDT in there. Nothing I do gets me HDMI audio from my GTX 660Ti on Oz 816M. 



#706
THe KiNG

THe KiNG

    InsanelyMac Legend

  • Retired Developers
  • 838 posts
  • Gender:Male

..Nothing I do gets me HDMI audio from my GTX 660Ti..

I cannot see if what you tried was good or not, provide the files plus bdmesg after each try.



#707
It's Phobos!

It's Phobos!

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Here's a zip with my DSDT, and the SSDT that I tried.
 
And here is my bdmesg output after reapplying H3A 816M

 

Spoiler

Attached Files



#708
THe KiNG

THe KiNG

    InsanelyMac Legend

  • Retired Developers
  • 838 posts
  • Gender:Male

Here's a zip with my DSDT, and the SSDT that I tried.

And you wonder why it did not worked...

At first it does not match the AOS DSDT layout, it tries to injects stuff that shouldnt  do it, all in all is wrong.

 

Dump ioreg with only HDMI connected on your discrete gfx so I can see on what port is, I wont make lame injection of HDMI connector type on all ports as is floating around the web..



#709
It's Phobos!

It's Phobos!

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

the ioreg makes the board screw up, so attached

Attached Files



#710
leesureone

leesureone

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

I decided to sell mine. Just posted it on Ebay US. Search: Z77MX-QUO-AOS



#711
BALDY_MAN

BALDY_MAN

    InsanelyMac Sage

  • Donators
  • 309 posts
  • Gender:Male
  • Location:uk

just my thoughts. I've had this motherboard  for 3 weeks. and if you are wanting a very easy hackingtosh its good. i have mt Lion and maverick GM and just needed to update sound kext (which i used a enabler kext)

as I'm not that good at terminal stuff. only having problems with sleep not working for me.  its a brave project and  even in its infancy as worked very well. hats of to all involved



#712
wpersin

wpersin

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

With asus EAH 5450 and quo latest efi how do you edit the efi? I think they use ##### or clover to boot  Dunno how or what to change there . Doing the kext edit playlist at one point the card worked but choppy and slow messed up loading trying to work out problem and had to reinstall nasty event there. Any guidance there tried ##### to change things latest version but no kexts for my card there.



#713
THe KiNG

THe KiNG

    InsanelyMac Legend

  • Retired Developers
  • 838 posts
  • Gender:Male

the ioreg makes the board screw up, so attached

You need to learn how to dump an ioreg, however seems HDMI is @0 on your card, attached is corrected toleda ssdt that will work for your gfx. DO NOT add anything extra on your Load folder.

 

Attached File  PXS1.zip   255bytes   27 downloads



#714
joe75

joe75

    Renegade

  • Retired
  • 2,350 posts
  • Gender:Male
  • Location:Rochester, NY

wpersin, the boot is from a manager called ozmosis. to access efi partition, open terminal and do:

 

sudo mkdir /Volumes/EFI

 

sudo mount_msdos /dev/disk0s1 /Volumes/EFI

 

(disk0s1 needs to be whatever your real efi partition is located. after your edits you need to remove the EFI partition with:)

 

sudo umount -f /Volumes/EFI

 

sudo rm -rf /Volumes/EFI



#715
rhys216

rhys216

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

I currently don't have a graphics card and when I plug my monotor (DP) into the motherboard I get no signal until I get into OSX.

Can someone please post some instructions so I can change the bios settings to display IGFX first, while taking into account I will be blind.

 

Many thanks

 

Rhys



#716
wpersin

wpersin

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Psx1.zip is a aml file and dunno what to do with it Pleases explain process .

 

Nice thoughts  I know a lil from Unbutu re: terminal commands but can not find where file is on hard drive msdos partition does not show from command . Disk Os1 my Disk is labeled MTN LION



#717
joe75

joe75

    Renegade

  • Retired
  • 2,350 posts
  • Gender:Male
  • Location:Rochester, NY

mount_msdos is specifying the fat partition being used for EFI. You can use the command diskutil list to check for sure.

 

The PXS1 file, rename to dsdt.aml and place in /EFI/Quo/Acpi/Load after you manage to mount it.



#718
It's Phobos!

It's Phobos!

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

You need to learn how to dump an ioreg

I need to learn quite a lot on this side of things, not a lot of useful documentation to be found concerning this combination of HW and SW.



#719
THe KiNG

THe KiNG

    InsanelyMac Legend

  • Retired Developers
  • 838 posts
  • Gender:Male

mount_msdos is specifying the fat partition being used for EFI. You can use the command diskutil list to check for sure.

 

The PXS1 file, rename to dsdt.aml and place in /EFI/Quo/Acpi/Load after you manage to mount it.

Wrong!

That file was not for him, and does not need to be renamed!

The path is correct thought..

I need to learn quite a lot on this side of things, not a lot of useful documentation to be found concerning this combination of HW and SW.

Welcome to the hackint0sh wolrd, if you like to be served you are at wrong door, if you like to learn amazing things that you wouldn''t even know they exist before, then you are on right place, ask then you will find, if nobody answer, then search...



#720
joe75

joe75

    Renegade

  • Retired
  • 2,350 posts
  • Gender:Male
  • Location:Rochester, NY

Wrong!

That file was not for him, and does not need to be renamed!

Correct!   :bag:







Also tagged with one or more of these keywords: mobo

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy