Jump to content

OS X 10.8.1 Released


  • Please log in to reply
45 replies to this topic

#21
iRipper

iRipper

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 162 posts
  • Gender:Not Telling
Update went fine. :)

#22
rockinron_1

rockinron_1

    InsanelyMac Sage

  • Retired
  • 396 posts
  • Gender:Male
  • Location:UK

Initial update took less than a minute to update and restart. Now I've got another update (10.8.1) in the app-store at 4.34 gig. Anyone else noticing this?


This has now disappeared, although I did use the appstore update rather than stand-alone...

#23
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 930 posts
  • Gender:Male
  • Location:France
Update went fine trough the .dmg installer.


But most important thing, is that my setup have now two working natively USB 3.0 ports (those related to the 7 Series/C210 chipset).


With the 10.8 version, all the USB 3.0 ports were unusable (nothing happened when a device was plugged).

Now at least 2 on 4 are working. The non working ones are related to the ASMedia USB bus controller.


Posted Image

#24
magnifico

magnifico

    Retired

  • Donators
  • 2,559 posts
  • Gender:Male
I dont use apple store , how do download...there is a direct link on apple site?

#25
DarwinX

DarwinX

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 640 posts
  • Gender:Male
  • Location:Florida

I dont use apple store , how do download...there is a direct link on apple site?


http://support.apple...SXUpd10.8.1.dmg

#26
CooSee

CooSee

    InsanelyMac Legend

  • Donators
  • 583 posts
  • Gender:Male

I dont use apple store , how do download...there is a direct link on apple site?


here's everything you need http://www.macupdate...x-mountain-lion

for me Update went fine from direct download.

greetings

#27
magnifico

magnifico

    Retired

  • Donators
  • 2,559 posts
  • Gender:Male

http://support.apple...SXUpd10.8.1.dmg


Only 23,4 mb?

#28
starobrno1

starobrno1

    InsanelyMac Legend

  • Banned
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male

Such an warning / comment about OS X updates is complete useless if you dont tell others what exact is "broken" , what special patches your hardware already use+need (beside dsdt + chameleon) and what system hardware parts you have.
For sure, the more extra patches + special install tools (.kext and framework patches) or other special things your system need beside normal dsdt + chameleon + vanilla system parts, the more risk is each update if you dont have your needed patched also installed (before reboot!)
I see no problem with 10.8.1 in general - it has near nothing changed in the .kext / framework parts. So an very safe update!
In the new 10.8.2 dev build (i use) there is much more changed / updated (= normal ;) ) - such install may run in problems / needs some additional work before rebboting.
But my 10.8.2 runs well - i only used patchted RTC.


Well Im sorry but this happen 3 in the morning so as u might understand first thing that happen was I got pd off. Then about whats broken I have no idea, what happen was at the end of the update it said update failed, thats it. Now it wont boot up, it stops at some kexts for videoglide (a program).

Asus P6 T SE,i7 930, saphire 5750, fake smc, dsdt.aml, a network kext, and two modified kexts for the videocard.

Is this sufficient info for u to help me?

Ofcourse I have the kexts I need and with all the hacks I had in my days I always put them back before reboot. With this one u dont have to and besides the extra folder is still there as always. And in this case like I said the installation broke already before reboot so there was nothing you could do.

Well I reinstalled 10.8 and all is good again. My videocard works ( all three displays)

#29
flip360

flip360

    InsanelyMac Protégé

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:Skopje
Update through the appstore went fine here also :)

P.S. It was just around 8Mb in total

Cheers

#30
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male
I'm starting to became a little startled, no pun intended. Why the heck that update doesn't show up in my App Store? The last update that is listed is the one for iMovie.

#31
r15177

r15177

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
my machine is acting the same way as theconnactic's.
the mac app store does not show the 10.8.1 update.
so i download the standalone update, and ran it.
the installer says that my machine (which is running 10.8 GM) does not meet the system requirements.

any help would be very much thanked

#32
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male
I didn't even try to update. Lucky me!
"If it isn't broken, then don't fix it" ;)

#33
r15177

r15177

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

"If it isn't broken, then don't fix it" ;)


I agree to this statement but what I'm more concerned about is a update down the road.
10.8.1 doesn't bring anything new or fix any problems i am having. but what if 10.8.2 or 8.3 does?
how do i know that those updates will show up

#34
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male
Yeah, i can see clearly what you're worried about. It definitely worth some research. I don't think it's related to GM though, because others updated from this version without issues.

I didn't try to update because, in the list of features presented by this update, none adresses any issues of my hack, and if i did the update, i could somehow lose some good configs i achieved, like iCloud, that's working flawlessly here.

So i'm going to update only if it fixes some bug of my computer, or presents some new cool feature that's useful to me (not pinyin, definetly), or it's needed to run some up-to-date version of the software i use (matching my other philosophy, to be as up-to-date as possible), not to get a new OSX number at my About This Mac window.

#35
Derek12

Derek12

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 287 posts
  • Gender:Male
Updated through store now does not boot

#36
Derek12

Derek12

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 287 posts
  • Gender:Male
Nah fixed :star_sunglasses:

#37
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male

I agree to this statement but what I'm more concerned about is a update down the road.
10.8.1 doesn't bring anything new or fix any problems i am having. but what if 10.8.2 or 8.3 does?
how do i know that those updates will show up


I couldn't help it, my curiosity made me try to update. Indeed, there were problems. I didn't use App Store or jack's link though, and downloaded from support.apple instead. The installer started just fine, but when i was prompted to choose a disk to install, all of them were marked with these warning signs, a yellow triangle with a black exclamation. At the dialog box, the reason: java issues. Happened before, when an installer goes awful: i have no probs with java at all. So, i used pacifist and force it to install. I recommend you to do that.

About the update itself, well, i'm trying not to change my kernel at first. Apart from a GSOD in my first boot, the system is presenting no stability issues. If something happens, i'll change the kernel to the 11.1.

#38
starobrno1

starobrno1

    InsanelyMac Legend

  • Banned
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
Well if it does break thank god were on os x here, 30 minutes installation on top of my old 10.8 and I was up running again. All programs I use was all intact and working like before.

#39
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male
In the end, i had restart issues and decided to try solving this by:

a.) updating the kernel to this one: http://www.insanelym...ic=281072&st=60 (look for the download link posted by buoo or by meek - i used mtek's, but i think both are the same file);

b.) patching RTC with this script: http://www.insanelym...howtopic=280949 (look for JamesLitter first post).

I'm not sure of which one solved the bug, or if it was the combination of the two, but now everything (but graphics, since GMA3150 doesn't have QE/CI yet) works like a charm.

#40
Biso007

Biso007

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 188 posts
  • Gender:Male
  • Location:Cairo, EG
Update thru App Store (7.28 MB) with no need to delete/replace any kext.

HP 6730b (Core Due 2 + 4 GB Ram + X4500MHD GPU).





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy