Jump to content

r15177

Members
  • Content count

    16
  • Joined

  • Last visited

About r15177

  • Rank
    InsanelyMac Protégé
  1. OS X 10.8.1 Released

    yep, i went down the list and they all opened, i restarted a couple times just to make sure. everything seems to be all good here. btw thanks for posting the things you went through, i didn't know about pacifist i'm running the new 10.8.1 kernel
  2. OS X 10.8.1 Released

    i forced the install, and so far everything seems to be working fine. i restarted the computer and nothing messed up so i think it worked great. side note: i wanted to see what would happen in the installer now that i'm on 10.8.1. the installer seems to work fine now. it was going to let me install 10.8.1 with no errors this time.
  3. OS X 10.8.1 Released

    the reason the installer gave me was not a java issue, it said "OS X Update can't be installed on this disk. This volume does not meet the requirements for this update" going to try the pacifist way and force the install. i'll report back to let you guys know how it went.
  4. OS X 10.8.1 Released

    I agree to this statement but what I'm more concerned about is a update down the road. 10.8.1 doesn't bring anything new or fix any problems i am having. but what if 10.8.2 or 8.3 does? how do i know that those updates will show up
  5. OS X 10.8.1 Released

    my machine is acting the same way as theconnactic's. the mac app store does not show the 10.8.1 update. so i download the standalone update, and ran it. the installer says that my machine (which is running 10.8 GM) does not meet the system requirements. any help would be very much thanked
  6. I have an ex58-ud5 with 6GB ram i7 920 with a ATI 4890. i have snow leopard running great on it. (320GB drive) i even have lion running on it. (80 GB drive) the problem started not to long ago. i wanted to do a fresh install of lion 10.7.2 on a separate drive, bigger drive. but the installer always stops at the same point sound assertion failed in appleHDADriver at line 993 goto exit a few lines above it reads "failed to set c-state" attached is a picture. What i dont understand is how this same system has worked to install lion before but now it wont install. i have tried to reset the bios, unplugged all but one hard drive, tonymac's [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], this tutorial of course, 10.7 Gm , and 10.7.2 the directions i followed were: 1 mount lion dvd/iso (app store download) 2. run hackinstaller 3 select 15 make boot disk 4. select 1 "boot disk" 5. select flash drive 6. "yes" to install the kexts (everything left default) 7. "n" to efi strings 8."yes" to DSDT file 9. then "yes" to make the disk thank you for any suggestions about this install.
  7. Ati xfx 4890 artifacts

    I have a ati xfx 4890 card with 10.6.7. Motherboard is ex58-ud5 with a i7 920. My setup, when it works it works great. I have had my setup for over a year now A couple months ago I started getting artifacts off and on, on the screen that would last from post all the way to snow Leo running. I thought it was my video card so I sent it back to xfx. While my 4890 was away I used my 8800 without a single artifact. They found the card faulty and sent me a refurb card. I just put the refurb card in and restarted worked great first time but second restart I started seeing artifacts again. Is the ati 4890 just a bad card for hackintosh or am I just getting bad cards ?
  8. hello all, i have a GA-945P-S3 with 10.6.6, my bootloader is chameleon rc5 r700. everything works but the audio. osxtools says this 00:1b.0 Audio device [0403]: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller [8086:27d8] (rev 01)" i have vendor ID 8086 and device ID 27D8 i have tried voodoohda 2.7.2 AppleAzaliaaudio legacyHDA patched dsdt (from DSDT Auto-Patcher) etc... nothing seems work
  9. 10.6.2 on AMD M2A-VM

    i am trying to put snow leopard on my dads computer. he has a asus m2a-vm MB. anyways, the only problem is the ide cd drive. is there any way to get it working? the hard drive is sata the rest of the build is great. -r15177
  10. Ati 4890 with 10.6.4 *Solutions inside*

    thanks moskivirit i now have a fully working 4890 with qe/ci -r15177
  11. Ati 4890 with 10.6.4 *Solutions inside*

    i downloaded and used the NEW "exotic" driver updated for 10.6.4. and I still do not have QE CI and only one resolution 1400x1050. if anyone gets this working please tell me how thanks -r15177
  12. i have a ga-ex58-ud5 i7 920 6 gb corsair xms3 xfx 4890 I'm dual booting with snow leopard and win 7 x64 and noticed in "my computer" that windows sees all 6gigs but it says (4 GB usable) i was just wondering if anyone else had this problem? -r15177 also, Cindori, is your rig stable at 4Ghz? how hot does it get with that water cooler you have on it?
  13. @ hero223 http://www.insanelymac.com/forum/index.php?showtopic=204010 the "absolutely easiest method" that i know of for your setup -r1
  14. this is a quote from a guide about the i7 920 and mobo ex58 ud5, and also about updates. a link to his guide http://www.insanelymac.com/forum/index.php...204010&st=0 r1 keep us updated on ur progress.
  15. turtle7, thank you and Cindori for your replys. i seen that you both have a 4890. i have looked around on the forums and some people say this matters and some say it doesn't. but is your 4890 a xfx? if not, where did you get yours at? im looking at a xfx 4890 video card from newegg.com xfx 4890 http://www.newegg.com/Product/Product.aspx...0-438-_-Product i just wanted to check before i went out and paid almost $200 that this card would work great for me. anybody else have any good or bad comments about the xfx 4890 video card?
×