Jump to content

10.7.4 is OUT !

10.7.4

  • Please log in to reply
157 replies to this topic

#141
mitch_de

mitch_de

    InsanelyMacaholic

  • Retired
  • 2,885 posts
  • Gender:Male
  • Location:Stuttgart / Germany
AMORE MIO.... , AZZUROOOO :guitar:

#142
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,464 posts
  • Gender:Male
But what is this ?

#143
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,120 posts
  • Gender:Male
  • Location:Brazil
I believe it's known as rock 'n roll.

#144
mitch_de

mitch_de

    InsanelyMacaholic

  • Retired
  • 2,885 posts
  • Gender:Male
  • Location:Stuttgart / Germany
Yeah, was off topic song title from italy. Sorry, back to 10.7.4 ;)

#145
ncmontas

ncmontas

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts
Updated fine..

P5kpl am
E8500
4GB
GTS450

#146
c0ke

c0ke

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
  • Gender:Male
  • Location:Venezia Bari, Italy
  • Interests:multimedia interaction design.
Here another spaghetti-pizza-mandolino speaking :D

Just updated to 10.7.4 on my inspiron 1545.
After software update I've got KP so I rolled back my AppleACPIPlatform.kext, IOPCIFamily.kext (I don't really know if it was necessary), and IO80211Family.kext to the 10.6.7 versions and the AppleHDA.kext to the 10.6.2 version.
Now everything's back ok.

Tried new version of IO80211Family.kext with the old AppleAirPortBrcm4311.kext plugin with my dev id but I've got no wifi card was detected.

#147
Biso007

Biso007

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts
  • Gender:Male
  • Location:Cairo, EG
Upgraded from 10.7.3 on my HP 6730b:
- KP with ACPIThermal.kext (removed).
- KP with AppleHDA.kext (removed).
- Rebuild system caches and all went fine except:
- Battery has "X" sign (VoodooBattery)

in kernel log: AppleACPIBatteryManager:getBatteryBST(0xE00002BC) continuoslly ... still investigating.

#148
DarwinX

DarwinX

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 625 posts
  • Gender:Male
  • Location:Florida

The VoodooBattery.kext is conflicting with the

AppleACPIBatteryManager.kext installed by the 10.7.4 update. Remove the latter.



#149
Biso007

Biso007

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts
  • Gender:Male
  • Location:Cairo, EG
Thx for the advice. The error msg stopped but the battery icon still has the X symbol.
Also, I get KP with some apps like "System Info" and also if I try to list the loaded kexts from within Kext Wizard app. Sounds like this KP occurs with some data scanning actions. This is the kernel log for the KP:


Resetting IOCatalogue.
USBF: 3044.501 AppleUSBEHCI[0xf970800]: unable to get filterInterruptEventSource
USBF: 3044.501 AppleUSBEHCI[0xf970800]::UIMInitialize - Error occurred (0xe00002be)
USBF: 3044.503 AppleUSBEHCI[0xf62a000]: unable to get filterInterruptEventSource
USBF: 3044.503 AppleUSBEHCI[0xf62a000]::UIMInitialize - Error occurred (0xe00002be)

Any other good advice ? :)

#150
DarwinX

DarwinX

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 625 posts
  • Gender:Male
  • Location:Florida
Apparently, it is USB related. You could try reverting to an earlier version of the AppleACPIPlatform.kext and/or use the AppleSmartBatteryManager.kext.


AppleACPIBatteryManager/AppleSmartBatteryManager For Lion Attached File  AppleSmartBatteryManager.kext.zip   39.11KB   21 downloads


Attached File  AppleACPIPlatform.kext v1.3.5.zip   407.18KB   37 downloads

#151
Biso007

Biso007

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts
  • Gender:Male
  • Location:Cairo, EG
Worked for the battery ... thx!

Edited by Gringo Vermelho, 12 June 2012 - 05:04 PM.
Overquoting removed. Guys please don't quote entire posts when replying directly below them. Thanks.


#152
Kucksy

Kucksy

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Australia
  • Interests:computer programming, outside activities (sports mainly),
My system update went fine here - 10.7.0 to 10.7.4 via combo update

Rig as follows - Intel DQ35JOE motherboard, Intel E7600 Processor, 2 GB DDR2, 500GB SATA HDD, DVDRW (IDE), nVidia PCIE 7300GS graphics card. Using VoodooHDA 0.73 for sound card (onboard Intel HDA)

Sound and everything works fine. I have the annoying smc msg but it doesn't effect the running of the rig.

#153
KariNeko

KariNeko

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 232 posts
  • Gender:Female
  • Location:Buenos Aires, Argentina
Update went fine here too, thanks to Fabio for the updated DSDT.aml for Asus X58 boards ( mine is a P6T Deluxe V2 mobo ).

Replaced one year old DSDT.aml file with the new one. Run 10.7.4 ComboUpdater. Patched AppleHDA.kext and AppleRTC.kext. Reapplied TRIM enabler too.

Everything seems good so far.

Greetings,
Karina

#154
vladandrei

vladandrei

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Just updated using Combo Update + ###### for graphic card, everythings works fine + fixed the radom restarts from the previous version.

#155
tomazzzi

tomazzzi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
  • Location:FRANCE
update went fine on 2 systems :

ASUS p5pql epu
Gigabyte GA965p-DQ6

Updated from iatkos l2 directly from soft update.

#156
xpertvision

xpertvision

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 220 posts
i cant get my ati 4850 running in lion 10.7.4 , even with the nektas kexts

since version 10.7.2 my 4850 doenst work...

im tired of this im going back to snow leopard 10.6.8 for audio producing , lets hope montain lion is better than this.

#157
marcusbarra

marcusbarra

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Updated = ok

P5QC
XFX 5870

P.S.: Sound Kext had to reinstall.

#158
marcussebe

marcussebe

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts
  • Gender:Male
  • Location:ITALY
I update to 10.7.4 but I have this error ...

.. can you help me?

thanks a lott!!!

Attached Files







Also tagged with one or more of these keywords: 10.7.4


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy