Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About vladandrei

  • Rank
    InsanelyMac Protégé
  1. Ok i fixed the problem with some kext and some updates as long as no1 gived a {censored} about my problem why would I? Gl trying to fix this problem for every1 who have it.
  2. 10.7.4 is OUT !

    Just updated using Combo Update + ###### for graphic card, everythings works fine + fixed the radom restarts from the previous version.
  3. Well, I read on a site that when it freeze I can press Command+option+esc and it should be unfreez, i wanted to try that and thank to god I had no more freezes but 2 no-reason restarts the cpu was far away from 100% when that happend, i tried to stress the cpu and i opened 20 tabs all playing a clip on youtube, no sign of freeze or sudden restart. P.S the restart occured like 5 hours after turning on the PC. Is there any way that I can see what app is causing that? A log or something... Later edit: I repaired permission (not sure if that helps or not but it clearly helped me to get my android phone recognized again (that's another problem, sometimes eclipse won't see my phone and i have to reboot)
  4. Hello, I'm new to this forum and first of all I would like to thank to osx86 devs for their work. I installed Mac like 2 months ago using iAtkos (the 10.7.2 version and i updated to .7.3) and everything was fine but 1 week ago I decided to uninstall the Windows and use Linux along with Mac. Now using more frequently the mac OS i found a very annoying bug (I think). As the title says when the CPU reaches 100% (or stays at 100% for long time) Mac freeze and sometimes it restarts by itself after 5 seconds or sometimes it just freeze and i manually restart it (well to be honest I never waited for > 25 seconds) . For example, the last time when my Mac freezed I had a Java app running in background (which takes ~ 100k - 200k in windows), firefox with 4 tabs opened and eclipse with android emultaor running in background. Sometimes is enough just to have eclipse + emulator running and 2/3 tabs in firefox and mac just freeze. I remember one day I closed all my programs and I tried to run LOL (league of legends) and it worked just fine but when the game started guess what? Freeze . I remember that like 2 weeks ago I could play league of legends at ~40 fps (not that great but at least it worked) without worrying too much about apps running in background. Is this an known issue or is there any way I can fix it because I really enjoy using mac... I have : nvidia gtx 550 ti graphic card (working oob in my opinion) Asus P5S MX SE motherboard (works and it worked when I tested 10.5.6 and 10.6.8) Intel Dual core e2220 2,4 ghz (works oob) Again, I found out this problem when I started to use the Mac more, if I don't open many programs it runs with no problem. Yestarday I tried to keep the cpu < 70-80 % and the mac ran for > 12 hours without any problems. P.S I didn't test snow leopard versions (or 10.5.6) with cpu at 100% in order to see if the problem persists, i thought that it will be wiser to ask here first