Jump to content

[AMD] 10.7.3 Guide - Experimental Only

AMD Lion 1073 Guide Kernel

  • Please log in to reply
209 replies to this topic

#61
Devout

Devout

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

Will try soon.

I don't think VirtualBox and MacDrive like each other.


Just deassign a disk letter and MacDrive won't load the drive. Also

Bronzovka GURU has released a statement that he has created a new version of the kernel that does not hang standard applications! More information tomorrow. Posted Image

#62
iceblade112

iceblade112

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Just deassign a disk letter and MacDrive won't load the drive. Also

Bronzovka GURU has released a statement that he has created a new version of the kernel that does not hang standard applications! More information tomorrow. Posted Image


AWESOME! I hope it gets released tomorrow. And, I dunno how to do that.

#63
MangaFalzy

MangaFalzy

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:VA
Confirmed working:

CPU:

AMD Phenom II X6 1090T - All 6 cores working as far as I can tell


RAM:

12.0 GB Dual-Channel DDR3


Motherboard:

ASUSTeK Computer INC. M4A89GTD-PRO/USB3 (AM3) - See "Audio"


Graphics:

ATI Radeon HD 5700 Series (Gigabyte) - Native support by OS X


Hard Drives:

30.0GB Maxtor Maxtor 53073U6 ATA Device (PATA) - This is what I installed OS X to

977GB Western Digital WDC WD1002FAEX-00Y9A0 ATA Device (SATA)


Optical Drives:

ATAPI iHAS124 B ATA Device


Audio:

Realtek High Definition Audio - Not working, the built in sound card isn't compatible from what Iv'e heard, and this didn't work in Leopard or Snow Leopard either



#64
Fraom

Fraom

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 222 posts
  • Gender:Male
I've installed it on my hp whit amd turion,
FIND DON't work

#65
Devout

Devout

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

I've installed it on my hp whit amd turion,
FIND DON't work


Read the FAQ.

AWESOME! I hope it gets released tomorrow. And, I dunno how to do that.

AWESOME! I hope it gets released tomorrow. And, I dunno how to do that.


hehe, It's easy just go to Control Panel in Windows type in Format in search - click "Administrative Tools" - Create and format hard disk partitions, once loaded. (takes a while to connect and load disk information), right click mac partition and click "change drive letter and paths" and just remove any letters.

Also, I'm not running AMD anymore. But I will still be here to help. :)

#66
iceblade112

iceblade112

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
YOU BETRAYER! Nah, just kidding.

But for VirtualBox?

#67
Devout

Devout

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

YOU BETRAYER! Nah, just kidding.

But for VirtualBox?


no in windows :P, I'll post some screenshots if you're unsure :)
I'm enjoying Mountain Lion :P, but I had to change because I wanted iCloud/iMessages working :P

#68
iceblade112

iceblade112

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Well, I wanna install OSX, but when I try to format it, it says something about can't mount, when I restart, it tells me "SYSTEM ERROR - INSERT SYSTEM DISK AND PRESS ENTER".
(natively)

#69
Devout

Devout

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

Well, I wanna install OSX, but when I try to format it, it says something about can't mount, when I restart, it tells me "SYSTEM ERROR - INSERT SYSTEM DISK AND PRESS ENTER".
(natively)


If you're doing this in VirtualBox using dynamic disk it should be pretty easy. Make two dynamic disk one for Snow Leopard and other for Lion. Use the guide to install Snow Leopard 10.6.2, to one of the drives. Boot up install iATKOS L2 to the other dynamic drive, and then install Chameleon on that dynamic disk, and replace mach_kernel with amd one. Then create a new Mac OS profile in Virtual Box, and uncheck Special EFI bootloader, and proceed to attach the iATKOS Lion Dynamic drive and boot, and should run with -legacy -v.

#70
iceblade112

iceblade112

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
No, I mean on my ACTUAL computer.

#71
Fraom

Fraom

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 222 posts
  • Gender:Male
tanks for the reply, but where is the link for donwload it ? i don't see it

#72
Nailuj777

Nailuj777

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Wonderful! It didn't work for me with the First Method, but after using the second method it did. I can confirm that the following Hardware is working:
- MSI 870a-54
- AMD Phenom II X6 1055t

I have a problem though, i replaced the original Finder with the one from DP2 but every time i start copying things, it just stops working. It gets stuck at the copy process. Even if i relaunch Finder it won't work.
Any solution for this? I'm using a Finder which a found on the Internet, but maybe there's sth wrong with it. Could somebody upload their 32-bit Finder.app ? Would appreciate it.!!

#73
Devout

Devout

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

No, I mean on my ACTUAL computer.


Did you install Chameleon on top of the Retail or iATKOS L2 installation? If there's no Chameleon there's something wrong.

tanks for the reply, but where is the link for donwload it ? i don't see it


I haven't provided downloads as it's against the rules. I'm sorry. What do you need as mostly all kexts/chameleon can be found on this forum.

Wonderful! It didn't work for me with the First Method, but after using the second method it did. I can confirm that the following Hardware is working:
- MSI 870a-54
- AMD Phenom II X6 1055t

I have a problem though, i replaced the original Finder with the one from DP2 but every time i start copying things, it just stops working. It gets stuck at the copy process. Even if i relaunch Finder it won't work.
Any solution for this? I'm using a Finder which a found on the Internet, but maybe there's sth wrong with it. Could somebody upload their 32-bit Finder.app ? Would appreciate it.!!


There is a bug, this is what I wrote in FAQ. This includes Finder not being able to copy and paste / move files.

Q. Why do applications stop opening after X minutes? (Typically 10).
Kernel bug, should be fixed in the future. READ BELOW FOR TIPS!

The reason why applications are not functioning after 10 minutes is because Xpchelper has a bug and it's sending a lot of information to ReportCrash and it's basically nuking the system, hence system core services applications don't work after a while.

  • You can remove ReportCrash in (sys/lib/coreserv/reportcrash)
  • Force Quit XPCHELPER everytime you launch a system core service application like Safari, App Store, Calender, FaceTime etc.
It won't fix it, and it will still stop working, but this prolongs the availability of opening applications and using your system for more varied tasks.



#74
Fraom

Fraom

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 222 posts
  • Gender:Male
Ah ok , i find the Finder.app from dp2

#75
.picodev

.picodev

    Insanelymac Ninja

  • Members
  • PipPipPip
  • 158 posts
  • Gender:Male
  • Location:Serbia
I have it running on my old AMD Athlon (I not II) X2 4200+ on ASRock N68C-S UCC nForce 630 a chipset :king: btw i also trashed xpchelper,uptime was 15 hours or so,apps working no problems.. yeah, v4 kernel btw

#76
iceblade112

iceblade112

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Did you install Chameleon on top of the Retail or iATKOS L2 installation? If there's no Chameleon there's something wrong.


No, I mean while installing SL to install Lion.
The install CD boots up, and when I go into Disk Utility and try to partition/erase the drive, it says Can't mount and then when I reboot, that happens.

#77
Fraom

Fraom

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 222 posts
  • Gender:Male
I've a question, but there is a solution ( or in developements ) for running lion in 64 bit mode .
I've turion rm-74 x2 64bit ss2 .
Or there isn't hope ???

EDIT :


Can anyone send me (mp) a finder.app from dp2 ?? please

#78
otherman

otherman

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hi!
I've a problem with the Second Method:
OSinstall.mpkg doesn't work, It say at least a core2duo, i3 ecc, is necessary.
I've hazard 10.6.2 installed, and "about my mac" is "macpro5,1".


My pc configuration is:

cpu 1090t
mobo shaphire am3rs790g
gpu gfx460
4gb of ram.

#79
Nailuj777

Nailuj777

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Hi!
I've a problem with the Second Method:
OSinstall.mpkg doesn't work, It say at least a core2duo, i3 ecc, is necessary.
I've hazard 10.6.2 installed, and "about my mac" is "macpro5,1".


My pc configuration is:

cpu 1090t
mobo shaphire am3rs790g
gpu gfx460
4gb of ram.


You could try to Edit your smbios.plist with Chameleon Wizard. Or just set the smbios to defaults.

#80
Fraom

Fraom

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 222 posts
  • Gender:Male
But the error is that don't work some app !??
Because Now i m in 10.7.2 and textedit iTunes software update don't work !! They don't start...
Is it a kernel bug ???





Also tagged with one or more of these keywords: AMD, Lion, 1073, Guide, Kernel


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy