Jump to content

{Guide} DELL INSPIRON N5110

* * * * * 16 votes

  • Please log in to reply
2436 replies to this topic

#1201
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 831 posts
  • Gender:Male

Thanks for your reply. I'm using the SMBios from the no nvidia attachment on the first page. And I'm sorry, I'm fairly new to this, so I'm not quite sure what MBP 8,2 is. Thanks for your help!

MBP 8,2 = MacBook Pro 8,2.

Have fun.

#1202
Artistus

Artistus

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Ukraine
  • Interests:CG, Design, Art, Music
Hey guys! Do anyone have some troubles with Apple Magic Mouse (bluetooth) on this system?

Because I have big troubles: my new Apple Magic Mouse permanently and dramatically stutters on cursor moving and multi-touch actions, and often disconnects from my laptop (needs to reconnect manually).
I have Dell N5110 with 2630QM, GeForce 525M & Dell Wireless 1702 card.
Can the problem be in kext and can it be solved somehow?
On my brother's HP windows-based laptop cursor is moving normally with this mouse.

On my desktop hackintosh with D-Link DBT-122 adapter I have great experience with this mouse.

#1203
moni

moni

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
I got stuck with the OS loading but the internal mouse and trackpad not working. Any suggestions how to fix it?
p.s. I've also installed MacDrive Trial so I can manipulate hfs+ partition/files from within Windows. That helps a lot.

#1204
atlfmv7

atlfmv7

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

I don´t know, which SMBios you are using. Try to use MBP 8,2. If this does not work, remove AppleIntelSNBGraphicsFB.kext from /S/L/E of your install device. But keep the kext on your device. Should be something related with the pinout of the kext. Boot with options GE= no -v -f.

You need extra folder with SMBios.plist and org.Chameleon.Boot.plist for installing.

Have fun.


Styrian, I was using MBP 8,1, and switched to MBP 8,2 but the problem persisted. I moved the AppleIntelSNBGraphicsFB.kext and everything booted up nicely. However i am experiencing graphical hiccups now. For example bringing up the notifications bar will bring random red boxes as its sliding in/out. Also, after a couple of minutes of inactivity, the screen goes all white and the only way to wake it is to click from the mouse or press a key. Everything else for the most part seems to be working fine. The trackpad speed was much greater, so i lowered it one, but now it seems to be a bit jumpy. Again, thank you for your help, it is much appreciated!

I got stuck with the OS loading but the internal mouse and trackpad not working. Any suggestions how to fix it?
p.s. I've also installed MacDrive Trial so I can manipulate hfs+ partition/files from within Windows. That helps a lot.


Moni, you need to use a usb mouse to install. After install, the trackpad should work fine.

#1205
Torianin

Torianin

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
OCZ-VERTEX4 is working great, tomorrow i will make a video, that shows boot speed :D

#1206
moni

moni

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Moni, you need to use a usb mouse to install. After install, the trackpad should work fine.


Are you sure about that? Nothing like that seems to be mentioned in the guide :( That's too bad because I simply don't possess usb mouse as of now and can't get it soon enough. Is there another way to get it running by adding/replacing some kext in the already installed system?

#1207
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,172 posts
  • Gender:Male
sorry about not responding on PM
the free time for me about OS X is taken for testing Mlion on my AMD pc

sorry again about not responding

#1208
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 831 posts
  • Gender:Male

Styrian, I was using MBP 8,1, and switched to MBP 8,2 but the problem persisted. I moved the AppleIntelSNBGraphicsFB.kext and everything booted up nicely. However i am experiencing graphical hiccups now. For example bringing up the notifications bar will bring random red boxes as its sliding in/out. Also, after a couple of minutes of inactivity, the screen goes all white and the only way to wake it is to click from the mouse or press a key. Everything else for the most part seems to be working fine. The trackpad speed was much greater, so i lowered it one, but now it seems to be a bit jumpy. Again, thank you for your help, it is much appreciated!



Moni, you need to use a usb mouse to install. After install, the trackpad should work fine.

You can install the ps2.kexts at your install device too. After booting with option -v -f trackpad and keyboard should work.

Your issues with the hd3000 seem to be caused by the pinout of AppleIntelSNBGraphicsFB.kext. You can try the kext from here. Perhaps it is working for you.
http://www.insanelym...40#entry1871754
If not you have to edit the table of the pinout. You can do a forum search for other posts related with this theme.

Have fun.

#1209
sexyass

sexyass

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts

Hey guys! Do anyone have some troubles with Apple Magic Mouse (bluetooth) on this system?

Because I have big troubles: my new Apple Magic Mouse permanently and dramatically stutters on cursor moving and multi-touch actions, and often disconnects from my laptop (needs to reconnect manually).
I have Dell N5110 with 2630QM, GeForce 525M & Dell Wireless 1702 card.
Can the problem be in kext and can it be solved somehow?
On my brother's HP windows-based laptop cursor is moving normally with this mouse.

On my desktop hackintosh with D-Link DBT-122 adapter I have great experience with this mouse.


Hey!
Finally after doing everything I found how to fix dis {censored}. After turning of wifi the mouse worked perfectly but just for a while.
here is tutorial for eferyone with magicmouse and dw1702
1. Download these. http://www.sendspace...LIwrcesjmvm0nZw
2. Use kextutil or kextwizard to install them
3. Warm boot in OSX using windows ubuntu or whatever
4. connect to any wifi network.
5. Go to network settings
6. Under wifi go to advanced.
7. Choose hardware-->configure manually and set that MTU to custom to 1400
8. apply settings & exit
9. Connect to mouse.
Voila, no lag and no disconnection. Thank me later... ;)

#1210
elkashab

elkashab

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
i followed the instructions from a to z but i have a problem with trackpad
it works normally but the problem is that there is a small viberation when i am trying to select an item or exit from application .....etc
generally when i am trying to press
i5 2450
4gb ram
500 gb hard

#1211
sexyass

sexyass

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
try voodoops2.kext

#1212
atlfmv7

atlfmv7

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

i followed the instructions from a to z but i have a problem with trackpad
it works normally but the problem is that there is a small viberation when i am trying to select an item or exit from application .....etc
generally when i am trying to press
i5 2450
4gb ram
500 gb hard


Is that the only problem you're having? I have the same specs as you and my screen shuts off. I followed the setup perfectly I believe. Did you also use the no nvidia and ssdt4 for the 2450 processor?

#1213
elkashab

elkashab

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male

Is that the only problem you're having? I have the same specs as you and my screen shuts off. I followed the setup perfectly I believe. Did you also use the no nvidia and ssdt4 for the 2450 processor?

i used only ssd i replaced it with sad in extra only

#1214
TheEnthusiast

TheEnthusiast

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
Does anyone have any idea as to why the brightness seems to be at 50-70% after a reboot or cold-boot, but after sleep the brightness is about 100%? I have brightness working from the system preferences thanks to PNLF DSDT edit.

#1215
dREAmCaTCHeR

dREAmCaTCHeR

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
Hi, Does anyone still have the artifacts issue with there OSx installs? If not are you using switchresx fix and what bootloader are you using also?

#1216
Madamido

Madamido

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts

Hi, Does anyone still have the artifacts issue with there OSx installs? If not are you using switchresx fix and what bootloader are you using also?


I am not really sure of your question, but for me artifacts appear after complete installation and never during it,
are you having problems which are artifacts related during installation which makes it hard enough for you so that you aren't able to click here and there to just complete installation by any means or what?

#1217
Dr. Hurt

Dr. Hurt

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,496 posts
  • Gender:Male
  • Location:Cairo, Egypt and NYC, USA
  • Interests:Wandering around on the internet!! Politics, Sci/Tech, Medicine.
Sorry for getting a bit off-topic, but has anyone with a 5520 with Dell WiFi 1704 (Broadcom 4365) been able to get it to work?
I wonder if it can be done by editing the current BCM kexts in ML since they have support for a very similar chip..I'm planning on buying a 5520 and was wondering about it's WiFi.

Thanks in advance :)

#1218
Smirnoff Bacardi

Smirnoff Bacardi

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
hello i had a problem through this .. i follow the instuction i prepare the usb flash but can't get it installed. after i boot from the usb it just go in some kind of sleep mod and i can't proceed the installation ..i do not know what is the solution >>> can anyone help me ??
this is my dell i do not know if the files in the topic good for it

Attached Files



#1219
sanya000

sanya000

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

hello i had a problem through this .. i follow the instuction i prepare the usb flash but can't get it installed. after i boot from the usb it just go in some kind of sleep mod and i can't proceed the installation ..i do not know what is the solution >>> can anyone help me ??
this is my dell i do not know if the files in the topic good for it

Smirnoff, you may need to delete/rename a DSDT.aml from /Extra folder of installation stick.

#1220
TheEnthusiast

TheEnthusiast

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
Does anyone have any idea why the VoodooPS2 Controller makes my touchpad motion jerky/stuttery/erratic etc.?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy