Jump to content

Madamido

Members
  • Content count

    85
  • Joined

  • Last visited

About Madamido

  • Rank
    InsanelyMac Protégé
  1. Madamido

    {Guide} DELL INSPIRON N5110

    I am sure I failed that, nearly certain partition list never showed any entries unless the HDD was fully empty before the installation procedure we talked about that in maybe pages 20-30, connector type is the issue, even some of our laptop's model have another LVDS id that had no artifacts, solution was to change it or use switchresx sound in os x is definetly a kext issue, but for windows, it must be installed in legacy mode for sound to work you may use hybrid MBR as I do, or perhaps figure out a way to install it simultaneosly along with UEFI os x
  2. Madamido

    {Guide} DELL INSPIRON N5110

    you should use any usb mouse during installation
  3. Madamido

    {Guide} DELL INSPIRON N5110

    Sorry for the delay config.plist.zip
  4. Madamido

    {Guide} DELL INSPIRON N5110

    This one works perfectly, thanks! But still sometimes one of the two 3.0 ports (the side one) won't work, but if I insert my USB in the back port then re-insert it the side one, it works Tried the other one saw it first by luck but I am sure yours would work as well though And I use Clover
  5. Madamido

    {Guide} DELL INSPIRON N5110

    Yosemite latest build from app store
  6. Madamido

    {Guide} DELL INSPIRON N5110

    USB 3 ports don't work after sleep, if replaced with PXHCD it still have some issues after disconnecting anything from a 2.0 port to a 3.0 port it forces a restart anybody came across this as well?
  7. Madamido

    {Guide} DELL INSPIRON N5110

    you should use vmware with at least lion image
  8. Madamido

    {Guide} DELL INSPIRON N5110

    Installed the final app store version, everything is working but sound, maybe it's because of one of my customizations during installation anyone got no sound as well? Edit: nevermind, another installation got it to work by the way I have no artifacts now even without switchresx
  9. Madamido

    {Guide} DELL INSPIRON N5110

    Okay, First I brought 3 USB flash drives, prepared Windows and Ubuntu with rufus and prepared Mavericks just like the old tutorial that required the dmg file till the bootloader thing, instead of chameleon I used clover of course from the current first post removing the 10.10 kexts and putting the 10.9 ones Then I booted mavericks in UEFI partitioned the whole drive in GPT, after that booted ubuntu in UEFI using try before installing and got gparted running, in the partition table the EFI folder was there, so I added 5 partitions as follows Windows, Data, Ubuntu, swap, Mavericks all formatted with their corresponding file systems Done with gparted, now I followed the hybrid MBR tutorial found here, launching gdisk, hybridizing windows and data partitions, both got 07 for ntfs, windows got a boot flag, saying yes to place the EFI first and to protect the other partitions just like the tutorial used 0c You may of course run gparted and gdisk from any linux distro but ubuntu installer came with them so it was much handy to use it It doesn't matter now your order of installation but anyway I started with mavericks because I can control clover from there then continued with ubuntu, this could be tricky but grub loader will automatically load instead of clover and to fix this: Press F12 and boot clover then boot Mavericks then download clover configurator, mount the EFI partition and go to the clover folder, copy cloverx64.efi to the ubuntu folder renaming it to grubx64.efi, you should also rename the existing grubx64.efi to anything else maybe just grub.efi, then add a custom entry with ubuntu's path pointing to \EFI\ubuntu\grub64.efi or whatever you renamed it to You should also go and set Legacy to LegacyBiosDefault instead of PBR and in GUI to scan for legacy entries Just go on and install windows in legacy mode either by booting from USB storage device in the F12 menu or by picking the legacy entry in clover
  10. Madamido

    {Guide} DELL INSPIRON N5110

    Got Ubuntu 14.04 in UEFI, Windows 8.1 in legacy all booting from clover, hybrid MBR actually works! but now Mavericks won't boot and kernel panics -.- Edit: fixed it, everything is working now
  11. Madamido

    {Guide} DELL INSPIRON N5110

    And how exactly do I do that? Installer always tells me that windows can't be installed on a GPT disk if I boot the installer from DVD or USB storage device or it installs as EFI if I boot the UEFI entry of my USB, though the first post says that booting from DVD solves the problem I will try to look for a workaround
  12. Madamido

    {Guide} DELL INSPIRON N5110

    Great job there concerning UEFI, managed to triple boot windows 8.1, mavericks and ubuntu 14.04 successfully with them all in uefi mode using clover Audio is not working in windows though, anybody came across this?
  13. Madamido

    {Guide} DELL INSPIRON N5110

    To use clover we need to enable UEFI and partition our HDD in GPT, we shall ditch those 2 files used for the MBR patch during preparing our installation USB by then right?
  14. Madamido

    {Guide} DELL INSPIRON N5110

    I have the same webcam as yours and its not working will give you feedback once I get to the laptop to tell the IDs only the flashlight just flashes with no image at all
  15. Madamido

    {Guide} DELL INSPIRON N5110

    check this http://www.insanelymac.com/forum/topic/271573-guide-dell-inspiron-n5110/?p=1847373 I always do it with EasyBCD was once able to call ebay on a toll free number from skype will try don't you need to link your iphone/ipod first to your ID?
×