Jump to content

[Guida] Chip RT73 wifi su ML, Lion e Snow Leopard

RT73 Snow Lion Mountain wifi wireless

  • Please log in to reply
95 replies to this topic

#41
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ciao Giorgio ;)

si in effetti quel modello mi è stato segnalato come funzionante, contento di esserti stato utile :)

#42
ethan288

ethan288

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
Allora dato che l'utility Ralink per la gestione delle connessioni è la causa dei kernel panic, volevo chiedervi se si poteva utilizzare un'altra applicazione ... la connessione va bene e quindi non ci sono problemi , ma alla lunga quella utility comporta problemi di vario tipo ...oltre ai kp che poi infangano la directory di sistema con le varie conseguenze sul disco, possono capitare problematiche sul desktop come la mancanza delle icone o della barra del finder ecc ecc ...

#43
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Forse si può provare a connettere via terminale, non so. Io non conosco altra strada

#44
ethan288

ethan288

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
Sei stato gentilissimo....volevo solo confermare che è proprio l'utility a dar fastidio ...tutto qui...potrei provare con una versione più vecchia ? magari non fa a pugni con Lion 10.7.3 ..o paradossalmente potrei fare l'aggiornamento alla 10.7.5 e vedere cosa succede......

#45
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Si anzi, ti ringrazio per la segnalazione ;)

purtroppo io non ho trovato altri metodi, se trovi vecchie versioni del software puoi fare una prova, non si sa mai

se hai novità mi fa piacere aggiungere qualche indicazione nel topic ;)

#46
ethan288

ethan288

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
okkkk ti aggiorno ! provo con altre versioni

ps disconnessioni solo 1 in molti giorni...direi che come stabilità ci siamo...

#47
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ottimo, se continua così poi magari passami il file che lo allego al topic ;)

#48
ethan288

ethan288

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
Ho saputo che la Ralink ora è MediateK ..sul nuovo sito però fra i download per Mac Osx non trovo nulla ..dovrò fare alternativamente..

#49
ethan288

ethan288

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
Allora l'utility wireless nelle sue versioni precedenti è pressapoco uguale...l'unico consiglio che posso dare è di non metterla fra le applicazioni che partono al login perchè è abbastanza frequente il kernel panic;è meglio aprirla dopo che è stato caricato tutto

un saluto

#50
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma

allora ammetto la mia ignoranza su le wireless

 

sto provabdo a fare andare una usb d-link DWL-g122

 

seguito la quida Fiox ma quando lancio l'utiliti

Attached Files



#51
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

ciao carlo_67 :)

 

a prima vista sembra un problema si permessi, quando hai seguito i passaggi, hai fatto tutto con il profilo utente che stai usando ora?

 

dovresti fare la prova a lanciare l'utility da terminale, con i permessi di admin, se parte è un problema di permessi



#52
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma

non viene rilevata,

 

ho provato i vostri suggerimenti ma niente

 

c'è qualche altra cosa da fare?

 

grazie in anticipo

 

Carlo_67


Fiox è un piacere

 

una cosa, puo essere che uso la usb d-link con un router alice?



#53
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Ti trovi su ML ? perchè la tua stessa chiavetta con questo procedimento, funziona sia su Snow Leopard che su Lion, testata da ErmaC alcuni mesi fa

 

Io non ho la tua stessa chiavetta, ma il chipset di base è lo stesso, ed anche io ho router Alice (anche se i modelli sono diversi)

 

 

p.s. il piacere è mio se posso darti una mano ;)



#54
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma

allora riparato i permessi e non da piu' errore, ma non si avvia


sono con Lion Fiox  e non è per me

 

la sto provando per poi metterla su snow

Attached Files



#55
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Ok, è già ottimo. Ora, nelle schermate successive (non ricordo quale) è presente la potenza del segnale ed altri valori? per capire se effettivamente la scheda è attiva



#56
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma

faccio una cosa domani la provo su snow direttamente

 

poi ti faccio sapere


non e attiva

Attached Files



#57
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Ok, fammi sapere poi ;) magari potrebbe bastare riseguire la guida

 

 

p.s. con Snow non è necessario seguire il procedimento, basta usare il package che ho linkato nella guida



#58
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma

infatti per quello 

 

Grazie per il momento :wink_anim:



#59
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
  • Location:Roma

niente anche con snow

 

mi da comunque quell'errore

Elemento di avvio non sicuro disabilitato

Post 49

e non capisco il pc è un altro

 

dove sbaglio? ho anche riparato i permessi riscreato cache

e riavviato

 

be' mi dice sempre male, una volta che credevo di avere una cosa compatibile

invece me tocca  :wallbash:



#60
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Sei sicuro che il modello della chiavetta sia quello? Mi inizia a sorgere il dubbio che magari sia una nuova relase, con chipset differente







Also tagged with one or more of these keywords: RT73, Snow, Lion, Mountain, wifi, wireless


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy