Jump to content

Search the Community: Showing results for tags 'wireless'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 32 results

  1. Hello, I made an Hackintosh on my laptop. Everything work, except wireless. So I bought this wireless USB dongle. But I cannot make WPA2-Enterprise to work... I have a prompt which say "WPA2-Enterprise is not supported (yet!)" in preflane. Is there a way to be able to connect to WPA2-Enterprise with USB Dongle on OS X? Every network works except WPA2-Enterprise. Thanks so much if you can help me, I really need this. EDIT : It does work on Windows.
  2. simone.preite

    wifi PCIe scheda wireless non riconosciuta

    ciao a tutti e grazie a chi mi risponderà, ho installato su una gigabyte GA-945PL-S3L iATKOS L2 (10.7.2) a aprte l'audio che sembra irrisolvibile ho installato una scheda wifi liteon di un acer x1700, per chi avesse bisogno di info in più può recuperarle dal sito di acer nella sezione download, comunque dato che non mi da in alcun modo il modello ho fatto delle ricerche online e sono arrivato su sito di ralink e da qui scaricato il tool ma comunque non viene rilevata nessuna scheda installata nemmeno dal software. una cosa credo sia rilevante è che in alto a destra non compare per niente il simbolo del wifi di airport e in automatico dalle impostazioni, non leggendo la scheda wifi, in network non posso impostare un profilo wireless. tra le applicazioni l'utiliairport sembra essere installata ma credo che sia un'altra cosa perchè quando la lancio sembra cercare dispotivi wirelless nelle vicinanze ovviamente senza successo, ma mi sembra che non sia nemmeno la stessa airport delle impostazioni network (non ho capito bene questa cosa). spero che qualcuno riesca a ad aiutarmi. grazie ancora.
  3. I have standard WPA-PSK working on my 10.10 laptop with a generic RT73 usb stick (in specific brand: LevelOne). The RalinkUtility prefpane I've been using works fine for my home network (WPA-PSK), however it doesn't work with the WPA-EAP at my school. Is there any way to get that to work? I've tried the Ralink WirelessUtility but it's broken on 10.10... at least the version I tried that's straight from MediaTek. I have seen that version has a 802.11x tab which can be used for WPA-EAP Is there any way to get it to work? Edit: I would prefer not to get into DSDT, but clover is ok, as I have no experience in DSDT and going to learn it later on, but just want to get WiFi working at school so I can at least use it at school.
  4. mobster1940

    Wake on Wireless not working

    I don't know if anyone else is experiencing this, but I can't seem to wake my Hack from wireless. I have a BCM94360CD WiFi card connected through PCI which works perfect and although system report recognizes it as Airport Extreme and Wake on Wireless shows as supported, when my Hack goes to sleep I can't wake it through WiFi. I used a number of apps to try and wake it including Fing but to no result. Maybe it has to do with some BIOS settings or clover power states but I am not sure. My mobo is a GA-Z87X-UD5H and my cpu is an i7-4770k. Hope somebody can help.
  5. Boa tarde a todos! Minha placa de rede queimou então adquiri um adaptador wireless USB para usar Internet, mas estou recebendo novamente a mensagem da App Store: "Seu dispositivo ou computador não pôde ser verificado". Tentei extrair o device-properties pelo EFI Studio como tinha feito com minha placa de rede mas não aparece na lista. Como faço para extrair?
  6. Hey guys I have a problem that I have searched around for a solution for and can not seem to resolve it without doing a restore to a from a older HDD (just upgraded to a ssd). Im running 10.6.8 and everything was running great until I decided to check what apple updates were around. There was an update for apple airport and a couple of others that I can not remember what they were but they were nothing major and I was not worried about my hack breaking. The problem happened when the machine rebooted, my internet just would not work, no wireless and no ethernet. The weird thing is that SKYPE and FTP both work just fine so I was doing my homework and it seems to be an DNS issue. This happened once before and I decided to just restore the HDD from my original build(mentioned above). Everything was running great once again so this eliminated the computer hardware and my network, Router and ISP. At this point in time I did not know what happened to my machine as I had installed a couple of things real close together. So my question is can I roll back this update (I have a timemachine) and if not what can check on this machine and change to get this working again. Also, if your internet is working do not upgrade your airport software/drivers from apple (lesson learned).
  7. thedmcmeister

    Atheros AR5001

    Hi guys I've just done an install of Niresh's Lion onto my laptop. the installation went flawlessly, even up tot he point where I have QE running at full resolution. The only problem is that I can't figure out how to get my Atheros AR5001 wireless to work. I used Kext Wizard to install a "AR5001X.kext" but it hasn't made any difference even after I repaired permissions and done all that. The kext doesn't even show up in System Info. Does anyone know how to get it to work? Thanks for any help
  8. I got my system full working right now except Usb3.0 and Wireless. Caldigit kext's in ml beast giving me KP. Motherboard: Asus p9x79 deluxe Usb 3.0:ASMedia ASM1042 USB 3.0 xHCI Controller Wireless:Atheros AR9002WB-1NG Wireless Network Adapter Anyone with this motherboard make this two work? Thanks.
  9. I recently dual booted my Samsung Series 9 with windows 7 and snow leopard and I was wondering how to get wifi on it. I have the Intel Centrino Advanced N 6235 wireless chip but I cant find the mac driver for it. Is there any way to find the driver or kext or even to find an alternative way to get wifi on mac hackintosh?
  10. Hey guys, I've recently become interested in the hackintosh concept and really want to try it out to it's full capability but it seems I can't configure my WNA1100 Netgear wireless adapter to run under iATKOS L2. Any suggestions would be great and I'll try to help as much as I can in aiding your assistance.. Thanks in advance guys, I really hope you can help me out here. Adam
  11. I have a sony vaio with a core i3 sandy bridge intel hd3000. Atheros wifi chip, which is not supported by OS X out of the box nor does it have any kexts. So i decided to buy a USB WiFi adapter which can work as a substitute. The product's name is Tenda W311M N150 nano, but it has kexts only for OS X 10.6. I've however proceeded to install the utility for trial and error's sake and the utility's name pops up on the Finder bar. But it wont open the utility, though I haven't got the device yet. I've ordered it on Amazon. Will it work on OS X 10.10 or 10.9 (I'm running both versions alongside Windows 7) on my machine. If not suggest me with another product that will work on OS Yosemite preferably. I'm from India. Thanks in advance
  12. Hi; Have been able to get wifi to work ion every OS since Snow Leopard and although I've been running Sierra since last September or October have been running this build exclusively on Ethernet and will continue to but got irked when Siri started bugging me to "Turn on Wi´Fi" so I installed the dongle and went scouting for drivers for my D-Link DWA-125 (N-150) Rt 2800/5370 drivers... All seems to be installed correctly either placing the kext in the Clover/Kexts/other folder or by installing it to S/L/E via kextultilty . USB lights blinking away happily! However the issue arises in Network Preferences... Simply cannot connect despite rebooting the machine several times, router too and trashing and reading an 11n adapter connection... What to do???? I reckon an updated driver package would be nice... the latest I can find anywhere relates to the Mavericks Vintage!!! But alas this is a Utopian dream,,,,, What can be causing the Cable Unplugged issue????
  13. nestx32

    chameleon e kext wireless

    ho aperto un nuovo topic in modo da riassumere i problemi sia risolti che non: Scheda video: Nvidia geforce FUNZIONANTE Scheda audio: FUNZIONANTE trackpad: NON FUNZIONA (uso mouse) Tastiera: con kext ps2 FUNZIONA scheda ethernet: FUNZIONA (kext atheros) scheda wireless : NON FUNZIONA boot chameleon : NON FUNZIONA devo avviare da usb ho installato chameleon seguendo guide trovate su questo forum sulla partizione di mac osx lion ( ho un dual boot con ubuntu e mac). Il problema è che quando avvio il pc senza l usb non mi avvia chameleon e it "disegna una riga" che non si ferma. questo è il primo problema; il secondo è che non trovo i kext per il wireless: ho un intel centrino n 100 (ho un ASUS K53SD). Su internet non c'è traccia che faccio?? cambio scheda wireless ( preferirei una usb essendo un portatile)?? quale è compatibile con lion e mountain lion?? Help me!! grazie
  14. Since Apple's launched the new Macbook Air mid 2013, we finally got a wifi-ac option. People have confirmed that the WiFi part of the chipset is bcm4360, so I wonder anyone have tried any PCI-e cards out there using the same chipset? I checked the latest 10.8.4 from app store, and the driver isn't there yet, I also looked at 10.9 DP1, though there is a AirPortBrcm4360.kext, but it required many dependencies that don't exist in 10.8.4. I already have an ac card runs 4360 chipset (ven: 14e4 dev: 43a0 rev.3), and I want to experiment whether it would work on a hackintosh with a proper driver. So I am looking for new Macbook Air owner who would kindly help by sending out their IONetworkingFamily.kext and IO80211Family.kext Thanks a million in advance
  15. So after searching around on & off for 2 days with hardly any results, I thought it would be really convenient to have a list of laptop PCIe half mini cards that would be Lion-compatible. I currently have a thinkpad W520 and looking to swap the one in there (I think it's a realtek). From the looks of this: http://www.notebookreview.com/shared/picture.asp?f=58155 it doesn't look like it would take any other style of card. Any suggestions or successful attempts, please leave em here!
  16. gio9646

    Consiglio acquisto scheda wireless

    Dal wiki vedo che la TL-WN781ND che funziona come oob senza kext, ma se io mi compro la TL-WN881ND (che sarebbe la versione 300mbps di quella precedentemente citata) funziona come oob senza kext?
  17. Anyone have working Wi-Fi Kext, BCM4313 , 14e4:2747 , please share if any method is working to make the wi-fi work. I am sacrificing a lot for this!!!
  18. i need to know where pin 20 on a wifi card is. Any help will be greatly appreciated. P.S.- I did google it, but i didn't get any solid answers. UPDATE! I FOUND WHERE PIN 20 IS! PICTURE IS BELOW!
  19. mkhan23

    Lenovo B570 Wifi kext

    Hey guys so today I installed iAtkos l2 on my Lenovo B570, here's the specs: Core i3 4GB Memory 500GB SATA Hard Drive I need the wifi kext (i don't know my wifi model though) I did use the DSDT, but it does not enable wifi, I checked my settings and made sure my wifi switch was on. So please can someone give me a wifi kext? EDIT: I found out that I'm running a Broadcom 802.11n Network Adapter.....if that helps.
  20. Hi all I've managed to get a working OSX installation, albeit one with many issues to fix. Your help would be immensely appreciated!! My full laptop specs are in my signature. My current set up is a UEFI dual boot on my Samsung NP740U3E-A01SG laptop using Clover, with which I boot Windows 8 and Mavericks 10.9.4. I made my USB installed based on vanilla Mavericks from App Store and then installed Clover on the USB's EFI partition. I also understand that it would be difficult for you guys to help me with so many problems at once, so I have listed them down in priority. The most pressing issue now is the graphics. It would display artifacts which persist until I do a reboot, and the artifacts would appear on random. Sometimes I would be able to boot just fine with perfect graphics, resolution and colour. Other times it would be a mild distortion, so I can still do work on OSX. Yet other times, the artifacts would be so terrible that nothing intelligible can be made out on the screen. Fixes I have tried to no avail: injecting EDID into Clover's config.plist as well as the fix described here: http://www.insanelymac.com/forum/topic/208410-fixing-scrambledstretched-or-wrong-resolution-laptop-display-problems/ 2. Ethernet. Best I have achieved so far is to have Ethernet connected but unable to get IP address or internet connection. IP address becomes self-assigned and does not result in internet connectivity. Fixes tried: installing Realtek RTL81xx.kext 3. Touchpad. I have installed ApplePS2ElanTouchpad.kext but it is still buggy. When I do a click-drag operation, the pointer will hang and I would have to use the USB mouse. Keyboard however works fine. If I uninstall the ApplePS2Elantouchpad kext, both laptop keyboard and touchpad will not work, requiring the use of USB mouse and keyboard. 4. Sound. Cannot adjust volume nor play soundtracks. 5. Sleep. I read that NullCPUPowerManagement breaks sleep, but is there a way around that? Less important issues to be resolved are: a. Bluetooth remains switched on without the ability to switch off. b. Wireless. Since I am running an Intel wireless card which I know it is unsupported, I have ordered from Ebay a Broadcomm DW1510 to be installed. So I will further update on this point in 3 weeks when it is delivered. Kexts which I have installed: (they are from OSXLatitude Extended Driver Package[EDP] for NP740U3E) ApplePS2ElanTouchpad FakeSMC GenericUSBXHCI Ispcidrv NullCPUPowerManagement Patched_10.7_AppleRTC RealtekRTL81xx My config.plist has been pasted below in code <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Name</key> <string>DSDT.aml</string> <key>ReuseFFFF</key> <false/> </dict> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <dict> <key>CStates</key> <false/> <key>PStates</key> <false/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v dart=0</string> <key>DefaultVolume</key> <string>MacHDD</string> <key>Legacy</key> <string>PBR</string> <key>Log</key> <true/> <key>Secure</key> <false/> <key>Timeout</key> <integer>10</integer> <key>XMPDetection</key> <false/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>1</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>\EFI\BOOT\BOOTX64.EFI</string> <string>Windows</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <string>First</string> <key>Tool</key> <true/> </dict> <key>Theme</key> <string></string> </dict> <key>Graphics</key> <dict> <key>CustomEDID</key> <data> AP///////wANrkMTAAAAADQWAQSlHRF4ApOtqVNMliURT1MAAAABAQEBAQEB AQEBAQEBAQEBNjaAoHA4IEAuHiQAJqUQAAAYJCSAoHA4IEAuHiQAJqUQAAAY AAAA/gBDTU4KICAgICAgICAgAAAA/gBOMTMzSFNFLUVBMQogALI= </data> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>InjectEDID</key> <true/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>External icons patch</string> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>LogEveryBoot</key> <string>10</string> <key>LogLineCount</key> <integer>3000</integer> <key>MountEFI</key> <string>Yes</string> </dict> <key>SMBIOS</key> <dict> <key>Trust</key> <false/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist>
  21. Ciao a tutti, da anni utilizzo questo adattatore wifi con successo. Ho cambiato diversi provider, Telecom, Vodafone, Fastweb e non ho mai avuto problemi. Da poco ho sottoscritto un contratto con Wind Infostrada, nessun problema, solo il Mac non si collega a internet. Apparentemente non c'è nessun problema, l'applicazione Ralink non mostra nessun errore, si collega correttamente alla rete wifi del router fritzbox, ma di collegarsi a internet non ne vuole sapere. Forse dimentico qualche passaggio che facevo ogni volta che cambiavo connessione, ma non riesco a ricordare cosa possa essere. Su Windows 7 la D-link in questione funziona correttamente e collego il pc a internet, navigando normalmente. Sapreste aiutarmi? Grazie mille
  22. Hi, I just get a new Mini PCI-E module: http://ark.intel.com/products/75439/Intel-Dual-Band-Wireless-AC-7260 PCI IDs: 8086:08B1 There is absolutely no support. Any suggestions for kexts ? :-)
  23. Dal momento che ho avuto bisogno di questi passaggi per attivare la mia scheda wifi sul mio hackintosh, e ci sono arrivato dopo un pò di test e tentativi falliti, posto questa breve guida che magari sarà utile ad altri Questo procedimento non è necessario per Snow Leopard. Per il chip RT73 su Snow Leopard scaricate ed installate semplicemente questo package --> Link Per Lion invece sembra essere necessario questo procedimento, in particolare dalla 10.7.2 (grazie ErmaC per la segnalazione) Io uso questo procedimento anche su Lion 10.7 altrimenti non riesco a far andare il wifi 1) Scaricare il pacchetto zip ed estraete il contenuto --> Link 2) Installate il kext RT73USBWirelessDriver.kext in /System/Library/Extensions e riparate cache e permessi N.B. il kext deve essere caricato prima di procedere con il punto 4) Pertanto o riavviate il computer, oppure lo caricate manualmente da shell 3) Copiate l'intera cartella RaWLAPI.framework nella directory /Library/Frameworks/ del vostro hard disk con Lion 4) Usate il programma Ralink WirelessUtility per cercare nuove reti wifi e connettervi 5) Se non volete collegarvi alla rete ad ogni avvio, inserite l'applicazione Ralink WirelessUtility fra quelle che si avviano automaticamente all'accensione del pc E' tutto, buon hack n.b. sembra che il procedimento sia valido anche su ML, quindi, buon test --- Testata su - TP-Link WN321G - D-Link DWL-G122 - Asus wl-167g - D-Link DWA-110 - Ed altre con chipset RT73
  24. Hello Everyone, I'm new to hackintoshing, I have set my hackintosh up clearly in my Sony Vaio SFV15219SA as I've seen that the native Bluetooth and WIFI aren't going to work. So I bought a USB Wifi TP-LINK WN727N V4 with Chipset MTK7610U (RT2860) but I couldn't make it work. Methods I've come up with are : -BearExtender but wirelessutility is not showing after keeping on clicking. -installing a RT2870USBWirelessDriver.kext using kext wizard or kext utility -Dlink DWA 140 Wireless utility is not showing any driver -Edited the info.plist of the Kext file to get my vendor ID and hardware id to work but with no luck. Any help here? rather than that the whole OS is working perfectly.
  25. Hello Everyone. I have successfully installed OS X Mavericks (10.9.1) on my Toshiba Satellite L875-S7308 and I got everything working except the built in wireless (RTL8188CE) which currently has no kext for OS X. So, I decided to use the Tenda W311U (RT3070, at least according to this) which worked extremely well, with the driver from here. However, I'm suffering from this problem, when I boot my OS X installation, I have set the WirelessUtility.app to start at login, and it crashes as soon as I plugin my wireless USB, I have to try running for another 3-5 times, until it works, it works great afterward, but this is an annoying issue. If anyone knows a solution to this, kindly reply. Cheers!
×