Jump to content

[GUIDE] Lion 10.7 on Asus X58 (LGA 1366) i7 9xx

Lionize ASUS X58 LGA1366

  • Please log in to reply
865 replies to this topic

#21
yoyodude

yoyodude

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Thank you all for help in solving E-sata problem in system info i don't see nothing related to my e-sata adapter maybe some driver missing?
Main board uses Marvell 88SE6121


Right - I can't actually (googling quickly) find a working driver for that chipset. The cheap easy solution to having an external sata port that works using the cold-boot method I mentioned above is to purchase an "sata to esata bracket" such as this one: http://www.newegg.co...N82E16812816068

That effectively connects the drives to an internal SATA port, which doesn't support hot plugging but works otherwise fine. I have one and it works well.

#22
akhenamenra

akhenamenra

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 189 posts
iFabio ,
Thanks immensely for hooking us all up with a wiring Lion you a true Gentleman , its very noble that your doing this for us, i have a few questions about your lionise v.4

should i use this to reinstall Lion over my existing lion, if so what benefits will i have? i mean the holy grail is a vanilla mac on a p.c will this bring me closer to the fabeled goblet ? lol

also will this work with nVidia GTX 470 or will i have to use your SSDT that you created for me earlier ?

thanks in advance brother

so far im using
In Extensions Folder.
AppleVIAATA.kext
Fake SMC.kext
NVFERMI.Kext

In extra
SSDT.aml

and in the Library
(original but modified Apple graphics management for gtx470 true power)
AppleHDA (as standard for sound)
HDAEnabler (as standard as standard for sound)
Realtekrtl81xx (as standard for internet)


i remember you saying something about we should be moving forward and not back but didn't really get the just of what the new ALC sound folder was doing or what it was for


Truly many thanks in advance

Khen

#23
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,633 posts
  • Gender:Male
  • Location:Canary Islands
Asus P6T6 WS Revolution
confirmed works with Lionize

feedback by macshade

Fabio

so far im using
In Extensions Folder.
AppleVIAATA.kext
Fake SMC.kext
NVFERMI.Kext

In extra
SSDT.aml
...
Khen


Hi Khen...
You talking about a new install? or an upgrade from 10.7 to 10.7.1?

Lionize from a new install provide all the needed file for you mobo...
by the way... for what i know AppleVIAATA is not needed for you P6T SE..
No idea about Fermi kext...

If you wont a new USB boot ready for your spec ...
create it from scratch and when the process is complete add the SSDT file into the Extra folder (USB) and disable GraphicsEnable from org.chameleon.Boot.plist (always in the Extra USB)...
thats all!

Fabio

#24
akhenamenra

akhenamenra

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 189 posts

Asus P6T6 WS Revolution
confirmed works with Lionize

feedback by macshade

Fabio


Hi Khen...
You talking about a new install? or an upgrade from 10.7 to 10.7.1?

Lionize from a new install provide all the needed file for you mobo...
by the way... for what i know AppleVIAATA is not needed for you P6T SE..
No idea about Fermi kext...

If you wont a new USB boot ready for your spec ...
create it from scratch and when the process is complete add the SSDT file into the Extra folder (USB) and disable GraphicsEnable from org.chameleon.Boot.plist (always in the Extra USB)...
thats all!

Fabio



sweet ill reinstall the files over my 10.7.1
add dml repair mkext and im good to go
seems like a weekend job to me

#25
aspin

aspin

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
The Lionize.command process always fails for me with the error:

Attaching OS X Lion...
hdiutil: attach failed - No such file or directory



The USB drive is properly partitioned:

Posted Image

Posted Image

I am doing this from Mac OS X 10.7.1 with the Install Mac OS X Lion.app in my applications directory.

What am I doing wrong? Is there something else I can try?

#26
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,633 posts
  • Gender:Male
  • Location:Canary Islands

The Lionize.command process always fails for me with the error:



The USB drive is properly partitioned:

Posted Image

Posted Image

I am doing this from Mac OS X 10.7.1 with the Install Mac OS X Lion.app in my applications directory.

What am I doing wrong? Is there something else I can try?



The size of the Install Mac OS X Lion.app ?
You need one ORIGINAL version (probably you have a custom prepatched file probably downloaded from a "non Apple website") and Lionize works only with untouched version.

Your motherboard is?

Fabio

#27
DefKorns

DefKorns

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Portugal
Is it possible to use this installation method with a Asus Notebook K53SC?

CPU: i7-2630QM @ 2.0 Ghz
Mem: 6GB (4G+2G) DDR3 1333MHz
HDD: 640GB 5400rpm SATA
Screen: 15.6'' HD LED
GFX: NVIDIA GeForce GT520MX 1GB VRAM DDR3


Edit: For now i already found out that it isn't possible.

#28
bobenia

bobenia

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
hi, i succesfully made USB with lionize and I start to install on new partition on my disk.
when I choose usb disk in chameleon I got Apple wallpaper and after that computer stay at gray screen like everything stop. nothing happened 10 minutes. It doesnt give any message? what to do?

I dont have partition formated with disk utility. I have only two partition formated with windows.

Asus p6t se
i970 6 cores
nvidia 9800 GT

when I type -s this is what i get:
singleuser boot -- fsck not done
root device is mounted read-only

if you want to make modification to files:
/sbin-fsck -fy
/sbin/moun -uw /

if you wish to boot system:
exit

firewire no valid selfIDs for more than 3 minutes after bus reset


what do i need to do???

#29
bobenia

bobenia

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
here is screen of my problem explained in post above

Attached Files



#30
DefKorns

DefKorns

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Portugal

here is screen of my problem explained in post above


Why are you booting in single-user (-s)?

Boot up with -v and post where it hangs.

#31
bobenia

bobenia

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
when I boot in -v computer list some code and then after few seconds gray screen without text and anything is displayed...

#32
scott_donald

scott_donald

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 299 posts
  • Gender:Male
i am already in a working 10.7.0... how do i update to 10.7.1???

#33
bobenia

bobenia

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
oh my god, I found solution

i have pluged television as second monitor and then when installation goes with welcome screen on monitor it gives gray background and installition goes on television.

maybe this will be helpfull for somebody else

:-) ;-) :-)

now install is in process...

my god

#34
bobenia

bobenia

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
WOW GREAT IT WORKS!!!


thanks

#35
DefKorns

DefKorns

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Portugal
Ciao .: ErmaC :.,

after the sucessful instalation on my machine to a external USB HDD for test, i recreated the usb stick with Lionize 1.04 and installed on my hdd over my SL installation.

On this second installation i noticed some issues that i didn't on the USB HDD installation.

1- All my internal drives are showing as External not Internal
2- The computer is much slower then it was with the external USB HDD and in SL :D
3- All my IDE componets disapeared (No hdd and no optical drive). I even installed JmicronATA (this kext solved the problem on SL, but not on Lion)

Thank you in advanced

#36
ganka

ganka

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hi!

RAMPAGE GENE III
STEP1-4 -- ok

STEP5:
Lionize.command finishes with

"
Copying Extra to /Volumes/Mac OS X Base System
Installing Chameleon...
./Base/Lionize.sh: line 1211: Installer: command not found
logout
[Process completed]
"

What's wrong?

Thank you.

#37
DefKorns

DefKorns

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Portugal

Hi!

RAMPAGE GENE III
STEP1-4 -- ok

STEP5:
Lionize.command finishes with

"
Copying Extra to /Volumes/Mac OS X Base System
Installing Chameleon...
./Base/Lionize.sh: line 1211: Installer: command not found
logout
[Process completed]
"

What's wrong?

Thank you.


Try adding a symlink to your system for the time of the install, something like:

sudo ln -s /usr/sbin/installer /usr/sbin/Installer


#38
bobenia

bobenia

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
1.
for me everything works great except boot. when I boot from hard-drive I've got boot error
I can only boot from usb in osx Lion. How can I fix this?
I have 2 hard-drives.
on first windows7 and on second Lion.


2. how to upgrade to 10.7.1?



thanks.

#39
DefKorns

DefKorns

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:Portugal

1.
for me everything works great except boot. when I boot from hard-drive I've got boot error
I can only boot from usb in osx Lion. How can I fix this?
I have 2 hard-drives.
on first windows7 and on second Lion.


2. how to upgrade to 10.7.1?



thanks.

1- you need to install chameleon.
During the LIONIZe process it asks you if you want to install Chameleon. You must select Y

Step 7: boot from to your USB when you see a top bar select utilities > terminal and write down:
./finalize /Volumes/Lion
reboot

I'm presuming that you called your HDD Lion. If not replace Lion with your hdd name

2 - If you read carefully the tutorial, you'll find that on:

--- STEP 4 (OPTIONAL) ---
Needed step if you want an already 10.7.1 updated install.
Download the 10.7.1 update from http://support.apple.com/kb/DL1437 and copy it into BOX LIONIZE's folder.



#40
bobenia

bobenia

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
of course I added chameleon and finalize installation like in this tutorial.
can I instal chameleon now from Lion?





Also tagged with one or more of these keywords: Lionize, ASUS X58 LGA1366


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy